
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.connecticutmag.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="food, food and drink, restaurants, cuisine, colt taylor, connecticut, world cuisine, seafood, ocean based menu, old saybrook connecticut, the essex restaurant" />
<meta name="news_keywords" content="food, food and drink, restaurants, cuisine, colt taylor, connecticut, world cuisine, seafood, ocean based menu, old saybrook connecticut, the essex restaurant" />
<meta name="description" content="The location has changed, but The Essex remains Colt Taylor&rsquo;s triumph of tradition and creativity." />
<meta name="author" content="James Gribbon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.connecticutmag.com/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?crop=1200%2C630%2C0%2C84&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The Essex has moved to Old Saybrook, and brought top-notch dining with it" />
<meta property="og:description" content="The location has changed, but The Essex remains Colt Taylor&rsquo;s triumph of tradition and creativity." />
<meta property="og:site_name" content="Connecticut Magazine" />
<meta property="og:section" content="FOOD &amp; DRINK" />
<meta property="fb:app_id" content="1258687147569712" />
<meta property="article:publisher" content="https://www.facebook.com/connecticutmagazine/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?crop=1200%2C630%2C0%2C84&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@connecticutmag" />
<meta name="twitter:image:alt" content="Bellagio (8 of 158).jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/live/global/resources/styles/site.css?_dc=1532020758"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-1308051 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1308051 .tn-user-screenname, #user-controls-1308051 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1308051 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1308051 .dropdown-signup { font-size: 12px; } #user-controls-1308051 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1308051 .large-user-avatar { margin-right: 10px; } #user-controls-1308051 .large-user-controls { font-size: 12px; } #user-controls-1308051 .logout-btn { cursor: pointer; } #user-controls-1308051 .login-btn { color: #fff!important; } .follow-links-1308049 li { margin-right: 1px; padding: 0; } .follow-links-1308049 li a, .follow-links-1308049 li a:focus, .follow-links-1308049 li a:active { ; color: #148be2!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1308049 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1308049 li a.fb:hover { color: #3A59A5; } .follow-links-1308049 li a.tw:hover { color: #46C8F9; } .follow-links-1308049 li a.yt:hover { color: #CE2B29; } .follow-links-1308049 li a.is:hover { color: #D4C4A2; } #tncms-block-1307970 .tnt-prop-img { max-width: 2320px; } #site-logo-1307970 { color: #666; } #block-1308047 .search-spinner { position: absolute; } #block-1308047 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1308047 { margin-bottom: 0; } #site-search-1308047 .site-search-form { padding: 0; } #site-search-1308047 #site-search-1308047-btn { outline: none; } #site-search-1308047 #site-search-1308047-term { border: 0; box-shadow: none; } #site-search-1308047 .site-search-form { box-shadow: none; } #tncms-block-1308044 .tnt-prop-img { max-width: 400px; } #block-1308048 .search-spinner { position: absolute; } #block-1308048 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1307972 .block-title.dark > .block-title-inner > *, #block-1307972.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-1307972 .block-title.light > .block-title-inner > *, #block-1307972.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-1614155 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1614155 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1614155 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #tncms-block-1827868 .tnt-prop-img { max-width: 1920px; } #tncms-block-1619082 .tnt-prop-img { max-width: 2463px; } #tncms-block-1920222 .tnt-prop-img { max-width: 2477px; } #block-1307971 .most-popular .tab-text { display: none; } #block-1307971 .most-popular .active .tab-text { display: inline; } #tncms-block-1871945 .tnt-prop-img { max-width: 600px; } #tncms-block-1337071 .tnt-prop-img { max-width: 1505px; } #tncms-block-1345856 .tnt-prop-img { max-width: 443px; } #tncms-block-1308045 .tnt-prop-img { max-width: 2320px; } .follow-links-1308050 li { margin-right: 1px; padding: 0; } .follow-links-1308050 li a, .follow-links-1308050 li a:focus, .follow-links-1308050 li a:active { ; color: #148be2!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1308050 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1308050 li a.fb:hover { color: #3A59A5; } .follow-links-1308050 li a.tw:hover { color: #46C8F9; } .follow-links-1308050 li a.yt:hover { color: #CE2B29; } .follow-links-1308050 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"150"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/food-drink","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"James Gribbon","start_hour":"07","id":"5ad235fa-8f52-11ec-a55b-ff617f16cccb","app":"editorial","ga_page":"\/food-drink\/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":309},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1506528403"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>The Essex has moved to Old Saybrook, and brought top-notch dining with it | FOOD &amp; DRINK | connecticutmag.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.connecticutmag.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/a47990a4-8e45-11eb-819a-6b9106437871.jpg?crop=616%2C616%2C142%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="The Essex has moved to Old Saybrook, and brought top-notch dining with it | FOOD &amp; DRINK | connecticutmag.com" href="http://www.connecticutmag.com/search/?f=rss&amp;t=article&amp;c=food-drink&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.connecticutmag.com/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              
    
    <script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
    
    
    <script>
    $(document).ready(function() {
       $( "button#site-search-1308048-btn" ).addClass( "fa fa-search" );
     });
    </script>
    <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    <!-- 1Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->
    
    
   <script type="text/javascript">
      window._taboola = window._taboola || [];
      
      _taboola.push({article:'auto'});
      
      !function (e, f, u, i) {
        if (!document.getElementById(i)){
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/hearstlocalnews-ctbulletin/loader.js',
      'tb_loader_script');
      if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
    
    
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '705827423162994'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=705827423162994&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-5ad235fa-8f52-11ec-a55b-ff617f16cccb  section-food-drink type-article infinity-disabled" data-path="/food-drink">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.connecticutmag.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=150&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffood-drink&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=James+Gribbon&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=5ad235fa-8f52-11ec-a55b-ff617f16cccb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffood-drink%2Farticle_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=309&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a> 
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

<!-- Taboola Widget (body tag)
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
 -->
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.connecticutmag.com/tncms/admin/editorial-asset/?edit=5ad235fa-8f52-11ec-a55b-ff617f16cccb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-magazine expand-label">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/issues/"  class="nav-link tnt-section-recent-issues">Recent Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazine/digital-issues/"  class="nav-link tnt-section-digital-issues">Digital Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/from_the_archives/"  class="nav-link tnt-section-from-the-archives">From the archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ezsubscription.com/CTM/subscribe.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html"  class="nav-link tnt-section-newsstand-locations">Newsstand locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ctpoststore.com/products/connecticut-magazine-back-issue"  target="_blank" rel="noopener" class="nav-link tnt-section-order-back-issues">Order Back Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/bests-tops/"  class="nav-link tnt-section-best-lists ">Best Lists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/topdocs"  class="nav-link tnt-section-top-doctors">Top Doctors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/topdentists"  class="nav-link tnt-section-top-dentists">Top Dentists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofct/"  class="nav-link tnt-section-best-of-connecticut">Best of Connecticut</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.connecticutmag.com/issues/features/best-restaurants-2022-readers-choice-winners-and-our-experts-picks/article_a4e811ba-61cf-11ec-8495-03f18912ce80.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-restaurant-awards">Best Restaurant Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/article_2af00172-7a31-11ec-9ec5-afef09401d6a.html"  class="nav-link tnt-section-40-under-40-class-of-2022">40 Under 40: Class of 2022</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/food-drink/"  class="nav-link tnt-section-food-drink ">Food & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reviews/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.connecticutmag.com/issues/features/best-restaurants-2022-readers-choice-winners-and-our-experts-picks/article_a4e811ba-61cf-11ec-8495-03f18912ce80.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-restaurants-2022">Best Restaurants 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/craft_cruising/"  class="nav-link tnt-section-craft-cruising">Craft Cruising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/perfect_pour"  class="nav-link tnt-section-the-perfect-pour">The Perfect Pour</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts/"  class="nav-link tnt-section-things-to-do ">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/explore"  class="nav-link tnt-section-explore">Explore</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/health-and-science/"  class="nav-link tnt-section-wellness ">Wellness</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ctpost.com/news/coronavirus/?_ga=2.67432081.1206281025.1587400819-1390657030.1574101509"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19-updates">COVID-19 Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html"  class="nav-link tnt-section-covid-19-tips-resources">COVID-19 Tips & Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/topdocs"  class="nav-link tnt-section-top-doctors">Top Doctors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/topdentists/"  class="nav-link tnt-section-top-dentists">Top Dentists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/home-garden/"  class="nav-link tnt-section-home-living ">Home & Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/home-garden/the_goods"  class="nav-link tnt-section-the-goods">The Goods</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/home-garden/smart_money"  class="nav-link tnt-section-smart-money">Smart Money</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-columns expand-label">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts/backstage"  class="nav-link tnt-section-backstage">Backstage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the-connecticut-story/beachcombing"  class="nav-link tnt-section-beachcombing">Beachcombing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/history/ctfiles"  class="nav-link tnt-section-the-connecticut-files">The Connecticut Files</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/home-garden/smart_money"  class="nav-link tnt-section-smart-money">Smart Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/craft_cruising"  class="nav-link tnt-section-craft-cruising">Craft Cruising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/perfect_pour/"  class="nav-link tnt-section-the-perfect-pour">The Perfect Pour</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/issues/last-word"  class="nav-link tnt-section-the-last-word">The Last Word</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the-connecticut-bride/"  class="nav-link tnt-section-the-connecticut-bride ">The Connecticut Bride</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the-connecticut-bride/real-weddings"  class="nav-link tnt-section-real-weddings">Real Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/real_weddings/"  class="nav-link tnt-section-submit-your-real-wedding">Submit Your Real Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/article_b91680a2-e355-11e6-8072-03f2e13bb03b.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.connecticutmag.com/local-events/"  target="_blank" rel="noopener" class="nav-link tnt-section-events ">EVENTS</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletter"  tabindex="0" >
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1308051" class="tncms-block"><div id="user-controls-1308051" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.connecticutmag.com/users/signup/?referer_url=https%3A%2F%2Fwww.connecticutmag.com%2Ffood-drink%2Fthe-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it%2Farticle_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.connecticutmag.com/users/login/?referer_url=https%3A%2F%2Fwww.connecticutmag.com%2Ffood-drink%2Fthe-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it%2Farticle_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.connecticutmag.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1308051').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.connecticutmag.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.connecticutmag.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.connecticutmag.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1308051').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.connecticutmag.com/users/logout/" id="user-logout-form-1308051"><input type="hidden" name="referer_url" value="https://www.connecticutmag.com/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1308049" class="tncms-block"><div class="follow-links-1308049 pull-right">
    
    <section id="block-1308049" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/connecticutmagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/connecticutmag" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/connecticutmagazine/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.connecticutmag.com",
  "sameAs" : ["https://www.facebook.com/connecticutmagazine/","https://twitter.com/connecticutmag","https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg","https://www.instagram.com/connecticutmagazine/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1336640" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1307970" class="tncms-block logo-block"><div id="site-logo-1307970" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=640%2C147 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=750%2C173 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=990%2C228 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1035%2C238 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1200%2C276 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1333%2C307 1333w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1476%2C340 1476w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=2008%2C462 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2320"
            height="534"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1308047" class="tncms-block"><section id="block-1308047" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308047" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308047" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1308047" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1308047-term" class="sr-only">Site search</label>
        <input id="site-search-1308047-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308047-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1308047" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1308044" class="tncms-block conn-mobile-logo-block"><section id="block-1308044" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Test">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="92"
                alt="Test"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Magazine</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-recent-issues"  href="/issues/"  tabindex="0" >
                    <span class="nav-label ">Recent Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-issues"  href="/magazine/digital-issues/"  tabindex="0" >
                    <span class="nav-label ">Digital Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-from-the-archives"  href="/from_the_archives/"  tabindex="0" >
                    <span class="nav-label ">From the archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.ezsubscription.com/CTM/subscribe.asp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsstand-locations"  href="/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html"  tabindex="0" >
                    <span class="nav-label ">Newsstand locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-order-back-issues"  href="https://ctpoststore.com/products/connecticut-magazine-back-issue"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Order Back Issues</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-best-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bests-tops/"  tabindex="0" >
                    <span class="nav-label ">Best Lists</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-top-doctors"  href="/topdocs"  tabindex="0" >
                    <span class="nav-label ">Top Doctors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-top-dentists"  href="/topdentists"  tabindex="0" >
                    <span class="nav-label ">Top Dentists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-connecticut"  href="/bestofct/"  tabindex="0" >
                    <span class="nav-label ">Best of Connecticut</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-restaurant-awards"  href="https://www.connecticutmag.com/issues/features/best-restaurants-2022-readers-choice-winners-and-our-experts-picks/article_a4e811ba-61cf-11ec-8495-03f18912ce80.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Best Restaurant Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-40-under-40-class-of-2022"  href="/article_2af00172-7a31-11ec-9ec5-afef09401d6a.html"  tabindex="0" >
                    <span class="nav-label ">40 Under 40: Class of 2022</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-food-drink"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/food-drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-restaurant-reviews"  href="/reviews/"  tabindex="0" >
                    <span class="nav-label ">Restaurant Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recipes"  href="/food-drink/recipes/"  tabindex="0" >
                    <span class="nav-label ">Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-restaurants-2022"  href="https://www.connecticutmag.com/issues/features/best-restaurants-2022-readers-choice-winners-and-our-experts-picks/article_a4e811ba-61cf-11ec-8495-03f18912ce80.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Best Restaurants 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-craft-cruising"  href="/food-drink/craft_cruising/"  tabindex="0" >
                    <span class="nav-label ">Craft Cruising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-perfect-pour"  href="/food-drink/perfect_pour"  tabindex="0" >
                    <span class="nav-label ">The Perfect Pour</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-explore"  href="/explore"  tabindex="0" >
                    <span class="nav-label ">Explore</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-wellness"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/health-and-science/"  tabindex="0" >
                    <span class="nav-label ">Wellness</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-covid-19-updates"  href="https://www.ctpost.com/news/coronavirus/?_ga=2.67432081.1206281025.1587400819-1390657030.1574101509"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">COVID-19 Updates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19-tips-resources"  href="/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html"  tabindex="0" >
                    <span class="nav-label ">COVID-19 Tips & Resources</span>
                </a></li><li>
                <a class="nav-link    tnt-section-top-doctors"  href="/topdocs"  tabindex="0" >
                    <span class="nav-label ">Top Doctors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-top-dentists"  href="/topdentists/"  tabindex="0" >
                    <span class="nav-label ">Top Dentists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-home-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/home-garden/"  tabindex="0" >
                    <span class="nav-label ">Home & Living</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-the-goods"  href="/home-garden/the_goods"  tabindex="0" >
                    <span class="nav-label ">The Goods</span>
                </a></li><li>
                <a class="nav-link    tnt-section-smart-money"  href="/home-garden/smart_money"  tabindex="0" >
                    <span class="nav-label ">Smart Money</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-backstage"  href="/arts/backstage"  tabindex="0" >
                    <span class="nav-label ">Backstage</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beachcombing"  href="/the-connecticut-story/beachcombing"  tabindex="0" >
                    <span class="nav-label ">Beachcombing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-connecticut-files"  href="/history/ctfiles"  tabindex="0" >
                    <span class="nav-label ">The Connecticut Files</span>
                </a></li><li>
                <a class="nav-link    tnt-section-smart-money"  href="/home-garden/smart_money"  tabindex="0" >
                    <span class="nav-label ">Smart Money</span>
                </a></li><li>
                <a class="nav-link    tnt-section-craft-cruising"  href="/food-drink/craft_cruising"  tabindex="0" >
                    <span class="nav-label ">Craft Cruising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-perfect-pour"  href="/food-drink/perfect_pour/"  tabindex="0" >
                    <span class="nav-label ">The Perfect Pour</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-last-word"  href="/issues/last-word"  tabindex="0" >
                    <span class="nav-label ">The Last Word</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-the-connecticut-bride"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the-connecticut-bride/"  tabindex="0" >
                    <span class="nav-label ">The Connecticut Bride</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-real-weddings"  href="/the-connecticut-bride/real-weddings"  tabindex="0" >
                    <span class="nav-label ">Real Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-your-real-wedding"  href="/site/forms/real_weddings/"  tabindex="0" >
                    <span class="nav-label ">Submit Your Real Wedding</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-buy"  href="/article_b91680a2-e355-11e6-8072-03f2e13bb03b.html"  tabindex="0" >
                    <span class="nav-label ">Where to Buy</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-events"  href="https://www.connecticutmag.com/local-events/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EVENTS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1308048" class="tncms-block hidden-md hidden-lg"><section id="block-1308048" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-1308048" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1308048" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1308048" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-1308048-term" class="sr-only">Site search</label>
        <input id="site-search-1308048-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308048-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1308048" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1336640" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div><div id="tncms-block-1307972" class="tncms-block"><section id="block-1307972" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/food-drink/" itemprop="item">
                        <span itemprop="name">FOOD & DRINK</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1307972 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/food-drink">
                
                FOOD &amp; DRINK
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" class="carousel-inner"><div  class="item photo-ddf4cf00-904d-11ec-a21f-c7d503345d54">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Essex has moved to Old Saybrook, and brought top-notch dining with it","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=751%2C500"
                    
                    alt="Bellagio (8 of 158).jpg"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1200"
                    height="799"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=751%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" data-target=".caption-inner-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal collapse in"><div class="caption-text"><p class="p1">Yellowtail kingfish (hiramasa) with a <span class="s1"><em>brunoise</em></span> of apple, ginger and celery.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Monique Sourinho / Bee the Love</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fbellagio-8-of-158-jpg%2Fimage_ddf4cf00-904d-11ec-a21f-c7d503345d54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bellagio-8-of-158-jpg/image_ddf4cf00-904d-11ec-a21f-c7d503345d54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddf4cf00-904d-11ec-a21f-c7d503345d54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bellagio%20%288%20of%20158%29.jpg&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fbellagio-8-of-158-jpg%2Fimage_ddf4cf00-904d-11ec-a21f-c7d503345d54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bellagio-8-of-158-jpg/image_ddf4cf00-904d-11ec-a21f-c7d503345d54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddf4cf00-904d-11ec-a21f-c7d503345d54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/bellagio-8-of-158-jpg/image_ddf4cf00-904d-11ec-a21f-c7d503345d54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bellagio-8-of-158-jpg/image_ddf4cf00-904d-11ec-a21f-c7d503345d54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddf4cf00-904d-11ec-a21f-c7d503345d54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/ddf4cf00-904d-11ec-a21f-c7d503345d54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ddf4cf00-904d-11ec-a21f-c7d503345d54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20Bellagio%20%288%20of%20158%29.jpg&body=https%3A%2F%2Fwww.connecticutmag.com%2Fbellagio-8-of-158-jpg%2Fimage_ddf4cf00-904d-11ec-a21f-c7d503345d54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ddf4cf00-904d-11ec-a21f-c7d503345d54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bellagio-8-of-158-jpg/image_ddf4cf00-904d-11ec-a21f-c7d503345d54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddf4cf00-904d-11ec-a21f-c7d503345d54"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ddf4cf00-904d-11ec-a21f-c7d503345d54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ddf4cf00-904d-11ec-a21f-c7d503345d54" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ddf4cf00-904d-11ec-a21f-c7d503345d54" class="save-list-ddf4cf00-904d-11ec-a21f-c7d503345d54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ddf4cf00-904d-11ec-a21f-c7d503345d54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-de7dce5e-904d-11ec-b676-57800c296f66">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Essex has moved to Old Saybrook, and brought top-notch dining with it","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=889%2C500&order=crop%2Cresize"
                    
                    alt="Bellagio (20 of 158).jpg"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1120"
                    height="630"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=889%2C500&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" data-target=".caption-inner-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal collapse in"><div class="caption-text"><p class="p1">Tuna tartare over housemade milk bread</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Monique Sourinho / Bee the Love</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fbellagio-20-of-158-jpg%2Fimage_de7dce5e-904d-11ec-b676-57800c296f66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bellagio-20-of-158-jpg/image_de7dce5e-904d-11ec-b676-57800c296f66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de7dce5e-904d-11ec-b676-57800c296f66"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bellagio%20%2820%20of%20158%29.jpg&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fbellagio-20-of-158-jpg%2Fimage_de7dce5e-904d-11ec-b676-57800c296f66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bellagio-20-of-158-jpg/image_de7dce5e-904d-11ec-b676-57800c296f66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de7dce5e-904d-11ec-b676-57800c296f66"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/bellagio-20-of-158-jpg/image_de7dce5e-904d-11ec-b676-57800c296f66.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bellagio-20-of-158-jpg/image_de7dce5e-904d-11ec-b676-57800c296f66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de7dce5e-904d-11ec-b676-57800c296f66"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/de7dce5e-904d-11ec-b676-57800c296f66" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de7dce5e-904d-11ec-b676-57800c296f66"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20Bellagio%20%2820%20of%20158%29.jpg&body=https%3A%2F%2Fwww.connecticutmag.com%2Fbellagio-20-of-158-jpg%2Fimage_de7dce5e-904d-11ec-b676-57800c296f66.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de7dce5e-904d-11ec-b676-57800c296f66"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bellagio-20-of-158-jpg/image_de7dce5e-904d-11ec-b676-57800c296f66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de7dce5e-904d-11ec-b676-57800c296f66"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de7dce5e-904d-11ec-b676-57800c296f66-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de7dce5e-904d-11ec-b676-57800c296f66" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de7dce5e-904d-11ec-b676-57800c296f66" class="save-list-de7dce5e-904d-11ec-b676-57800c296f66-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de7dce5e-904d-11ec-b676-57800c296f66" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-df175290-904d-11ec-9fe8-7bcaabd5b49d">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Essex has moved to Old Saybrook, and brought top-notch dining with it","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bellagio (123 of 158).jpg"
                    class="img-responsive owl-lazy white"
                    width="1176"
                    height="1761"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg?resize=334%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" data-target=".caption-inner-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal collapse in"><div class="caption-text"><p class="p1">Highlights of Colt Taylor’s seafood-focused menu include octopus <em>a la plancha</em> with <em>pimenton</em> braised beans.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Monique Sourinho / Bee the Love</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fbellagio-123-of-158-jpg%2Fimage_df175290-904d-11ec-9fe8-7bcaabd5b49d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bellagio-123-of-158-jpg/image_df175290-904d-11ec-9fe8-7bcaabd5b49d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df175290-904d-11ec-9fe8-7bcaabd5b49d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bellagio%20%28123%20of%20158%29.jpg&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fbellagio-123-of-158-jpg%2Fimage_df175290-904d-11ec-9fe8-7bcaabd5b49d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bellagio-123-of-158-jpg/image_df175290-904d-11ec-9fe8-7bcaabd5b49d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df175290-904d-11ec-9fe8-7bcaabd5b49d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/bellagio-123-of-158-jpg/image_df175290-904d-11ec-9fe8-7bcaabd5b49d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bellagio-123-of-158-jpg/image_df175290-904d-11ec-9fe8-7bcaabd5b49d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df175290-904d-11ec-9fe8-7bcaabd5b49d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/df175290-904d-11ec-9fe8-7bcaabd5b49d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"df175290-904d-11ec-9fe8-7bcaabd5b49d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20Bellagio%20%28123%20of%20158%29.jpg&body=https%3A%2F%2Fwww.connecticutmag.com%2Fbellagio-123-of-158-jpg%2Fimage_df175290-904d-11ec-9fe8-7bcaabd5b49d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"df175290-904d-11ec-9fe8-7bcaabd5b49d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bellagio-123-of-158-jpg/image_df175290-904d-11ec-9fe8-7bcaabd5b49d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df175290-904d-11ec-9fe8-7bcaabd5b49d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-df175290-904d-11ec-9fe8-7bcaabd5b49d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="df175290-904d-11ec-9fe8-7bcaabd5b49d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="df175290-904d-11ec-9fe8-7bcaabd5b49d" class="save-list-df175290-904d-11ec-9fe8-7bcaabd5b49d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="df175290-904d-11ec-9fe8-7bcaabd5b49d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dfac80cc-904d-11ec-82b3-57c7c611adc9">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Essex has moved to Old Saybrook, and brought top-notch dining with it","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bellagio (134 of 158).jpg"
                    class="img-responsive owl-lazy white"
                    width="1156"
                    height="651"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835&resize=888%2C500&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" data-target=".caption-inner-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal collapse in"><div class="caption-text"><p class="p1">Chocolate <em>mille-feuille</em> oozes indulgence.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Monique Sourinho / Bee the Love</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fbellagio-134-of-158-jpg%2Fimage_dfac80cc-904d-11ec-82b3-57c7c611adc9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bellagio-134-of-158-jpg/image_dfac80cc-904d-11ec-82b3-57c7c611adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfac80cc-904d-11ec-82b3-57c7c611adc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bellagio%20%28134%20of%20158%29.jpg&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fbellagio-134-of-158-jpg%2Fimage_dfac80cc-904d-11ec-82b3-57c7c611adc9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bellagio-134-of-158-jpg/image_dfac80cc-904d-11ec-82b3-57c7c611adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfac80cc-904d-11ec-82b3-57c7c611adc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/bellagio-134-of-158-jpg/image_dfac80cc-904d-11ec-82b3-57c7c611adc9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bellagio-134-of-158-jpg/image_dfac80cc-904d-11ec-82b3-57c7c611adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfac80cc-904d-11ec-82b3-57c7c611adc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/dfac80cc-904d-11ec-82b3-57c7c611adc9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfac80cc-904d-11ec-82b3-57c7c611adc9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20Bellagio%20%28134%20of%20158%29.jpg&body=https%3A%2F%2Fwww.connecticutmag.com%2Fbellagio-134-of-158-jpg%2Fimage_dfac80cc-904d-11ec-82b3-57c7c611adc9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfac80cc-904d-11ec-82b3-57c7c611adc9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bellagio-134-of-158-jpg/image_dfac80cc-904d-11ec-82b3-57c7c611adc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfac80cc-904d-11ec-82b3-57c7c611adc9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfac80cc-904d-11ec-82b3-57c7c611adc9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfac80cc-904d-11ec-82b3-57c7c611adc9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfac80cc-904d-11ec-82b3-57c7c611adc9" class="save-list-dfac80cc-904d-11ec-82b3-57c7c611adc9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfac80cc-904d-11ec-82b3-57c7c611adc9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fa666be4-904d-11ec-9f1d-3b95be217860">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Essex has moved to Old Saybrook, and brought top-notch dining with it","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Photo Dec 03, 4 08 15 PM.jpg"
                    class="img-responsive owl-lazy white"
                    width="1176"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg?resize=334%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" data-target=".caption-inner-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal collapse in"><div class="caption-text"><p class="p1">A mural by Taylor’s mother, Melissa Barbieri, featuring wonders of the deep, is back behind the bar, as it was in the restaurant’s original location.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Monique Sourinho / Bee the Love</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fphoto-dec-03-4-08-15-pm-jpg%2Fimage_fa666be4-904d-11ec-9f1d-3b95be217860.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photo-dec-03-4-08-15-pm-jpg/image_fa666be4-904d-11ec-9f1d-3b95be217860.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa666be4-904d-11ec-9f1d-3b95be217860"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photo%20Dec%2003%2C%204%2008%2015%20PM.jpg&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fphoto-dec-03-4-08-15-pm-jpg%2Fimage_fa666be4-904d-11ec-9f1d-3b95be217860.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photo-dec-03-4-08-15-pm-jpg/image_fa666be4-904d-11ec-9f1d-3b95be217860.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa666be4-904d-11ec-9f1d-3b95be217860"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/photo-dec-03-4-08-15-pm-jpg/image_fa666be4-904d-11ec-9f1d-3b95be217860.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photo-dec-03-4-08-15-pm-jpg/image_fa666be4-904d-11ec-9f1d-3b95be217860.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa666be4-904d-11ec-9f1d-3b95be217860"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/fa666be4-904d-11ec-9f1d-3b95be217860" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa666be4-904d-11ec-9f1d-3b95be217860"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20Photo%20Dec%2003%2C%204%2008%2015%20PM.jpg&body=https%3A%2F%2Fwww.connecticutmag.com%2Fphoto-dec-03-4-08-15-pm-jpg%2Fimage_fa666be4-904d-11ec-9f1d-3b95be217860.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa666be4-904d-11ec-9f1d-3b95be217860"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photo-dec-03-4-08-15-pm-jpg/image_fa666be4-904d-11ec-9f1d-3b95be217860.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa666be4-904d-11ec-9f1d-3b95be217860"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa666be4-904d-11ec-9f1d-3b95be217860-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa666be4-904d-11ec-9f1d-3b95be217860" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa666be4-904d-11ec-9f1d-3b95be217860" class="save-list-fa666be4-904d-11ec-9f1d-3b95be217860-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa666be4-904d-11ec-9f1d-3b95be217860" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c3eabbdc-904e-11ec-b683-2fd2abbb06b9">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Essex has moved to Old Saybrook, and brought top-notch dining with it","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Photo Dec 03, 4 01 49 PM.jpg"
                    class="img-responsive owl-lazy white"
                    width="1200"
                    height="801"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=749%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" data-target=".caption-inner-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Monique Sourinho / Bee the Love</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fphoto-dec-03-4-01-49-pm-jpg%2Fimage_c3eabbdc-904e-11ec-b683-2fd2abbb06b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photo-dec-03-4-01-49-pm-jpg/image_c3eabbdc-904e-11ec-b683-2fd2abbb06b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3eabbdc-904e-11ec-b683-2fd2abbb06b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photo%20Dec%2003%2C%204%2001%2049%20PM.jpg&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fphoto-dec-03-4-01-49-pm-jpg%2Fimage_c3eabbdc-904e-11ec-b683-2fd2abbb06b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photo-dec-03-4-01-49-pm-jpg/image_c3eabbdc-904e-11ec-b683-2fd2abbb06b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3eabbdc-904e-11ec-b683-2fd2abbb06b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/photo-dec-03-4-01-49-pm-jpg/image_c3eabbdc-904e-11ec-b683-2fd2abbb06b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photo-dec-03-4-01-49-pm-jpg/image_c3eabbdc-904e-11ec-b683-2fd2abbb06b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3eabbdc-904e-11ec-b683-2fd2abbb06b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/c3eabbdc-904e-11ec-b683-2fd2abbb06b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c3eabbdc-904e-11ec-b683-2fd2abbb06b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20Photo%20Dec%2003%2C%204%2001%2049%20PM.jpg&body=https%3A%2F%2Fwww.connecticutmag.com%2Fphoto-dec-03-4-01-49-pm-jpg%2Fimage_c3eabbdc-904e-11ec-b683-2fd2abbb06b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c3eabbdc-904e-11ec-b683-2fd2abbb06b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photo-dec-03-4-01-49-pm-jpg/image_c3eabbdc-904e-11ec-b683-2fd2abbb06b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3eabbdc-904e-11ec-b683-2fd2abbb06b9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c3eabbdc-904e-11ec-b683-2fd2abbb06b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c3eabbdc-904e-11ec-b683-2fd2abbb06b9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c3eabbdc-904e-11ec-b683-2fd2abbb06b9" class="save-list-c3eabbdc-904e-11ec-b683-2fd2abbb06b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c3eabbdc-904e-11ec-b683-2fd2abbb06b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-5ad235fa-8f52-11ec-a55b-ff617f16cccb" class="asset article-default"  data-url="https://www.connecticutmag.com/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The location has changed, but The Essex remains Colt Taylor’s triumph of tradition and creativity.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?crop=1200%2C630%2C0%2C84&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="connecticutmag.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.connecticutmag.com/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html" />
    <style>
                .asset-paging .direction {
                    color: #0c4c9b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.connecticutmag.com\/tncms\/search\/mlt\/?origin=5ad235fa-8f52-11ec-a55b-ff617f16cccb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5ad235fa-8f52-11ec-a55b-ff617f16cccb" class="asset-paging">
                <div id="paging-prev-5ad235fa-8f52-11ec-a55b-ff617f16cccb" class="paging-link prev offset"></div>
                <div id="paging-next-5ad235fa-8f52-11ec-a55b-ff617f16cccb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Essex has moved to Old Saybrook, and brought top-notch dining with it
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">James Gribbon</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-04T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 4, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-04T07:00:00-05:00" class="tnt-date asset-date text-muted">Mar 4, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-04T07:00:00-05:00">
    <meta itemprop="datePublished" content="2022-03-04T07:00:00-05:00">
    <meta itemprop="dateModified" content="2022-03-04T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Ffood-drink%2Fthe-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it%2Farticle_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Essex%20has%20moved%20to%20Old%20Saybrook%2C%20and%20brought%20top-notch%20dining%20with%20it&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Ffood-drink%2Fthe-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it%2Farticle_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/5ad235fa-8f52-11ec-a55b-ff617f16cccb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20The%20Essex%20has%20moved%20to%20Old%20Saybrook%2C%20and%20brought%20top-notch%20dining%20with%20it&body=https%3A%2F%2Fwww.connecticutmag.com%2Ffood-drink%2Fthe-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it%2Farticle_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1343214" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-top" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Ffood-drink%2Fthe-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it%2Farticle_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Essex%20has%20moved%20to%20Old%20Saybrook%2C%20and%20brought%20top-notch%20dining%20with%20it&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Ffood-drink%2Fthe-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it%2Farticle_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/5ad235fa-8f52-11ec-a55b-ff617f16cccb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20The%20Essex%20has%20moved%20to%20Old%20Saybrook%2C%20and%20brought%20top-notch%20dining%20with%20it&body=https%3A%2F%2Fwww.connecticutmag.com%2Ffood-drink%2Fthe-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it%2Farticle_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ad235fa-8f52-11ec-a55b-ff617f16cccb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ad235fa-8f52-11ec-a55b-ff617f16cccb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ad235fa-8f52-11ec-a55b-ff617f16cccb" class="save-list-5ad235fa-8f52-11ec-a55b-ff617f16cccb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ad235fa-8f52-11ec-a55b-ff617f16cccb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Chef Colt Taylor, seemingly on the move his whole life, may have found a permanent home. The Connecticut native began work as a teen at seafood spots around Old Saybrook before going pre-med in molecular genetics at the University of Vermont, stopping in Hyde Park, New York, to get another degree from the Culinary Institute of America, crisscrossing the country to work from Los Angeles to Miami, and with Éric Ripert at Le Bernardin in New York, before returning to Connecticut and opening <a href="http://theessex.com" target="_blank">The Essex</a> in 2017. That The Essex — which was in Essex, although not named for it — is not this The Essex, which is in Old Saybrook, and is still the same The Essex. Got it? Good.</p><p class="p6">All of the above reduces to one point: this is some of the finest food I’ve had in Connecticut.</p><p class="p6">The original <em>Essex</em> was the whaleship famously sunk by a sperm whale in 1820, providing the inspiration for <em>Moby-Dick</em>. The present-day Essex takes its name from the ship, and a gorgeous abyssal view of sea life and moonlit shores, painted by Taylor’s mother, Melissa Barbieri, sprawls behind the current restaurant’s bar, just as it did in the eatery’s former location.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1343215" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-mid" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div><p class="p6">South of the 7,000-square-foot Centerbrook hall where it first opened, in which Taylor’s Los Charros Cantina still resides, the current location is on Old Saybrook’s Main Street, across from the Katharine Hepburn Cultural Arts Center. The new space has room for 40 in two seatings between 4 and 9 p.m. </p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-two-thirds"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-df175290-904d-11ec-9fe8-7bcaabd5b49d" 
                    data-instance="#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" 
                    data-target="#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-df175290-904d-11ec-9fe8-7bcaabd5b49d" 
                    data-instance="#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" 
                    data-target="#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1761">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bellagio (123 of 158).jpg"
                            class="img-responsive lazyload full white"
                            width="1176"
                            height="1761"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg?resize=200%2C299 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg?resize=225%2C337 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg?resize=300%2C449 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg?resize=400%2C599 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg?resize=540%2C809 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg?resize=640%2C958 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg?resize=750%2C1123 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg?resize=990%2C1482 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg?resize=1035%2C1550 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/f1/df175290-904d-11ec-9fe8-7bcaabd5b49d/620ee1c321e35.image.jpg?resize=1176%2C1761 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">Highlights of Colt Taylor’s seafood-focused menu include octopus <em>a la plancha</em> with <em>pimenton</em> braised beans.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Monique Sourinho / Bee the Love</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="p6">What would you like to know about the food? How about everything? This everything may be best experienced at the six-seat tasting counter, facing The Essex’s kitchen, or offered as a tasting menu to full tables in five or seven courses, for $85 to $105.</p><p class="p6">You may want to begin with a raw plate of Niantic Bay oysters, chosen both for their proximity, and what the chef says are their blend of Eastern oysters’ depth of flavor, combined with the fresh, cold brine of Pacific varieties. The oysters taste like sunlit water filtered through green ribbons of kelp, and pop in the mouth like berries in summer. You’ll be offered Veuve Clicquot Champagne as a pairing.</p><p class="p6">A small plate of line-caught tuna, slightly aged (“Fresh tuna has great mouthfeel, but less flavor,” Taylor says) is served in a soy-egg yolk tartare, perfect over sweet, housemade milk bread. The raw tuna is punched up with crunchy gratings of <em>bottarga</em>: smoked and freeze-dried tuna roe.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-de7dce5e-904d-11ec-b676-57800c296f66" 
                    data-instance="#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" 
                    data-target="#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-de7dce5e-904d-11ec-b676-57800c296f66" 
                    data-instance="#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" 
                    data-target="#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bellagio (20 of 158).jpg"
                            class="img-responsive lazyload full white"
                            width="1120"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/e7/de7dce5e-904d-11ec-b676-57800c296f66/620ee1c2205e5.image.jpg?crop=1120%2C630%2C13%2C903&resize=1120%2C630&order=crop%2Cresize 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">Tuna tartare over housemade milk bread</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Monique Sourinho / Bee the Love</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="p6">Taylor’s ownership of technique shines through with a dish of sustainably farmed yellowtail kingfish, hiramasa in Japanese, which comes to The Essex from Denmark. The fish is cured in Meyer lemon and nori salt, and drizzled in smoked and dried skipjack <em>dashi</em> broth with Seacoast Mushrooms stems simmered in passion fruit juice instead of water. A <em>brunoise</em> of Granny Smith apple, fresh ginger and celery ring the dish, adding crunch and sweetness alongside reserved passion fruit seeds.</p><p class="p6">The hiramasa, in petite filets, is mild and yielding yet tart and spiced with the fresh ginger. Passion fruit flavors, now often associated with hazy IPAs, come across light and fresh. A tart and dry <em>rosé brut</em> pairing with a bit of cherry spark to further lift the dish.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ddf4cf00-904d-11ec-a21f-c7d503345d54" 
                    data-instance="#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" 
                    data-target="#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ddf4cf00-904d-11ec-a21f-c7d503345d54" 
                    data-instance="#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" 
                    data-target="#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="799">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=1200%2C799">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bellagio (8 of 158).jpg"
                            class="img-responsive lazyload full white"
                            width="1200"
                            height="799"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=1035%2C689 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?resize=1200%2C799 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">Yellowtail kingfish (hiramasa) with a <span class="s1"><em>brunoise</em></span> of apple, ginger and celery.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Monique Sourinho / Bee the Love</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="p6">It’s not all raw here. Essex’s Maine halibut <em>au poivre</em> was inspired by treating a denser fish like a steak, the chef tells us. The fish is prepared with a reduced stock, Dijon, cream and chives, and sits on a bed of mushroom caramel made to balance the brininess of the sauce. The dish is completed with roasted sunchokes and a mixture of yellow and blue oyster mushrooms and maiitake from Seacoast Mushrooms of Stonington.</p><p class="p6">Hearty and seasonally appropriate, Taylor describes the dish as “winter in a bowl.”</p><p class="p6">“What people don’t know is The Essex is rooted entirely in French technique,” Taylor says. “The ways we prepare, the charcuterie, the forcemeats, the pâté: everything comes from this base.”</p><p class="p6">The philosophy may not be immediately apparent from certain looks at the menu, which reads like a cornucopia of the Connecticut River Valley, with lobster, fluke, short rib and New England clam chowder, but that last dish is the key to understanding the chef’s vision.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-fa666be4-904d-11ec-9f1d-3b95be217860" 
                    data-instance="#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" 
                    data-target="#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-fa666be4-904d-11ec-9f1d-3b95be217860" 
                    data-instance="#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" 
                    data-target="#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photo Dec 03, 4 08 15 PM.jpg"
                            class="img-responsive lazyload full white"
                            width="1176"
                            height="1762"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg?resize=225%2C337 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg?resize=300%2C449 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg?resize=400%2C599 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg?resize=540%2C809 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg?resize=640%2C959 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg?resize=750%2C1124 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg?resize=990%2C1483 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg?resize=1035%2C1551 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/a6/fa666be4-904d-11ec-9f1d-3b95be217860/620ee1f0e976f.image.jpg?resize=1176%2C1762 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">A mural by Taylor’s mother, Melissa Barbieri, featuring wonders of the deep, is back behind the bar, as it was in the restaurant’s original location.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Monique Sourinho / Bee the Love</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="p6">An incredibly technical French bisque combined with inspiration from a Japanese white clam soup, Essex’s mainstay chowder eliminates the classic salt pork, and runs rings of umami through the dish with dried <em>kombu</em> seaweed, and a red seaweed from Maine called dulse, which has a pork-like flavor when fried. More traditional elements of half &amp; half and potatoes, plus miso paste, round out the base, with fresh lemon and thyme, and what the chef calls “a ton of Rhode Island clams.” </p><p class="p6">A braided overlay of golden puff-pastry crust drapes the soup terrine as it arrives, playing the role of oyster crackers. This, then, is chowder with a passport. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1336644" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p class="p6">You don’t need to know any of that to know it’s special. Slightly thinner than common New Englands, the bisque hits every high point of chowder with an updated level of interest, oceanic character, and texture.</p><p class="p6">Danish hiramasa, king salmon from New Zealand, Spanish branzino ... not everything at The Essex is local, but Taylor orders in partnership with Monterey Bay Aquarium’s Seafood Watch program. Spain’s Veta la Palma farm’s open-water nets allow some of the fish to be eaten by birds, and has become a large migratory stopover between Europe and Africa. Similar open nets from a source in Hawaii have restored coral by effectively fencing off large swaths of degraded reef. </p><p class="p6">“I love all living things and I respect them,” Taylor says, calling back to his days as a pre-med. “It’s a celebration of the merging of cultures here.”</p><p class="p6">Spanish influence is further centered in the octopus <em>a la plancha.</em> “It’s the mark of a great chef,” he says. “To get it right, keep it charred, celebrating that bitterness that is the fifth flavor profile.”</p><p class="p6">Served over a foundation of <em>pimenton</em> braised beans, the octopus’ char is surrounded by sweet blood orange, salty bacon umami, and a Calabrian pepper emulsion. “It’s such a kick. I love it,” Taylor says of the pepper.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-c3eabbdc-904e-11ec-b683-2fd2abbb06b9" 
                    data-instance="#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" 
                    data-target="#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-c3eabbdc-904e-11ec-b683-2fd2abbb06b9" 
                    data-instance="#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" 
                    data-target="#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="801">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=1200%2C801">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photo Dec 03, 4 01 49 PM.jpg"
                            class="img-responsive lazyload full white"
                            width="1200"
                            height="801"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=990%2C661 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=1035%2C691 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/3e/c3eabbdc-904e-11ec-b683-2fd2abbb06b9/620ee3430af2a.image.jpg?resize=1200%2C801 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Monique Sourinho / Bee the Love</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="p6">I drink in the deep berry flavors of a Château Saint-Julien bordeaux and think. Few places in Connecticut are doing this dish on this level. Viron Rondo Osteria in Cheshire does a very good version. Residents of Fairfield County, myself included, love the octopus at The Whelk in Westport. Taylor’s reaches the high-water mark set by any I’ve had.</p><p class="p6">Though Taylor’s methods are rooted in tradition, one dish that shows his willingness to break free is the <em>coq au vin</em>. “The classic French recipe calls for an old rooster for that depth of game and flavor, but it’s kind of hard to say to our suppliers ‘give me an old bird,’ so to get that profile, we use duck.”</p><p class="p6">Colt’s vision for The Essex shines clearly here, making a classic French dish that’s old as time, but an adaptation you can only have from this kitchen.</p><p class="p6">Served two ways, the sous vide fowl falls away from the edge of a butter knife under cassoulet beans and crunchy croutons with a functional, fresh dash of herbaceous parsley. I’m excitable by nature, and sometimes try to dial myself back in these reviews. Not here. The Essex duck <em>au vin</em> is magnificent. Stand up to it with a robust G.D. Vajra Langhe Nebbiolo to experience the same. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-dfac80cc-904d-11ec-82b3-57c7c611adc9" 
                    data-instance="#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" 
                    data-target="#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-dfac80cc-904d-11ec-82b3-57c7c611adc9" 
                    data-instance="#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal" 
                    data-target="#photo-carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1156">
            <meta itemprop="height" content="651">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bellagio (134 of 158).jpg"
                            class="img-responsive lazyload full white"
                            width="1156"
                            height="651"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835&resize=990%2C558&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835&resize=1035%2C583&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/fa/dfac80cc-904d-11ec-82b3-57c7c611adc9/620ee1c41c508.image.jpg?crop=1156%2C651%2C0%2C835&resize=1156%2C651&order=crop%2Cresize 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">Chocolate <em>mille-feuille</em> oozes indulgence.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Monique Sourinho / Bee the Love</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="p6">Try the chestnut praline or the chocolate <em>mille-feuille</em> for dessert. If you’re seeking sweetness in an earlier course, go with a dish regulars at the original Essex demanded of the new location — the lobster and beet fusilli. Reduced pickled beet juice creates a brilliantly colorful butter which coats housemade fusilli tossed with chunked lobster. With a sweet, diaphanous vegetal flavor, and crimson as sin, it’s as decadent as any chocolate course.</p><p class="p6">Taylor has described The Essex’s previous location as an experiment to see what locals wanted from a restaurant. That knowledge and his dream are fully realized at the current location. Step out into the night along Old Saybrook’s Hallmark-movie Main Street, and glow against the cold. </p><hr /><p class="p8"><strong>The Essex</strong></p><p class="p9">247 Main St., Old Saybrook</p><p class="p10">860-237-4189, <a href="http://theessex.com">theessex.com</a>, <a href="https://www.instagram.com/theessexrestaurant/">@theessexrestaurant</a> on Instagram</p><p class="p10">Open Tue.–Sat. for dinner. Closed Sun. &amp; Mon.</p><p class="p10">Wheelchair accessible</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1343216" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-bottom" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em><em><em>This article appears in the <a href="http://www.connecticutmag.com/issues/2022/march" target="_blank">March 2022</a> issue of </em>Connecticut Magazine<em><em>. </em>You can <a href="http://www.connecticutmag.com/subscribe" target="_blank"><em>subscribe to</em> Connecticut Magazine</a> <em><em><em><em><em><a href="http://www.connecticutmag.com/subscribe" target="_blank">here</a>, or <a href="http://www.connecticutmag.com/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html" target="_blank">find the current issue on sale here</a>. </em></em></em><em><em><em><a href="http://www.connecticutmag.com/newsletter" target="_blank">Sign up for our newsletter</a> to get our latest and greatest content</em></em></em></em></em></em></em></em><em><em><em><em> delivered right to your inbox. </em></em></em><em><em><em>Have a question or comment? E</em><em><em>mail <a href="mailto:editor@connecticutmag.com" target="_blank">editor@connecticutmag.com</a>. And follow us </em></em></em>on <a href="https://www.facebook.com/connecticutmagazine/" target="_blank">Facebook</a> and <a title="https://www.instagram.com/connecticutmagazine/" href="https://www.instagram.com/connecticutmagazine/">Instagram</a> @connecticutmagazine and <a href="https://twitter.com/connecticutmag" target="_blank">Twitter</a> @connecticutmag.</em></em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Ffood-drink%2Fthe-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it%2Farticle_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Essex%20has%20moved%20to%20Old%20Saybrook%2C%20and%20brought%20top-notch%20dining%20with%20it&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Ffood-drink%2Fthe-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it%2Farticle_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/5ad235fa-8f52-11ec-a55b-ff617f16cccb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20The%20Essex%20has%20moved%20to%20Old%20Saybrook%2C%20and%20brought%20top-notch%20dining%20with%20it&body=https%3A%2F%2Fwww.connecticutmag.com%2Ffood-drink%2Fthe-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it%2Farticle_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad235fa-8f52-11ec-a55b-ff617f16cccb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ad235fa-8f52-11ec-a55b-ff617f16cccb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ad235fa-8f52-11ec-a55b-ff617f16cccb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ad235fa-8f52-11ec-a55b-ff617f16cccb" class="save-list-5ad235fa-8f52-11ec-a55b-ff617f16cccb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ad235fa-8f52-11ec-a55b-ff617f16cccb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default"  rel="nofollow">Food</a>
                </li> <li>
                    <a href="/search/?k=%22food%20and%20drink%22#tncms-source=keyword" class="tag-food-and-drink label label-default"  rel="nofollow">Food And Drink</a>
                </li> <li>
                    <a href="/search/?k=%22restaurants%22#tncms-source=keyword" class="tag-restaurants label label-default"  rel="nofollow">Restaurants</a>
                </li> <li>
                    <a href="/search/?k=%22cuisine%22#tncms-source=keyword" class="tag-cuisine label label-default"  rel="nofollow">Cuisine</a>
                </li> <li>
                    <a href="/search/?k=%22colt%20taylor%22#tncms-source=keyword" class="tag-colt-taylor label label-default"  rel="nofollow">Colt Taylor</a>
                </li> <li>
                    <a href="/search/?k=%22connecticut%22#tncms-source=keyword" class="tag-connecticut label label-default"  rel="nofollow">Connecticut</a>
                </li> <li>
                    <a href="/search/?k=%22world%20cuisine%22#tncms-source=keyword" class="tag-world-cuisine label label-default"  rel="nofollow">World Cuisine</a>
                </li> <li>
                    <a href="/search/?k=%22seafood%22#tncms-source=keyword" class="tag-seafood label label-default"  rel="nofollow">Seafood</a>
                </li> <li>
                    <a href="/search/?k=%22ocean%20based%20menu%22#tncms-source=keyword" class="tag-ocean-based-menu label label-default"  rel="nofollow">Ocean Based Menu</a>
                </li> <li>
                    <a href="/search/?k=%22old%20saybrook%20connecticut%22#tncms-source=keyword" class="tag-old-saybrook-connecticut label label-default"  rel="nofollow">Old Saybrook Connecticut</a>
                </li> <li>
                    <a href="/search/?k=%22the%20essex%20restaurant%22#tncms-source=keyword" class="tag-the-essex-restaurant label label-default"  rel="nofollow">The Essex Restaurant</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1614155" class="tncms-block"><section id="block-1614155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1614155 ">
        <div class="block-title-inner">
            <h4>
                
                More From This Section
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-5ad235fa-8f52-11ec-a55b-ff617f16cccb" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-food-drink">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5ad235fa-8f52-11ec-a55b-ff617f16cccb media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html" class="tnt-asset-link"  aria-label="The Essex has moved to Old Saybrook, and brought top-notch dining with it">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+6</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Essex has moved to Old Saybrook, and brought top-notch dining with it"
                            class="img-responsive lazyload full white"
                            width="799"
                            height="799"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?crop=799%2C799%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?crop=799%2C799%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?crop=799%2C799%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?crop=799%2C799%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?crop=799%2C799%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?crop=799%2C799%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?crop=799%2C799%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?crop=799%2C799%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/df/ddf4cf00-904d-11ec-a21f-c7d503345d54/620ee1c13945e.image.jpg?crop=799%2C799%2C200%2C0&resize=799%2C799&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/food-drink/the-essex-has-moved-to-old-saybrook-and-brought-top-notch-dining-with-it/article_5ad235fa-8f52-11ec-a55b-ff617f16cccb.html" class="tnt-asset-link" aria-label="The Essex has moved to Old Saybrook, and brought top-notch dining with it">
        

        
            The Essex has moved to Old Saybrook, and brought top-notch dining with it</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-a2b36a4c-8f52-11ec-b88f-a3ee16de78d8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-food-drink">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a2b36a4c-8f52-11ec-b88f-a3ee16de78d8 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/food-drink/7-new-restaurants-to-try-in-march/article_a2b36a4c-8f52-11ec-b88f-a3ee16de78d8.html" class="tnt-asset-link"  aria-label="7 new restaurants to try in March">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+3</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="7 new restaurants to try in March"
                            class="img-responsive lazyload full white"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/2d/52d24090-9018-11ec-b3a7-d3990ff7feb7/620e87ec74b0c.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/2d/52d24090-9018-11ec-b3a7-d3990ff7feb7/620e87ec74b0c.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/2d/52d24090-9018-11ec-b3a7-d3990ff7feb7/620e87ec74b0c.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/2d/52d24090-9018-11ec-b3a7-d3990ff7feb7/620e87ec74b0c.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/2d/52d24090-9018-11ec-b3a7-d3990ff7feb7/620e87ec74b0c.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/2d/52d24090-9018-11ec-b3a7-d3990ff7feb7/620e87ec74b0c.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/2d/52d24090-9018-11ec-b3a7-d3990ff7feb7/620e87ec74b0c.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/2d/52d24090-9018-11ec-b3a7-d3990ff7feb7/620e87ec74b0c.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/2d/52d24090-9018-11ec-b3a7-d3990ff7feb7/620e87ec74b0c.image.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/2d/52d24090-9018-11ec-b3a7-d3990ff7feb7/620e87ec74b0c.image.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/2d/52d24090-9018-11ec-b3a7-d3990ff7feb7/620e87ec74b0c.image.jpg?resize=1200%2C1200 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/food-drink/7-new-restaurants-to-try-in-march/article_a2b36a4c-8f52-11ec-b88f-a3ee16de78d8.html" class="tnt-asset-link" aria-label="7 new restaurants to try in March">
        

        
            7 new restaurants to try in March</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-11fb8228-8f4d-11ec-ac94-2b28c2a0434b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-food-drink">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-11fb8228-8f4d-11ec-ac94-2b28c2a0434b media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/food-drink/new-to-connecticut-food-halls-are-quickly-gaining-ground/article_11fb8228-8f4d-11ec-ac94-2b28c2a0434b.html" class="tnt-asset-link"  aria-label="New to Connecticut, food halls are quickly gaining ground">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+9</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New to Connecticut, food halls are quickly gaining ground"
                            class="img-responsive lazyload full white"
                            width="776"
                            height="776"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/e/70/e702dd1c-9011-11ec-8878-4f6ff5943342/620e7d269811e.image.jpg?crop=776%2C776%2C212%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/e/70/e702dd1c-9011-11ec-8878-4f6ff5943342/620e7d269811e.image.jpg?crop=776%2C776%2C212%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/e/70/e702dd1c-9011-11ec-8878-4f6ff5943342/620e7d269811e.image.jpg?crop=776%2C776%2C212%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/e/70/e702dd1c-9011-11ec-8878-4f6ff5943342/620e7d269811e.image.jpg?crop=776%2C776%2C212%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/e/70/e702dd1c-9011-11ec-8878-4f6ff5943342/620e7d269811e.image.jpg?crop=776%2C776%2C212%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/e/70/e702dd1c-9011-11ec-8878-4f6ff5943342/620e7d269811e.image.jpg?crop=776%2C776%2C212%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/e/70/e702dd1c-9011-11ec-8878-4f6ff5943342/620e7d269811e.image.jpg?crop=776%2C776%2C212%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/e/70/e702dd1c-9011-11ec-8878-4f6ff5943342/620e7d269811e.image.jpg?crop=776%2C776%2C212%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/e/70/e702dd1c-9011-11ec-8878-4f6ff5943342/620e7d269811e.image.jpg?crop=776%2C776%2C212%2C0&resize=776%2C776&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/food-drink/new-to-connecticut-food-halls-are-quickly-gaining-ground/article_11fb8228-8f4d-11ec-ac94-2b28c2a0434b.html" class="tnt-asset-link" aria-label="New to Connecticut, food halls are quickly gaining ground">
        

        
            New to Connecticut, food halls are quickly gaining ground</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-bf46afa8-7a25-11ec-860f-db6e4cfe1ee0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-food-drink">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bf46afa8-7a25-11ec-860f-db6e4cfe1ee0 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/food-drink/whether-for-the-main-meal-or-dessert-these-sweet-wines-are-sure-to-please/article_bf46afa8-7a25-11ec-860f-db6e4cfe1ee0.html" class="tnt-asset-link"  aria-label="Whether for the main meal or dessert, these sweet wines are sure to please">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+3</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whether for the main meal or dessert, these sweet wines are sure to please"
                            class="img-responsive lazyload full white"
                            width="1274"
                            height="1274"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/f4/bf46afa8-7a25-11ec-860f-db6e4cfe1ee0/61eb7b7005a24.preview.jpg?crop=1274%2C1274%2C177%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/f4/bf46afa8-7a25-11ec-860f-db6e4cfe1ee0/61eb7b7005a24.preview.jpg?crop=1274%2C1274%2C177%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/f4/bf46afa8-7a25-11ec-860f-db6e4cfe1ee0/61eb7b7005a24.preview.jpg?crop=1274%2C1274%2C177%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/f4/bf46afa8-7a25-11ec-860f-db6e4cfe1ee0/61eb7b7005a24.preview.jpg?crop=1274%2C1274%2C177%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/f4/bf46afa8-7a25-11ec-860f-db6e4cfe1ee0/61eb7b7005a24.preview.jpg?crop=1274%2C1274%2C177%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/f4/bf46afa8-7a25-11ec-860f-db6e4cfe1ee0/61eb7b7005a24.preview.jpg?crop=1274%2C1274%2C177%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/f4/bf46afa8-7a25-11ec-860f-db6e4cfe1ee0/61eb7b7005a24.preview.jpg?crop=1274%2C1274%2C177%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/f4/bf46afa8-7a25-11ec-860f-db6e4cfe1ee0/61eb7b7005a24.preview.jpg?crop=1274%2C1274%2C177%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/f4/bf46afa8-7a25-11ec-860f-db6e4cfe1ee0/61eb7b7005a24.preview.jpg?crop=1274%2C1274%2C177%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/f4/bf46afa8-7a25-11ec-860f-db6e4cfe1ee0/61eb7b7005a24.preview.jpg?crop=1274%2C1274%2C177%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/f4/bf46afa8-7a25-11ec-860f-db6e4cfe1ee0/61eb7b7005a24.preview.jpg?crop=1274%2C1274%2C177%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/f4/bf46afa8-7a25-11ec-860f-db6e4cfe1ee0/61eb7b7005a24.preview.jpg?crop=1274%2C1274%2C177%2C0&resize=1274%2C1274&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/food-drink/whether-for-the-main-meal-or-dessert-these-sweet-wines-are-sure-to-please/article_bf46afa8-7a25-11ec-860f-db6e4cfe1ee0.html" class="tnt-asset-link" aria-label="Whether for the main meal or dessert, these sweet wines are sure to please">
        

        
            Whether for the main meal or dessert, these sweet wines are sure to please</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-d018960c-7a25-11ec-9e0f-5fee5728e696" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-food-drink">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d018960c-7a25-11ec-9e0f-5fee5728e696 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/food-drink/alcohol-tea-fusions-are-finding-their-way-into-cans-across-connecticut/article_d018960c-7a25-11ec-9e0f-5fee5728e696.html" class="tnt-asset-link"  aria-label="Alcohol-tea fusions are finding their way into cans across Connecticut">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alcohol-tea fusions are finding their way into cans across Connecticut"
                            class="img-responsive lazyload full white"
                            width="869"
                            height="869"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/eb/9ebcb284-7b2c-11ec-8dd5-53d8eb495b49/61eb6e8b57f0c.image.jpg?crop=869%2C869%2C165%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/eb/9ebcb284-7b2c-11ec-8dd5-53d8eb495b49/61eb6e8b57f0c.image.jpg?crop=869%2C869%2C165%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/eb/9ebcb284-7b2c-11ec-8dd5-53d8eb495b49/61eb6e8b57f0c.image.jpg?crop=869%2C869%2C165%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/eb/9ebcb284-7b2c-11ec-8dd5-53d8eb495b49/61eb6e8b57f0c.image.jpg?crop=869%2C869%2C165%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/eb/9ebcb284-7b2c-11ec-8dd5-53d8eb495b49/61eb6e8b57f0c.image.jpg?crop=869%2C869%2C165%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/eb/9ebcb284-7b2c-11ec-8dd5-53d8eb495b49/61eb6e8b57f0c.image.jpg?crop=869%2C869%2C165%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/eb/9ebcb284-7b2c-11ec-8dd5-53d8eb495b49/61eb6e8b57f0c.image.jpg?crop=869%2C869%2C165%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/eb/9ebcb284-7b2c-11ec-8dd5-53d8eb495b49/61eb6e8b57f0c.image.jpg?crop=869%2C869%2C165%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/eb/9ebcb284-7b2c-11ec-8dd5-53d8eb495b49/61eb6e8b57f0c.image.jpg?crop=869%2C869%2C165%2C0&resize=869%2C869&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/food-drink/alcohol-tea-fusions-are-finding-their-way-into-cans-across-connecticut/article_d018960c-7a25-11ec-9e0f-5fee5728e696.html" class="tnt-asset-link" aria-label="Alcohol-tea fusions are finding their way into cans across Connecticut">
        

        
            Alcohol-tea fusions are finding their way into cans across Connecticut</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1614155-c54f80fa-7a25-11ec-95f0-0bcd6a63a3ab" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-food-drink tnt-sub-section-recipes">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c54f80fa-7a25-11ec-95f0-0bcd6a63a3ab media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/food-drink/recipes/recipe-show-your-love-with-this-pretty-champagne-sweetheart-cake/article_c54f80fa-7a25-11ec-95f0-0bcd6a63a3ab.html" class="tnt-asset-link"  aria-label="RECIPE: Show your love with this pretty champagne sweetheart cake">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RECIPE: Show your love with this pretty champagne sweetheart cake"
                            class="img-responsive lazyload full white"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/47/147d61d0-7b32-11ec-a161-93cec8661ade/61eb77b4619e6.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/47/147d61d0-7b32-11ec-a161-93cec8661ade/61eb77b4619e6.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/47/147d61d0-7b32-11ec-a161-93cec8661ade/61eb77b4619e6.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/47/147d61d0-7b32-11ec-a161-93cec8661ade/61eb77b4619e6.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/47/147d61d0-7b32-11ec-a161-93cec8661ade/61eb77b4619e6.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/47/147d61d0-7b32-11ec-a161-93cec8661ade/61eb77b4619e6.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/47/147d61d0-7b32-11ec-a161-93cec8661ade/61eb77b4619e6.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/47/147d61d0-7b32-11ec-a161-93cec8661ade/61eb77b4619e6.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/47/147d61d0-7b32-11ec-a161-93cec8661ade/61eb77b4619e6.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/food-drink/recipes/recipe-show-your-love-with-this-pretty-champagne-sweetheart-cake/article_c54f80fa-7a25-11ec-95f0-0bcd6a63a3ab.html" class="tnt-asset-link" aria-label="RECIPE: Show your love with this pretty champagne sweetheart cake">
        

        
            RECIPE: Show your love with this pretty champagne sweetheart cake</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.connecticutmag.com/tncms/asset/editorial/5ad235fa-8f52-11ec-a55b-ff617f16cccb/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1531508" class="tncms-block"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1827868" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1827868" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/vote" rel="nofollow noopener" target="_blank" aria-label=""Best of Connecticut" 2022">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=640%2C309 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=990%2C479 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=1035%2C500 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=1200%2C580 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=1333%2C644 1333w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg?resize=1476%2C713 1476w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/0c2194ba-94e2-11ec-afaf-f77111975e2f.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1920"
                height="928"
                alt="&quot;Best of Connecticut&quot; 2022"
                ></a></div></section></div><div id="tncms-block-1619082" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1619082" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/issues/features/best-restaurants-2022-readers-choice-winners-and-our-experts-picks/article_a4e811ba-61cf-11ec-8495-03f18912ce80.html" rel="nofollow noopener" target="_blank" aria-label="Best Restaurants 2022 Readers' Choice and Experts' Picks">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=150%2C51 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=225%2C76 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=400%2C136 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=540%2C183 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=640%2C217 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=750%2C254 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=990%2C336 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=1035%2C351 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=1200%2C407 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=1333%2C452 1333w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=1476%2C500 1476w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/b0e7697e-6f13-11ec-bbf9-af02763992dd.png?resize=2008%2C681 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2463"
                height="835"
                alt="Best Restaurants 2022 Readers' Choice and Experts' Picks"
                ></a></div></section></div><div id="tncms-block-1920222" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1920222" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/the-connecticut-story/your-guide-to-giving-back-this-holiday-season-and-beyond/article_de53f9a4-29b9-11eb-b854-a7ed7235fa7e.html" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=225%2C55 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=540%2C133 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=640%2C158 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=750%2C185 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=990%2C244 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=1035%2C255 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=1200%2C296 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=1333%2C328 1333w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=1476%2C363 1476w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=2008%2C495 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2477"
                height="610"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1840542" class="tncms-block"><background-color: red><p><img src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/3/54/354e6ba8-8326-11ea-ad3a-a76c80ca9812/5e9dd179d3074.image.jpg?resize=500%2C77" width="350" alt="Mail icon"></p>
<p><strong><a href="https://www.ctpost.com/news/coronavirus/?_ga=2.262048525.1206281025.1587400819-1390657030.1574101509" target="_blank">• Get the latest updates on COVID-19</a></strong></p>
<p><strong><a href="https://www.connecticutmag.com/were-in-this-together-resources-for-dealing-with-covid-19/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html" target="_blank">• Resources and tips for coping with the effects of the outbreak</a></strong></p><hr></background-color:></div><div id="tncms-block-1829188" class="tncms-block"><yellow><p><img src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/1b/81b50ed0-800a-11ea-8c99-3733be6176df/5e98ef7d31b32.image.jpg" width="350" alt="Mail icon"></p>
<h2 class="p1" style="text-align: center; color:#4f78bc">Get the best of <i>Connecticut Magazine</i></h2>
<h4 class="p1" style="text-align: center;">…delivered straight to your inbox.</h4>
<p style="text-align: center;">Enter your email to receive our free weekly newsletter:</p>
<form method="post" style="text-align: center;" class="large;" action="http://link.nhregister.com/s/NHR_CT_Mag" placeholder="Email*">
    <input type="text" name="email"><br><input type="submit" value="Subscribe"><input type="hidden" name="redirect" value="https://www.connecticutmag.com/newsletter/sign-up-for-connecticut-magazines-free-weekly-newsletter/article_5ace4290-d27c-11ea-a63d-234c1eaffd4f.html/"><hr></form>
    </yellow></div><div id="tncms-block-1307971" class="tncms-block cm-most-block"><section id="block-1307971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1307971 ">
        <div class="block-title-inner">
            <h4>
                
                MOST POPULAR
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1307971" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1307971" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/issues/features/the-hot-list-15-ct-towns-where-the-real-estate-market-is-on-fire/article_d02a0a16-8f53-11ec-b915-9fb5cd98be08.html">The Hot List: 15 CT towns where the real estate market is on fire</a></li><li><a href="/best-of-connecticut-2022-readers-survey/article_178703da-94c4-11ec-b661-5373d91a3b25.html">'Best of Connecticut' 2022 Readers' Survey</a></li><li><a href="/issues/features/is-this-heaven-no-its-danbury-hockey/article_b6baa554-8f53-11ec-bdaa-93a780cef78d.html">Is this heaven? No, it's Danbury hockey.</a></li><li><a href="/arts/things-to-do-in-connecticut-this-week-mar-3-9/article_2f73c162-8e8a-11ec-8252-f7a0ab4cb08b.html">Things to do in Connecticut this week (Mar. 3–9)</a></li><li><a href="/issues/features/what-s-next-for-the-real-estate-market/article_c3d22f96-8f53-11ec-a231-e7a5895637c2.html">What’s next for the real estate market?</a></li><li><a href="/food-drink/7-new-restaurants-to-try-in-march/article_a2b36a4c-8f52-11ec-b88f-a3ee16de78d8.html">7 new restaurants to try in March</a></li><li><a href="/travel/day-trips/take-a-hike-through-this-tolland-trio-of-nature-preserves/article_ce4d72e6-8f4e-11ec-b831-57c56edd8be7.html">Take a hike through this Tolland trio of nature preserves</a></li><li><a href="/the-connecticut-story/will-connecticut-ever-have-a-clear-identity/article_06f57a46-8f43-11ec-a228-c35eff53210c.html">Will Connecticut ever have a clear identity?</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1871945" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1871945" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1871945 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://storystudio.connecticutmag.com/ct-staycation/" target="_blank" rel="noopener">
                
                Sponsored content
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="https://www.northeastsummercamps.com/" rel="nofollow noopener" target="_blank" aria-label="Summer Camp Guide">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9a0ed312-3b08-11eb-afc3-47c81aa45f9e.png?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9a0ed312-3b08-11eb-afc3-47c81aa45f9e.png?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9a0ed312-3b08-11eb-afc3-47c81aa45f9e.png?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9a0ed312-3b08-11eb-afc3-47c81aa45f9e.png?resize=300%2C250 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9a0ed312-3b08-11eb-afc3-47c81aa45f9e.png?resize=400%2C333 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9a0ed312-3b08-11eb-afc3-47c81aa45f9e.png?resize=540%2C450 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9a0ed312-3b08-11eb-afc3-47c81aa45f9e.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="500"
                alt="Summer Camp Guide"
                ></a></div></section></div><div id="tncms-block-1336641" class="tncms-block"><!-- Begin Hearst Ad --><div id="A300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1707557" class="tncms-block"></div><div id="tncms-block-1336583" class="tncms-block yourctmag">
    
    <section id="block-1336583" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336583 ">
        <div class="block-title-inner">
            <h4>
                
                YOUR CONNECTICUTMAG.COM
                
            </h4>
        </div>
    </div></div>

<div class="block">
    
<div class="row">
  <div class="col-md-6">
    <a href="/subscribe">
        <img src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/8eefbaea-9968-11ec-b2e2-9795ed9a8cbb.jpg" class="img-responsive" alt="YOUR CONNECTICUTMAG.COM"></a>
  </div>
  <div class="col-md-6">
          <ul>
            <li><a href="/subscribe">Subscribe now</a></li>
            <li><a href="http://digital.olivesoftware.com/Olive/ODN/ConnecticutMag/default.aspx" target="_blank">Digital edition</a></li>
            <li><a href="/site/advertise.html">Advertise with us</a></li>
            <li><a href="/site/forms/online_services/letter_editor/">Letters to the editor</a></li>
            <li><a href="/site/contact.html">Contact us</a></li>
            <li><a href="http://www.connecticutmag.com/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html">Where to buy</a></li>
          </ul>
  </div>
</div>
</div></section></div><div id="tncms-block-1336642" class="tncms-block"><!-- Begin Hearst Ad --><div id="S300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1337071" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1337071" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/the-connecticut-bride" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=225%2C25 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=640%2C70 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=750%2C82 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=990%2C109 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=1035%2C113 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=1200%2C132 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=1333%2C146 1333w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=1476%2C162 1476w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1505"
                height="165"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1345856" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1345856" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/site/forms/real_weddings/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=400%2C90 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="443"
                height="100"
                alt=""
                aria-hidden="true"></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1308041" class="tncms-block title-no-margin clarfix"><section id="block-1308041" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308041 ">
        <div class="block-title-inner">
            <h4>
                
                FIND IT:
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336347" class="tncms-block"><div class="mkt-menu">
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-6">
<ul class="nav nav-pills nav-stacked"><li class="active"><a href="/marketplace/"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Business Directories</strong></a></li>
  <li class="active"><a href="http://www.connecticutmag.com/restaurant-dining-guide/article_e9e3ae70-26c7-11e7-a3a1-ef85418351b1.html"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Dining Guide</strong></a></li>
  <li class="active"><a href="/calendar/"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Events Calendar</strong></a></li>
  <li class="active"><a href="/marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=health_care_resources&amp;radius=200&amp;zipcode=06101&amp;sort=geodist&amp;limit=10"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Health Care Guide</strong></a></li>
</ul></div>
<div class="col-xs-12 col-sm-6 col-md-6">
<ul class="nav nav-pills nav-stacked"><li class="active"><a href="/marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=home_resources&amp;radius=200&amp;zipcode=06101&amp;sort=geodist&amp;limit=10"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Home Resources</strong></a></li>
  <li class="active"><a href="/marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=retirement_guide&amp;radius=200&amp;zipcode=06101&amp;sort=geodist&amp;limit=10"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Retirement Guide</strong></a></li>
  <li class="active"><a href="/topdocs"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Top Doctors</strong></a></li>
  <li class="active"><a href="/topdentists"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Top Dentists</strong></a></li>  
</ul></div>
</div>
</div></div><div id="tncms-block-1851115" class="tncms-block"><section id="block-1851115" class="block emphasis-   " ><div class="clearfix">
    
    <div class="block-title title-1851115 ">
        <div class="block-title-inner">
            <h2>
                
                Things to do
                
            </h2>
        </div>
    </div></div><div id="evvnt-calendar-1851115"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1851115();"></script><script>
        function evvntDiscoveryInit_1851115() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "connecticutmag.com",
                discovery: {
                    element: "#evvnt-calendar-1851115",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Connecticut Magazine",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1336643" class="tncms-block"><!-- Begin Hearst Ad --><div id="B300" class="block text-center">
	<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1336645" class="tncms-block"><!-- Begin Hearst Ad --><div id="B728" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B728");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazine"  href="/magazine/"  tabindex="0" >
                    <span class="nav-label ">Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-connecticut-bride"  href="/the-connecticut-bride/"  tabindex="0" >
                    <span class="nav-label ">The Connecticut Bride</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-lists"  href="/bests-tops/"  tabindex="0" >
                    <span class="nav-label ">Best Lists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/food-drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/arts/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-science"  href="/health-and-science/"  tabindex="0" >
                    <span class="nav-label ">Health & Science</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history"  href="/history/"  tabindex="0" >
                    <span class="nav-label ">History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-garden"  href="/home-garden/"  tabindex="0" >
                    <span class="nav-label ">Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/travel"  tabindex="0" >
                    <span class="nav-label ">Travel</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-subscribe"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label ">How to Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletter"  tabindex="0" >
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CONNECTICUTMAG&amp;publisher_url:connecticutmag.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-notice"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-your-california-privacy-rights"  href="http://www.connecticutmag.com/site/privacy.html/#additionalinformationforcaliforniaresidents"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Your California Privacy Rights</span>
                </a></li><li>
                <a class="nav-link    tnt-section-interest-based-ads"  href="http://www.connecticutmag.com/site/privacy.html/#interestbasedads"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Interest Based Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms_of_use.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1308045" class="tncms-block padding-bottom"><section id="block-1308045" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=225%2C58 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=640%2C166 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=990%2C257 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1035%2C269 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1200%2C311 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1333%2C346 1333w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1476%2C383 1476w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=2008%2C521 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2320"
                height="602"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1308042" class="tncms-block"><section id="block-1308042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308042 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Connecticut Magazine</strong><br>
    100 Gando Drive<br>
    New Haven, CT 06513
    <br>
    
        <strong>Phone:</strong> 1-203-789-5300<br>
        <strong>Email:</strong> <a href="mailto:editor@connecticutmag.com">editor@connecticutmag.com</a><br>
    
</address></section></div><div id="tncms-block-1308050" class="tncms-block padding-bottom"><div class="follow-links-1308050 default">
    
    <section id="block-1308050" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/connecticutmagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/connecticutmag" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/connecticutmagazine/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.connecticutmag.com",
  "sameAs" : ["https://www.facebook.com/connecticutmagazine/","https://twitter.com/connecticutmag","https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg","https://www.instagram.com/connecticutmagazine/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1307966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1307966"><div class="col-md-7"><small>© Copyright 2020, Hearst Media Services Connecticut -- All rights reserved.</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy / Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1602214" class="tncms-block"><!-- Begin Hearst Ad --><div id="MAD">
                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5ad235fa-8f52-11ec-a55b-ff617f16cccb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["food-drink", "issues/eat-drink", "issues/2022/march"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["food", "food and drink", "restaurants", "cuisine", "colt taylor", "connecticut", "world cuisine", "seafood", "ocean based menu", "old saybrook connecticut", "the essex restaurant"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1308047'),
            query_input = d.getElementById('site-search-1308047-term'),
            search_dropdown = d.getElementById('site-search-1308047-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1308047 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1308048'),
            query_input = d.getElementById('site-search-1308048-term'),
            search_dropdown = d.getElementById('site-search-1308048-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1308048 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_5ad235fa_8f52_11ec_a55b_ff617f16cccb_photo_modal = false;
                var gallery_changed_5ad235fa_8f52_11ec_a55b_ff617f16cccb_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal .owl-stage-outer").height( $('#carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_5ad235fa_8f52_11ec_a55b_ff617f16cccb_photo_modal = $('#gallery-items-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal').data('owlCarousel');
                $('#carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5ad235fa_8f52_11ec_a55b_ff617f16cccb_photo_modal.prev();
                });
                $('#carousel-5ad235fa-8f52-11ec-a55b-ff617f16cccb-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5ad235fa_8f52_11ec_a55b_ff617f16cccb_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>