
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.connecticutmag.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="hord foundation, gabrielle white, michelle hord, the other side of yet, healing from tragedy, " />
<meta name="news_keywords" content="hord foundation, gabrielle white, michelle hord, the other side of yet, healing from tragedy, " />
<meta name="description" content="Excerpted from Michelle Hord's book The Other Side of Yet." />
<meta name="author" content="Michelle Hord" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.connecticutmag.com/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?crop=1200%2C630%2C0%2C85&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="After losing my daughter, I found the light of purpose" />
<meta property="og:description" content="Excerpted from Michelle Hord's book The Other Side of Yet." />
<meta property="og:site_name" content="Connecticut Magazine" />
<meta property="og:section" content="Features" />
<meta property="fb:app_id" content="1258687147569712" />
<meta property="article:publisher" content="https://www.facebook.com/connecticutmagazine/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?crop=1200%2C630%2C0%2C85&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@connecticutmag" />
<meta name="twitter:image:alt" content="MICHELLE HR-45.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/live/global/resources/styles/site.css?_dc=1532020758"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-1308051 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1308051 .tn-user-screenname, #user-controls-1308051 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1308051 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1308051 .dropdown-signup { font-size: 12px; } #user-controls-1308051 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1308051 .large-user-avatar { margin-right: 10px; } #user-controls-1308051 .large-user-controls { font-size: 12px; } #user-controls-1308051 .logout-btn { cursor: pointer; } #user-controls-1308051 .login-btn { color: #fff!important; } .follow-links-1308049 li { margin-right: 1px; padding: 0; } .follow-links-1308049 li a, .follow-links-1308049 li a:focus, .follow-links-1308049 li a:active { ; color: #148be2!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1308049 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1308049 li a.fb:hover { color: #3A59A5; } .follow-links-1308049 li a.tw:hover { color: #46C8F9; } .follow-links-1308049 li a.yt:hover { color: #CE2B29; } .follow-links-1308049 li a.is:hover { color: #D4C4A2; } #tncms-block-1307970 .tnt-prop-img { max-width: 2320px; } #site-logo-1307970 { color: #666; } #block-1308047 .search-spinner { position: absolute; } #block-1308047 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1308047 { margin-bottom: 0; } #site-search-1308047 .site-search-form { padding: 0; } #site-search-1308047 #site-search-1308047-btn { outline: none; } #site-search-1308047 #site-search-1308047-term { border: 0; box-shadow: none; } #site-search-1308047 .site-search-form { box-shadow: none; } #tncms-block-1308044 .tnt-prop-img { max-width: 400px; } #block-1308048 .search-spinner { position: absolute; } #block-1308048 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1614155 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1614155 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1614155 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #tncms-block-1308045 .tnt-prop-img { max-width: 2320px; } .follow-links-1308050 li { margin-right: 1px; padding: 0; } .follow-links-1308050 li a, .follow-links-1308050 li a:focus, .follow-links-1308050 li a:active { ; color: #148be2!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1308050 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1308050 li a.fb:hover { color: #3A59A5; } .follow-links-1308050 li a.tw:hover { color: #46C8F9; } .follow-links-1308050 li a.yt:hover { color: #CE2B29; } .follow-links-1308050 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"150"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/issues\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","presentation":"long_form","author":"Michelle Hord","start_hour":"07","id":"bc50af36-8f53-11ec-98b3-7f14b2375345","app":"editorial","ga_page":"\/issues\/features\/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1506528403"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>After losing my daughter, I found the light of purpose | Features | connecticutmag.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.connecticutmag.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/a47990a4-8e45-11eb-819a-6b9106437871.jpg?crop=616%2C616%2C142%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="After losing my daughter, I found the light of purpose | Features | connecticutmag.com" href="http://www.connecticutmag.com/search/?f=rss&amp;t=article&amp;c=issues/features&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.connecticutmag.com/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              
    
    <script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
    
    
    <script>
    $(document).ready(function() {
       $( "button#site-search-1308048-btn" ).addClass( "fa fa-search" );
     });
    </script>
    <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    <!-- 1Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->
    
    
   <script type="text/javascript">
      window._taboola = window._taboola || [];
      
      _taboola.push({article:'auto'});
      
      !function (e, f, u, i) {
        if (!document.getElementById(i)){
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/hearstlocalnews-ctbulletin/loader.js',
      'tb_loader_script');
      if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
    
    
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '705827423162994'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=705827423162994&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-bc50af36-8f53-11ec-98b3-7f14b2375345  section-issues section-features type-article infinity-disabled" data-path="/issues/features">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.connecticutmag.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=150&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fissues%2Ffeatures&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.presentation=long_form&amp;tncms.asset.author=Michelle+Hord&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=bc50af36-8f53-11ec-98b3-7f14b2375345&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fissues%2Ffeatures%2Farticle_bc50af36-8f53-11ec-98b3-7f14b2375345.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=285&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a> 
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

<!-- Taboola Widget (body tag)
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
 -->
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.connecticutmag.com/tncms/admin/editorial-asset/?edit=bc50af36-8f53-11ec-98b3-7f14b2375345"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-magazine expand-label">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/issues/"  class="nav-link tnt-section-recent-issues">Recent Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazine/digital-issues/"  class="nav-link tnt-section-digital-issues">Digital Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/from_the_archives/"  class="nav-link tnt-section-from-the-archives">From the archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ezsubscription.com/CTM/subscribe.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html"  class="nav-link tnt-section-newsstand-locations">Newsstand locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ctpoststore.com/products/connecticut-magazine-back-issue"  target="_blank" rel="noopener" class="nav-link tnt-section-order-back-issues">Order Back Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/bests-tops/"  class="nav-link tnt-section-best-lists ">Best Lists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/topdocs"  class="nav-link tnt-section-top-doctors">Top Doctors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/topdentists"  class="nav-link tnt-section-top-dentists">Top Dentists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofct/"  class="nav-link tnt-section-best-of-connecticut">Best of Connecticut</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.connecticutmag.com/issues/features/best-restaurants-2022-readers-choice-winners-and-our-experts-picks/article_a4e811ba-61cf-11ec-8495-03f18912ce80.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-restaurant-awards">Best Restaurant Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/article_2af00172-7a31-11ec-9ec5-afef09401d6a.html"  class="nav-link tnt-section-40-under-40-class-of-2022">40 Under 40: Class of 2022</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/food-drink/"  class="nav-link tnt-section-food-drink ">Food & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reviews/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.connecticutmag.com/issues/features/best-restaurants-2022-readers-choice-winners-and-our-experts-picks/article_a4e811ba-61cf-11ec-8495-03f18912ce80.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-restaurants-2022">Best Restaurants 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/craft_cruising/"  class="nav-link tnt-section-craft-cruising">Craft Cruising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/perfect_pour"  class="nav-link tnt-section-the-perfect-pour">The Perfect Pour</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts/"  class="nav-link tnt-section-things-to-do ">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/explore"  class="nav-link tnt-section-explore">Explore</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/health-and-science/"  class="nav-link tnt-section-wellness ">Wellness</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ctpost.com/news/coronavirus/?_ga=2.67432081.1206281025.1587400819-1390657030.1574101509"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19-updates">COVID-19 Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html"  class="nav-link tnt-section-covid-19-tips-resources">COVID-19 Tips & Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/topdocs"  class="nav-link tnt-section-top-doctors">Top Doctors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/topdentists/"  class="nav-link tnt-section-top-dentists">Top Dentists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/home-garden/"  class="nav-link tnt-section-home-living ">Home & Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/home-garden/the_goods"  class="nav-link tnt-section-the-goods">The Goods</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/home-garden/smart_money"  class="nav-link tnt-section-smart-money">Smart Money</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-columns expand-label">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts/backstage"  class="nav-link tnt-section-backstage">Backstage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the-connecticut-story/beachcombing"  class="nav-link tnt-section-beachcombing">Beachcombing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/history/ctfiles"  class="nav-link tnt-section-the-connecticut-files">The Connecticut Files</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/home-garden/smart_money"  class="nav-link tnt-section-smart-money">Smart Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/craft_cruising"  class="nav-link tnt-section-craft-cruising">Craft Cruising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/perfect_pour/"  class="nav-link tnt-section-the-perfect-pour">The Perfect Pour</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/issues/last-word"  class="nav-link tnt-section-the-last-word">The Last Word</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the-connecticut-bride/"  class="nav-link tnt-section-the-connecticut-bride ">The Connecticut Bride</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the-connecticut-bride/real-weddings"  class="nav-link tnt-section-real-weddings">Real Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/real_weddings/"  class="nav-link tnt-section-submit-your-real-wedding">Submit Your Real Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/article_b91680a2-e355-11e6-8072-03f2e13bb03b.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.connecticutmag.com/local-events/"  target="_blank" rel="noopener" class="nav-link tnt-section-events ">EVENTS</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletter"  tabindex="0" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1308051" class="tncms-block"><div id="user-controls-1308051" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.connecticutmag.com/users/signup/?referer_url=https%3A%2F%2Fwww.connecticutmag.com%2Fissues%2Ffeatures%2Fafter-losing-my-daughter-i-found-the-light-of-purpose%2Farticle_bc50af36-8f53-11ec-98b3-7f14b2375345.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.connecticutmag.com/users/login/?referer_url=https%3A%2F%2Fwww.connecticutmag.com%2Fissues%2Ffeatures%2Fafter-losing-my-daughter-i-found-the-light-of-purpose%2Farticle_bc50af36-8f53-11ec-98b3-7f14b2375345.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.connecticutmag.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1308051').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.connecticutmag.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.connecticutmag.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.connecticutmag.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1308051').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.connecticutmag.com/users/logout/" id="user-logout-form-1308051"><input type="hidden" name="referer_url" value="https://www.connecticutmag.com/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1308049" class="tncms-block"><div class="follow-links-1308049 pull-right">
    
    <section id="block-1308049" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/connecticutmagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/connecticutmag" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/connecticutmagazine/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.connecticutmag.com",
  "sameAs" : ["https://www.facebook.com/connecticutmagazine/","https://twitter.com/connecticutmag","https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg","https://www.instagram.com/connecticutmagazine/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1336640" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1307970" class="tncms-block logo-block"><div id="site-logo-1307970" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=640%2C147 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=750%2C173 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=990%2C228 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1035%2C238 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1200%2C276 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1333%2C307 1333w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1476%2C340 1476w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=2008%2C462 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2320"
            height="534"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1308047" class="tncms-block"><section id="block-1308047" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308047" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308047" aria-labelledby="site-search-button-1308047" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1308047" class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1308047-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308047-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1308044" class="tncms-block conn-mobile-logo-block"><section id="block-1308044" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Test">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="92"
                alt="Test"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label">Magazine</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-recent-issues"  href="/issues/"  tabindex="0" >
                    <span class="nav-label">Recent Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-issues"  href="/magazine/digital-issues/"  tabindex="0" >
                    <span class="nav-label">Digital Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-from-the-archives"  href="/from_the_archives/"  tabindex="0" >
                    <span class="nav-label">From the archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.ezsubscription.com/CTM/subscribe.asp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsstand-locations"  href="/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html"  tabindex="0" >
                    <span class="nav-label">Newsstand locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-order-back-issues"  href="https://ctpoststore.com/products/connecticut-magazine-back-issue"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Order Back Issues</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-best-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bests-tops/"  tabindex="0" >
                    <span class="nav-label">Best Lists</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-top-doctors"  href="/topdocs"  tabindex="0" >
                    <span class="nav-label">Top Doctors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-top-dentists"  href="/topdentists"  tabindex="0" >
                    <span class="nav-label">Top Dentists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-connecticut"  href="/bestofct/"  tabindex="0" >
                    <span class="nav-label">Best of Connecticut</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-restaurant-awards"  href="https://www.connecticutmag.com/issues/features/best-restaurants-2022-readers-choice-winners-and-our-experts-picks/article_a4e811ba-61cf-11ec-8495-03f18912ce80.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Best Restaurant Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-40-under-40-class-of-2022"  href="/article_2af00172-7a31-11ec-9ec5-afef09401d6a.html"  tabindex="0" >
                    <span class="nav-label">40 Under 40: Class of 2022</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-food-drink"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/food-drink/"  tabindex="0" >
                    <span class="nav-label">Food & Drink</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-restaurant-reviews"  href="/reviews/"  tabindex="0" >
                    <span class="nav-label">Restaurant Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recipes"  href="/food-drink/recipes/"  tabindex="0" >
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-restaurants-2022"  href="https://www.connecticutmag.com/issues/features/best-restaurants-2022-readers-choice-winners-and-our-experts-picks/article_a4e811ba-61cf-11ec-8495-03f18912ce80.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Best Restaurants 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-craft-cruising"  href="/food-drink/craft_cruising/"  tabindex="0" >
                    <span class="nav-label">Craft Cruising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-perfect-pour"  href="/food-drink/perfect_pour"  tabindex="0" >
                    <span class="nav-label">The Perfect Pour</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts/"  tabindex="0" >
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-explore"  href="/explore"  tabindex="0" >
                    <span class="nav-label">Explore</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-wellness"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/health-and-science/"  tabindex="0" >
                    <span class="nav-label">Wellness</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-covid-19-updates"  href="https://www.ctpost.com/news/coronavirus/?_ga=2.67432081.1206281025.1587400819-1390657030.1574101509"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">COVID-19 Updates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19-tips-resources"  href="/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html"  tabindex="0" >
                    <span class="nav-label">COVID-19 Tips & Resources</span>
                </a></li><li>
                <a class="nav-link    tnt-section-top-doctors"  href="/topdocs"  tabindex="0" >
                    <span class="nav-label">Top Doctors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-top-dentists"  href="/topdentists/"  tabindex="0" >
                    <span class="nav-label">Top Dentists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-home-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/home-garden/"  tabindex="0" >
                    <span class="nav-label">Home & Living</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-the-goods"  href="/home-garden/the_goods"  tabindex="0" >
                    <span class="nav-label">The Goods</span>
                </a></li><li>
                <a class="nav-link    tnt-section-smart-money"  href="/home-garden/smart_money"  tabindex="0" >
                    <span class="nav-label">Smart Money</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-backstage"  href="/arts/backstage"  tabindex="0" >
                    <span class="nav-label">Backstage</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beachcombing"  href="/the-connecticut-story/beachcombing"  tabindex="0" >
                    <span class="nav-label">Beachcombing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-connecticut-files"  href="/history/ctfiles"  tabindex="0" >
                    <span class="nav-label">The Connecticut Files</span>
                </a></li><li>
                <a class="nav-link    tnt-section-smart-money"  href="/home-garden/smart_money"  tabindex="0" >
                    <span class="nav-label">Smart Money</span>
                </a></li><li>
                <a class="nav-link    tnt-section-craft-cruising"  href="/food-drink/craft_cruising"  tabindex="0" >
                    <span class="nav-label">Craft Cruising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-perfect-pour"  href="/food-drink/perfect_pour/"  tabindex="0" >
                    <span class="nav-label">The Perfect Pour</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-last-word"  href="/issues/last-word"  tabindex="0" >
                    <span class="nav-label">The Last Word</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-the-connecticut-bride"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the-connecticut-bride/"  tabindex="0" >
                    <span class="nav-label">The Connecticut Bride</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-real-weddings"  href="/the-connecticut-bride/real-weddings"  tabindex="0" >
                    <span class="nav-label">Real Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-your-real-wedding"  href="/site/forms/real_weddings/"  tabindex="0" >
                    <span class="nav-label">Submit Your Real Wedding</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-buy"  href="/article_b91680a2-e355-11e6-8072-03f2e13bb03b.html"  tabindex="0" >
                    <span class="nav-label">Where to Buy</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-events"  href="https://www.connecticutmag.com/local-events/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">EVENTS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1308048" class="tncms-block hidden-md hidden-lg"><section id="block-1308048" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-1308048" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1308048" aria-labelledby="site-search-button-1308048" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1308048" class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1308048-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308048-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1308048" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1492964" class="tncms-block"><!-- Begin Hearst Ad --><center>
<div id="A951" class="block text-center">
<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A951");/*]]>*/</script></div>
</center>
<!-- End Hearst Ad --></div><div id="tncms-block-1539278" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-bc50af36-8f53-11ec-98b3-7f14b2375345" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-bc50af36-8f53-11ec-98b3-7f14b2375345" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal" class="carousel-inner"><div  class="item photo-82c1b9ce-90e1-11ec-a308-bb6594bf4f4b">
                            <div class="item-container">
                                <div data-track-object='{"title":"After losing my daughter, I found the light of purpose","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=750%2C500"
                    
                    alt="MICHELLE HR-45.jpg"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal" data-target=".caption-inner-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal collapse in"><div class="caption-text"><p>Michelle Hord and her daughter, Gabrielle</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Regina Fleming Photography</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fmichelle-hr-45-jpg%2Fimage_82c1b9ce-90e1-11ec-a308-bb6594bf4f4b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/michelle-hr-45-jpg/image_82c1b9ce-90e1-11ec-a308-bb6594bf4f4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82c1b9ce-90e1-11ec-a308-bb6594bf4f4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MICHELLE%20HR-45.jpg&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fmichelle-hr-45-jpg%2Fimage_82c1b9ce-90e1-11ec-a308-bb6594bf4f4b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/michelle-hr-45-jpg/image_82c1b9ce-90e1-11ec-a308-bb6594bf4f4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82c1b9ce-90e1-11ec-a308-bb6594bf4f4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/michelle-hr-45-jpg/image_82c1b9ce-90e1-11ec-a308-bb6594bf4f4b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/michelle-hr-45-jpg/image_82c1b9ce-90e1-11ec-a308-bb6594bf4f4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82c1b9ce-90e1-11ec-a308-bb6594bf4f4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82c1b9ce-90e1-11ec-a308-bb6594bf4f4b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20MICHELLE%20HR-45.jpg&body=https%3A%2F%2Fwww.connecticutmag.com%2Fmichelle-hr-45-jpg%2Fimage_82c1b9ce-90e1-11ec-a308-bb6594bf4f4b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82c1b9ce-90e1-11ec-a308-bb6594bf4f4b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/michelle-hr-45-jpg/image_82c1b9ce-90e1-11ec-a308-bb6594bf4f4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82c1b9ce-90e1-11ec-a308-bb6594bf4f4b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82c1b9ce-90e1-11ec-a308-bb6594bf4f4b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82c1b9ce-90e1-11ec-a308-bb6594bf4f4b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82c1b9ce-90e1-11ec-a308-bb6594bf4f4b" class="save-list-82c1b9ce-90e1-11ec-a308-bb6594bf4f4b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82c1b9ce-90e1-11ec-a308-bb6594bf4f4b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-83204890-90e1-11ec-b843-3f7f4027cec2">
                            <div class="item-container">
                                <div data-track-object='{"title":"After losing my daughter, I found the light of purpose","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=793%2C500&order=crop%2Cresize"
                    
                    alt="IMG-9753.jpg"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1193"
                    height="752"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=793%2C500&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal" data-target=".caption-inner-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal collapse in"><div class="caption-text"><p>(from left) Michelle’s mother Cora, Michelle and her daughter Gabrielle.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of the publisher</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fimg-9753-jpg%2Fimage_83204890-90e1-11ec-b843-3f7f4027cec2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-9753-jpg/image_83204890-90e1-11ec-b843-3f7f4027cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83204890-90e1-11ec-b843-3f7f4027cec2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG-9753.jpg&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fimg-9753-jpg%2Fimage_83204890-90e1-11ec-b843-3f7f4027cec2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-9753-jpg/image_83204890-90e1-11ec-b843-3f7f4027cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83204890-90e1-11ec-b843-3f7f4027cec2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/img-9753-jpg/image_83204890-90e1-11ec-b843-3f7f4027cec2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/img-9753-jpg/image_83204890-90e1-11ec-b843-3f7f4027cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83204890-90e1-11ec-b843-3f7f4027cec2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/83204890-90e1-11ec-b843-3f7f4027cec2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83204890-90e1-11ec-b843-3f7f4027cec2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20IMG-9753.jpg&body=https%3A%2F%2Fwww.connecticutmag.com%2Fimg-9753-jpg%2Fimage_83204890-90e1-11ec-b843-3f7f4027cec2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83204890-90e1-11ec-b843-3f7f4027cec2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-9753-jpg/image_83204890-90e1-11ec-b843-3f7f4027cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83204890-90e1-11ec-b843-3f7f4027cec2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83204890-90e1-11ec-b843-3f7f4027cec2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83204890-90e1-11ec-b843-3f7f4027cec2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83204890-90e1-11ec-b843-3f7f4027cec2" class="save-list-83204890-90e1-11ec-b843-3f7f4027cec2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83204890-90e1-11ec-b843-3f7f4027cec2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-838b5f9a-90e1-11ec-964c-63cd064f86b8">
                            <div class="item-container">
                                <div data-track-object='{"title":"After losing my daughter, I found the light of purpose","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="the-other-side-of-yet-book cover.jpg"
                    class="img-responsive owl-lazy white"
                    width="1171"
                    height="1768"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg?resize=331%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal" data-target=".caption-inner-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-other-side-of-yet-book-cover-jpg%2Fimage_838b5f9a-90e1-11ec-964c-63cd064f86b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-other-side-of-yet-book-cover-jpg/image_838b5f9a-90e1-11ec-964c-63cd064f86b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"838b5f9a-90e1-11ec-964c-63cd064f86b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=the-other-side-of-yet-book%20cover.jpg&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-other-side-of-yet-book-cover-jpg%2Fimage_838b5f9a-90e1-11ec-964c-63cd064f86b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-other-side-of-yet-book-cover-jpg/image_838b5f9a-90e1-11ec-964c-63cd064f86b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"838b5f9a-90e1-11ec-964c-63cd064f86b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/the-other-side-of-yet-book-cover-jpg/image_838b5f9a-90e1-11ec-964c-63cd064f86b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-other-side-of-yet-book-cover-jpg/image_838b5f9a-90e1-11ec-964c-63cd064f86b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"838b5f9a-90e1-11ec-964c-63cd064f86b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/838b5f9a-90e1-11ec-964c-63cd064f86b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"838b5f9a-90e1-11ec-964c-63cd064f86b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20the-other-side-of-yet-book%20cover.jpg&body=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-other-side-of-yet-book-cover-jpg%2Fimage_838b5f9a-90e1-11ec-964c-63cd064f86b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"838b5f9a-90e1-11ec-964c-63cd064f86b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-other-side-of-yet-book-cover-jpg/image_838b5f9a-90e1-11ec-964c-63cd064f86b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"838b5f9a-90e1-11ec-964c-63cd064f86b8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-838b5f9a-90e1-11ec-964c-63cd064f86b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="838b5f9a-90e1-11ec-964c-63cd064f86b8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="838b5f9a-90e1-11ec-964c-63cd064f86b8" class="save-list-838b5f9a-90e1-11ec-964c-63cd064f86b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="838b5f9a-90e1-11ec-964c-63cd064f86b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-bc50af36-8f53-11ec-98b3-7f14b2375345').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-bc50af36-8f53-11ec-98b3-7f14b2375345').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-bc50af36-8f53-11ec-98b3-7f14b2375345" class="asset article-longform" data-url="https://www.connecticutmag.com/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p class='p1'>Excerpted from Michelle Hord's book <em>The Other Side of Yet.</em></p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?crop=1200%2C630%2C0%2C85&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="connecticutmag.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.connecticutmag.com/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html" />
    <style>
                .asset-paging .direction {
                    color: #0c4c9b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.connecticutmag.com\/tncms\/search\/mlt\/?origin=bc50af36-8f53-11ec-98b3-7f14b2375345&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bc50af36-8f53-11ec-98b3-7f14b2375345" class="asset-paging">
                <div id="paging-prev-bc50af36-8f53-11ec-98b3-7f14b2375345" class="paging-link prev offset"></div>
                <div id="paging-next-bc50af36-8f53-11ec-98b3-7f14b2375345" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            After losing my daughter, I found the light of purpose
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Michelle Hord</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-24T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-24T07:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-24T07:00:00-05:00">
    <meta itemprop="datePublished" content="2022-02-24T07:00:00-05:00">
    <meta itemprop="dateModified" content="2022-02-24T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fissues%2Ffeatures%2Fafter-losing-my-daughter-i-found-the-light-of-purpose%2Farticle_bc50af36-8f53-11ec-98b3-7f14b2375345.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20losing%20my%20daughter%2C%20I%20found%20the%20light%20of%20purpose&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fissues%2Ffeatures%2Fafter-losing-my-daughter-i-found-the-light-of-purpose%2Farticle_bc50af36-8f53-11ec-98b3-7f14b2375345.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/bc50af36-8f53-11ec-98b3-7f14b2375345" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20After%20losing%20my%20daughter%2C%20I%20found%20the%20light%20of%20purpose&body=https%3A%2F%2Fwww.connecticutmag.com%2Fissues%2Ffeatures%2Fafter-losing-my-daughter-i-found-the-light-of-purpose%2Farticle_bc50af36-8f53-11ec-98b3-7f14b2375345.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1343214" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-top" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bc50af36-8f53-11ec-98b3-7f14b2375345">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fissues%2Ffeatures%2Fafter-losing-my-daughter-i-found-the-light-of-purpose%2Farticle_bc50af36-8f53-11ec-98b3-7f14b2375345.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20losing%20my%20daughter%2C%20I%20found%20the%20light%20of%20purpose&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fissues%2Ffeatures%2Fafter-losing-my-daughter-i-found-the-light-of-purpose%2Farticle_bc50af36-8f53-11ec-98b3-7f14b2375345.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/bc50af36-8f53-11ec-98b3-7f14b2375345" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20After%20losing%20my%20daughter%2C%20I%20found%20the%20light%20of%20purpose&body=https%3A%2F%2Fwww.connecticutmag.com%2Fissues%2Ffeatures%2Fafter-losing-my-daughter-i-found-the-light-of-purpose%2Farticle_bc50af36-8f53-11ec-98b3-7f14b2375345.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc50af36-8f53-11ec-98b3-7f14b2375345-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc50af36-8f53-11ec-98b3-7f14b2375345" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc50af36-8f53-11ec-98b3-7f14b2375345" class="save-list-bc50af36-8f53-11ec-98b3-7f14b2375345-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc50af36-8f53-11ec-98b3-7f14b2375345" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-82c1b9ce-90e1-11ec-a308-bb6594bf4f4b" 
                    data-instance="#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal" 
                    data-target="#photo-carousel-bc50af36-8f53-11ec-98b3-7f14b2375345">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-82c1b9ce-90e1-11ec-a308-bb6594bf4f4b" 
                    data-instance="#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal" 
                    data-target="#photo-carousel-bc50af36-8f53-11ec-98b3-7f14b2375345">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MICHELLE HR-45.jpg"
                            class="img-responsive lazyload full white"
                            width="1200"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?resize=1200%2C800 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Michelle Hord and her daughter, Gabrielle</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Regina Fleming Photography</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="p1"><em>The Hord name has long been synonymous with charity and hope in Connecticut and beyond. More than 25 years ago, Noel and Cora Hord of Danbury founded the Hord Foundation, which has given more than $5 million in scholarships to local students of African descent pursuing higher education. The Hords’ daughter, Michelle, a writer and former media executive at NBCUniversal and ABC News, has been involved with the charity since an early age. </em></p><p class="p2"><em>After her estranged husband murdered their 7-year-old daughter, Gabrielle, in 2017, Michelle realized she needed a new blueprint to live a life she never imagined. Michelle came to believe that the only way out of pain is through service to others. Service became the key to her survival. Continuing her family&rsquo;s legacy, she has since founded Gabrielle&rsquo;s Wings to help provide educational and cultural opportunities to children of color in need. (Learn more at <a href="http://gabrielleswings.org">gabrielleswings.org</a> and <a href="https://michelledhord.com/">michelledhord.com</a>.)</em></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1343215" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-mid" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div><p class="p2"><em>Now living in Stamford, Michelle has written a book,</em> The Other Side of Yet: Finding Light in the Midst of Darkness <em>(Atria Books, March 15). In these excerpts, she explores her relationship with her ex-husband, recalls lessons learned from her late mother, and tells of how stories have the power to heal.</em></p><hr /><p class="p3"><em>I am floating in the ocean. </em><em>It is here I can feel her </em><em>presence most often. I</em><em> feel her in the white sand where her feet once touched earth; where her fingers once dug for shells or built temporary monuments out of sand. There is nothing but palm trees and clear blue skies above me. An attractive stillness. I keep coming back to this place where we shared so many wonderful memories. It is magical. The place where our souls can commune once again. It serves as a dimension in my universe where there is no “before” or “after.” A space in time when the blue of the ocean and the blue of the sky are only cut through by my still brown body. My eyes are closed and my heart is full. The warmth of the morning sun shines upon my face. As I let the water move me at its will, I hear faintly but insistently over the crashing waves at shore, “Keep going, Mommy. You can do it. Tell them our story.”</em></p><p class="p7">It can happen anytime or anywhere. I’ll find myself carefully reading through my old journals or pulling together words for a speaking engagement. I could be sitting with pictures of Gabrielle or silently tracing the lines of drawings made with her tiny fingers. Her favorite dolly, Barbara, is always watching from the shelf nearby. Pictures of cardinals surround me on the walls. An open window allows me to hear the real birds outside. Her presence is palpable. The rush of sorrow overwhelms me.</p><p class="p9">On this particular day, I was rebuilding the Gabrielle’s Wings website. I did something I rarely do. Something I will probably not do again. I wanted to find some positive articles or media about the work I’d been doing with the foundation. So I Googled myself. I knew the potential to be triggered would be great. I suppose I hoped that if my search was narrow, the right stuff would show up first. It did not. The headlines pummeled me. Article after article about my daughter’s murder and her father’s sentencing filled the screen. In the pop-up window, the questions of the public about my private pain were clear.</p><p class="p9"><em>“How did Gabrielle White die?”</em></p><p class="p9"><em>“What happened to Michelle Hord’s daughter?”</em></p><p class="p9">I don’t claim to fully understand Google’s algorithms, but these questions were evidence that my name had become synonymous with the worst tragedy of my life. It felt invasive. Even if I wanted to be anonymous, that was clearly not an option. Like the sudden rush of the tide, we all may find ourselves being knocked over by a pain so deep we cannot fathom its end. An unexpected riptide that despite our best efforts for safety and protection is capable of pulling us under.</p><p class="p9">I realize the duality of my journey. I made a conscious choice to not hide. I could have chosen to fade into the background. I could have chosen to try to quiet the noise of what he did. But I didn’t and I won’t. I will not shrink. I will not whisper. Stories have the power to heal. This story certainly does. My story matters because Gabrielle mattered. It matters because hope matters. Resilience matters. The realization that there is something bigger than us in the universe matters. I couldn’t have survived this if I didn’t believe that I am tethered to something higher and greater. There is absolutely a God who is holding together the spiritual realm and the earthly one. One who occasionally sends little golden miracles to remind us of who we were before we came to this place and who we will be again once we return home.</p><p class="p9">Many of us have been blindsided by a loss so great it thrashes our hearts, whether we’ve lost relationships, careers, potential or confidence. For me, there are days when it feels like I will never be able to “see” my way through. I’m learning to accept that my life from <em>before</em> will never return. I’m embracing the fact that my life <em>after</em> is yet to be discovered. And in the meantime, I’m still becoming. And that is truly a gift. If the emotional eons that have transpired between the day I lost her and today are any indication, the depth of my fortitude is still unknown. </p><p class="p9">I will never be the same. I will never stop missing my daughter. I will never see a golden-brown girl with cotton-candy puffs of hair and not feel the ache in my heart and bones. And still somehow, at the same time, I am still me. Changed? Yes. Reimagined? Yes. But still me. And if anything, I learned how to choose joy from my <em>before</em> self. That Michelle knew joy intimately. She loved the ocean. She loved hip-hop. She loved children. She loved to cook and entertain. She loved an off-color joke. These were things I got to carry into my <em>yet</em>, my new and uncharted world.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-83204890-90e1-11ec-b843-3f7f4027cec2" 
                    data-instance="#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal" 
                    data-target="#photo-carousel-bc50af36-8f53-11ec-98b3-7f14b2375345">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-83204890-90e1-11ec-b843-3f7f4027cec2" 
                    data-instance="#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal" 
                    data-target="#photo-carousel-bc50af36-8f53-11ec-98b3-7f14b2375345">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1193">
            <meta itemprop="height" content="752">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG-9753.jpg"
                            class="img-responsive lazyload full white"
                            width="1193"
                            height="752"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=150%2C95&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=200%2C126&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=225%2C142&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=300%2C189&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=400%2C252&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=540%2C340&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=640%2C403&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=750%2C473&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=990%2C624&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=1035%2C652&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/32/83204890-90e1-11ec-b843-3f7f4027cec2/620fd976587c3.image.jpg?crop=1193%2C752%2C2%2C228&resize=1193%2C752&order=crop%2Cresize 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>(from left) Michelle’s mother Cora, Michelle and her daughter Gabrielle.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy of the publisher</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><hr /><p class="p10">Hank and I always relished telling the story of our romance. How we first met when he served as my brother’s resident assistant at the University of Connecticut. The instant attraction we felt whenever we saw each other. Just looking at him sent my stomach into full-out somersaults. He was attractive beyond his looks. Always the life of the party, he was a man with a great sense of humor and manners. My mother once asked if he was from the South because he was so polite. This, despite his strong Bronx accent. </p><p class="p9">We had an instant chemistry. I used to jokingly say that we were the Black <em>When Harry Met Sally</em>. We didn’t begin our romantic relationship immediately. He was still in school in Connecticut and I was working in Washington, D.C. But we kept in touch over the years as friends, sharing our lives and relationship woes. A decade later, when I moved to New York, we connected and started dating. </p><aside class="tncms-inline-relcontent tncms-inline-relcontent-quote tncms-inline-alignment-right tncms-inline-width-one-third"><h4>Pull Quote</h4><blockquote><p class="p1">I could have chosen to fade into the background. But I didn’t and I won’t. I will not shrink. I will not whisper. Stories have the power to heal.<span class="s1" data-mce-mark="1"> </span></p></blockquote></aside><p class="p9">There was a security in marrying Hank. Not because he was my soul mate, a concept I’m not sure I ever fully embraced. It was more about having a friend and partner. I’d grown up in a loving home with stories of my parents’ friendship and romance. That was my norm. Hank and I fell in love because of our mutual love for hip-hop, writing and reading great poetry and literature, and desire to build a family. We were friends who shared with each other our hopes and dreams. That seemed like enough at the time. And because we met in the early days of my career when I was making close to minimum wage, my career trajectory did not seem as intimidating to him as it did to other men I’d dated. </p><p class="p9">Hank and I got married Sept. 29, 2007. We were married at the historic Riverside Church in upper Manhattan. It was a fairy tale come to life. Because I handled bridal segments at <em>Good Morning America</em>, I had incredible relationships with the most exclusive wedding vendors — including the owners of the now famous Kleinfeld store. When I was trying on gowns, there was even talk of a reality show. The idea had just been pitched and the concept was still in its infancy. Of course, <em>Say Yes to the Dress</em> has become a classic since then. </p><p class="p9">My wedding day, like most major life events, had a duality. I was excited to begin my new life. The TV producer in me had planned an incredible wedding. I had unbelievable support and love from family and friends. However, my mother wasn’t there. She’d passed away 13 years earlier, and it was still hard to imagine going through that day without her. Her death became a glaring reminder of the loss that undergirded every major decision of my life. Having to tell associates and wedding vendors that she was gone and would not be able to provide any input devastated me on a daily basis. </p><p class="p9">On the morning of my wedding, I asked my father and brother to have breakfast with me in my hotel room. I wanted my original family, minus the fourth leg of our family chair, near me. Their love would stabilize me. Calm my racing heart and mind. I’ll never forget that perfect crisp, blue September morning. There wasn’t a single cloud in the sky. I could not have asked for a better day. Despite the typical wedding jitters, the ceremony was beautiful and was followed by an amazing honeymoon in Italy. </p><p class="p9">It is complicated and heartbreaking now to look back at those photos. I cannot deny that the day happened. I cannot deny that any of it was real. I cannot deny that the joy on the faces was real. I can’t even deny that the love was real. But what I do know is that he is no longer real to me. As part of my own grieving process, friends and loved ones have helped me sift through those photos and carefully cut him out in order to preserve other friends and family in the pictures. </p><p class="p9">Hank was charming and charismatic like my dad, but the comparison ends there. Hank always had anger issues, but it wasn’t until our relationship evolved into a romantic one that I saw the first glimpses of it. I worried about many things in our relationship. I worried about him finding a steady career path — something that was a pervasive struggle for the length of our marriage. It wasn’t until years later during our divorce proceedings that my physical safety ever crossed my mind. And even then, the one thing I thought I knew for sure was that he would never do anything to hurt our baby. In my mind, it wasn’t even in the realm of possibility. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1336644" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p class="p9"><em>It couldn’t happen here. </em></p><p class="p9">When I was pregnant, we mutually decided that we would wait until the baby was born to find out its sex. Because we didn’t want to refer to the baby as <em>it</em>, we called Gabrielle “Baby Bear” before she was born. We would jokingly call each other Mama Bear and Papa Bear during that time as well. </p><aside class="tncms-inline-relcontent tncms-inline-relcontent-quote tncms-inline-alignment-left tncms-inline-width-one-third"><h4>have it all</h4><blockquote><p class="p1">Many women ponder if they can have it all — the career, the man, the children. From the outside, I had it. On the inside, though, there were cracks in the foundation of what we were building.</p></blockquote></aside><p class="p9">Gabrielle was due on Aug. 3, 2009. Because of my high-risk pregnancy at the age of 39, I was told they may induce a few days early. I used every old wives’ tale in the book to try to induce labor. I was literally swimming the day before she was born. On Aug. 1, the contractions began. We followed them at home, nervous and excited, and then, in the middle of the night, headed to the hospital. With no anesthesia, Gabrielle was born on Aug. 2 at 9:59 p.m. She was 8 pounds, 2 ounces. My miracle baby was here. She was a dream come true.</p><p class="p9">Like most little girls, Gabrielle loved her dad. Between dancing with him on Saturday mornings, playing video games, and watching our favorite family shows together, they had a bond. Planning her birthday was such a thing for us. Hank loved it. Despite the deep fault lines I grew to see in his character, as his insecurities began to reveal themselves, the safety and well-being of our daughter was never a concern. </p><p class="p9">On the outside, our lives were a model of the American Dream. Many women ponder if they can have it all — the career, the man, the children. From the outside, I had it. On the inside, though, there were cracks in the foundation of what we were building. Mostly from his inability to stabilize himself in a career path. In 2012, I made a few phone calls and he began working on the Obama re-election campaign. I was so proud of him. I was also relieved that he seemingly had found his place in the sun. When we later found out that we would be able to attend two of the inaugural balls, it was an amazing dream come true. My heart swelled with pride. We took tons of pictures on that cold evening. It was one of those brag moments to post on social media. I kept treasures and souvenirs from the events for Gabrielle. It was historic, and when she was older, I wanted her to know that her parents were part of this great moment. </p><hr /><p class="p9">My mom was everything. She was my protector. I was sensitive and shy, and it was “behind her skirt” that I found a safe place to cry and hide. </p><p class="p9">I eventually grew out of my shy phase as a child, becoming an outgoing teenager and young adult. I started playing the drums only because, when I asked about it, the band director didn’t think it was something for girls to do. I never learned how to play basketball because, due to my height, people would ask me if I did my whole life. There has always been this rebel-without-a-pause part of my personality. My defiant faith was just straight-up defiance for a long time! But my rebellion was kept in check because the worst thing in the world I could hear was my mother saying, “I’m disappointed.” That was a dagger to the heart. So yes, I snuck and wore makeup in middle school and got in trouble when I forgot to take it off, but it was all so benign. I knew she loved me, but I was always seeking my mother’s approval. </p><p class="p9">This is why, as a young woman, not being like her and wanting to please her were very complicated for me. I thought the world revolved around her — and my world certainly did. It is also why I carried such an enormous fear of her dying. I remember several times, as both a child and young adult, dreaming that she would die. When I read stories that involved losing one’s mother, they shook me to my core. In those panicked late-night terrors, I’d rush into the room she and my father shared to ensure she was still breathing.</p><p class="p9">I was never able to shake those awful nightmares. I sometimes wonder if there was a part of my spirit that knew she would leave us too soon. It was as if my spiritual self was trying to prepare my human self for an inevitable yet unimaginable loss at a fairly early age. There was a kind of foreshadowing in my subconscious that fueled the dreams I would have. I’m aware that, for some, that doesn’t make sense. But based on what experience has taught me, I believe there was something in my body that sensed a shift coming, even when I didn’t know it intellectually, and kept me close to her as a result. </p><p class="p9">In truth, the hardest part of watching my grandmother get sick was processing the impact her illness was having on my mother as a caregiver and daughter. It felt surreal. I watched my mother experience my worst nightmare, losing her mother, and that prompted me to stick even closer to her. I flew to be with my mother as my grandmother went through chemo. I was a 23-year-old producer still living in Washington, D.C., and still attached to my Howard University “umbilical cord” of friends and surroundings. My parents had moved to Ohio from Connecticut that year. I would meet my mom in Houston, where her oldest sister lived and where my grandmother would convalesce while going through chemo and surgery at MD Anderson. One of my dear college friends, Camille, who later became the first Black female plastic surgeon in the state of Texas, was a young, exhausted medical school resident at the time. She always found time, though, to research my grandmother’s doctors and offer any information she could to my mom and our family. </p><p class="p9">I sent my mom a card two days before she died. We never got a chance to talk about it but the card basically said, “I can’t imagine what it’s like dealing with an aging parent. I’m here for you and I love you.” I was so afraid that she would leave, so I made sure that I always let her know that I would be there for her. So imagine getting that call from my dad: “Your mother’s gone.” My world shattered. My worst nightmare had come to pass. The shock to our family and community of losing my mother so suddenly, as she and my dad became empty-nesters and started a new life in Ohio, was staggering. Even after she died, furniture and fixtures she had ordered for their new house continued to arrive. A reminder of a <em>before</em> that had disappeared before our eyes. </p><p class="p9">I’d just come into my womanhood when I lost my mom to a cerebral aneurysm. We’d only recently gotten to the point of being comfortable having adult conversations. My time with her by my grandmother’s side allowed me to be there for her for the first time as a woman versus her child. </p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-one-third"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-838b5f9a-90e1-11ec-964c-63cd064f86b8" 
                    data-instance="#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal" 
                    data-target="#photo-carousel-bc50af36-8f53-11ec-98b3-7f14b2375345">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-838b5f9a-90e1-11ec-964c-63cd064f86b8" 
                    data-instance="#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal" 
                    data-target="#photo-carousel-bc50af36-8f53-11ec-98b3-7f14b2375345">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1171">
            <meta itemprop="height" content="1768">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="the-other-side-of-yet-book cover.jpg"
                            class="img-responsive lazyload full white"
                            width="1171"
                            height="1768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg?resize=150%2C226 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg?resize=200%2C302 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg?resize=225%2C340 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg?resize=300%2C453 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg?resize=400%2C604 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg?resize=540%2C815 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg?resize=640%2C966 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg?resize=750%2C1132 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg?resize=990%2C1495 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg?resize=1035%2C1563 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/38/838b5f9a-90e1-11ec-964c-63cd064f86b8/620fd9770fcb2.image.jpg?resize=1171%2C1768 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p class="p9">After she died, I thought about the many times I called home from college or my first apartment distraught by a dream where I’d lost her. </p><p class="p9">Her response was classic and cool: “Girl, I’m not going anywhere.” </p><p class="p9">But she did.</p><p class="p9">She was perfectly healthy, and by the time I was 24, she was gone.</p><p class="p9">Within a week of my mother dying, I had one of those dreams again that didn’t feel like a dream. She was wearing her University of Michigan nightgown that, though frayed and in pieces, I still have to this day. In the dream she said, “It feels so good to be home.”</p><p class="p9">I asked, “Why did you leave me?”</p><p class="p9">She responded, “I had to go, but you have everything you need.”</p><p class="p9">I wanted to believe her when she said that I had everything I needed, but I didn’t understand what that meant exactly. I couldn’t see it and so I disagreed. <em>What do you mean, Mom? I’m 24 years old. I have to deal with your 47-year-old husband and your 21-year-old son. I have to watch your mother die. I don’t know how to handle this. I don’t even know how you make your pot roast. I literally don’t have everything I need</em>. </p><p class="p9">But when I lost Gabrielle, I understood what she meant. First, I’m so grateful my mother did not have to live through this horrible thing happening to her grandchild, to her daughter. I also found comfort in imagining in my mortal mind, their meeting at the gates of Glory, having met there in the spirit before Gabrielle was sent to me. I imagine my mother’s open arms and precious smile, taking my sweet girl in.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1343216" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-bottom" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em><em><em><em>Excerpted from </em></em></em></em>The Other Side of Yet: Finding Light in the Midst of Darkness<em><em><em><em> by Michelle Hord. Published with permission of Atria Books, an imprint of Simon &amp; Schuster Inc. Copyright © 2022 by Michelle Hord.</em></em></em></em></p><p><em><em><em>This article appears in the <a href="http://www.connecticutmag.com/issues/2022/march" target="_blank">March 2022</a> issue of </em>Connecticut Magazine<em><em>. </em>You can <a href="http://www.connecticutmag.com/subscribe" target="_blank"><em>subscribe to</em> Connecticut Magazine</a> <em><em><em><em><em><a href="http://www.connecticutmag.com/subscribe" target="_blank">here</a>, or <a href="http://www.connecticutmag.com/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html" target="_blank">find the current issue on sale here</a>. </em></em></em><em><em><em><a href="http://www.connecticutmag.com/newsletter" target="_blank">Sign up for our newsletter</a> to get our latest and greatest content</em></em></em></em></em></em></em></em><em><em><em><em> delivered right to your inbox. </em></em></em><em><em><em>Have a question or comment? E</em><em><em>mail <a href="mailto:editor@connecticutmag.com" target="_blank">editor@connecticutmag.com</a>. And follow us </em></em></em>on <a href="https://www.facebook.com/connecticutmagazine/" target="_blank">Facebook</a> and <a title="https://www.instagram.com/connecticutmagazine/" href="https://www.instagram.com/connecticutmagazine/">Instagram</a> @connecticutmagazine and <a href="https://twitter.com/connecticutmag" target="_blank">Twitter</a> @connecticutmag.</em></em></p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fissues%2Ffeatures%2Fafter-losing-my-daughter-i-found-the-light-of-purpose%2Farticle_bc50af36-8f53-11ec-98b3-7f14b2375345.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20losing%20my%20daughter%2C%20I%20found%20the%20light%20of%20purpose&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fissues%2Ffeatures%2Fafter-losing-my-daughter-i-found-the-light-of-purpose%2Farticle_bc50af36-8f53-11ec-98b3-7f14b2375345.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/bc50af36-8f53-11ec-98b3-7f14b2375345" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20After%20losing%20my%20daughter%2C%20I%20found%20the%20light%20of%20purpose&body=https%3A%2F%2Fwww.connecticutmag.com%2Fissues%2Ffeatures%2Fafter-losing-my-daughter-i-found-the-light-of-purpose%2Farticle_bc50af36-8f53-11ec-98b3-7f14b2375345.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc50af36-8f53-11ec-98b3-7f14b2375345"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc50af36-8f53-11ec-98b3-7f14b2375345-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc50af36-8f53-11ec-98b3-7f14b2375345" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc50af36-8f53-11ec-98b3-7f14b2375345" class="save-list-bc50af36-8f53-11ec-98b3-7f14b2375345-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc50af36-8f53-11ec-98b3-7f14b2375345" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22hord%20foundation%22#tncms-source=keyword" class="tag-hord-foundation label label-default" >Hord Foundation</a>
            </li> <li>
                <a href="/search/?k=%22gabrielle%20white%22#tncms-source=keyword" class="tag-gabrielle-white label label-default" >Gabrielle White</a>
            </li> <li>
                <a href="/search/?k=%22michelle%20hord%22#tncms-source=keyword" class="tag-michelle-hord label label-default" >Michelle Hord</a>
            </li> <li>
                <a href="/search/?k=%22the%20other%20side%20of%20yet%22#tncms-source=keyword" class="tag-the-other-side-of-yet label label-default" >The Other Side Of Yet</a>
            </li> <li>
                <a href="/search/?k=%22healing%20from%20tragedy%22#tncms-source=keyword" class="tag-healing-from-tragedy label label-default" >Healing From Tragedy</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1614155" class="tncms-block"><section id="block-1614155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1614155 ">
        <div class="block-title-inner">
            <h4>
                
                More From This Section
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-bc50af36-8f53-11ec-98b3-7f14b2375345" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-issues tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bc50af36-8f53-11ec-98b3-7f14b2375345 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html" class="tnt-asset-link"  aria-label="After losing my daughter, I found the light of purpose">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+3</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="After losing my daughter, I found the light of purpose"
                            class="img-responsive lazyload full white"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/2c/82c1b9ce-90e1-11ec-a308-bb6594bf4f4b/620fd975b570a.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/issues/features/after-losing-my-daughter-i-found-the-light-of-purpose/article_bc50af36-8f53-11ec-98b3-7f14b2375345.html" class="tnt-asset-link" aria-label="After losing my daughter, I found the light of purpose">
        

        
            After losing my daughter, I found the light of purpose</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-2af00172-7a31-11ec-9ec5-afef09401d6a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2af00172-7a31-11ec-9ec5-afef09401d6a media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/40-under-40-the-class-of-2022/article_2af00172-7a31-11ec-9ec5-afef09401d6a.html" class="tnt-asset-link"  aria-label="40 Under 40: The Class of 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+41</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="40 Under 40: The Class of 2022"
                            class="img-responsive lazyload full white"
                            width="801"
                            height="801"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/af/2af00172-7a31-11ec-9ec5-afef09401d6a/61f80f549560e.preview.jpg?crop=801%2C801%2C199%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/af/2af00172-7a31-11ec-9ec5-afef09401d6a/61f80f549560e.preview.jpg?crop=801%2C801%2C199%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/af/2af00172-7a31-11ec-9ec5-afef09401d6a/61f80f549560e.preview.jpg?crop=801%2C801%2C199%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/af/2af00172-7a31-11ec-9ec5-afef09401d6a/61f80f549560e.preview.jpg?crop=801%2C801%2C199%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/af/2af00172-7a31-11ec-9ec5-afef09401d6a/61f80f549560e.preview.jpg?crop=801%2C801%2C199%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/af/2af00172-7a31-11ec-9ec5-afef09401d6a/61f80f549560e.preview.jpg?crop=801%2C801%2C199%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/af/2af00172-7a31-11ec-9ec5-afef09401d6a/61f80f549560e.preview.jpg?crop=801%2C801%2C199%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/af/2af00172-7a31-11ec-9ec5-afef09401d6a/61f80f549560e.preview.jpg?crop=801%2C801%2C199%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/af/2af00172-7a31-11ec-9ec5-afef09401d6a/61f80f549560e.preview.jpg?crop=801%2C801%2C199%2C0&resize=801%2C801&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/40-under-40-the-class-of-2022/article_2af00172-7a31-11ec-9ec5-afef09401d6a.html" class="tnt-asset-link" aria-label="40 Under 40: The Class of 2022">
        

        
            40 Under 40: The Class of 2022</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-4cc2dc26-7e18-11ec-8704-075e7fb7cf56" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-arts">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4cc2dc26-7e18-11ec-8704-075e7fb7cf56 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/arts/beyond-the-night-cafe-connecticuts-other-van-goghs/article_4cc2dc26-7e18-11ec-8704-075e7fb7cf56.html" class="tnt-asset-link"  aria-label="Beyond 'The Night Cafe': Connecticut's other van Goghs">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+6</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beyond 'The Night Cafe': Connecticut's other van Goghs"
                            class="img-responsive lazyload full white"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/c6/6c69a120-7d34-11ec-ab73-634bc6eca0e4/61eed6a137cf9.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/c6/6c69a120-7d34-11ec-ab73-634bc6eca0e4/61eed6a137cf9.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/c6/6c69a120-7d34-11ec-ab73-634bc6eca0e4/61eed6a137cf9.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/c6/6c69a120-7d34-11ec-ab73-634bc6eca0e4/61eed6a137cf9.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/c6/6c69a120-7d34-11ec-ab73-634bc6eca0e4/61eed6a137cf9.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/c6/6c69a120-7d34-11ec-ab73-634bc6eca0e4/61eed6a137cf9.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/c6/6c69a120-7d34-11ec-ab73-634bc6eca0e4/61eed6a137cf9.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/c6/6c69a120-7d34-11ec-ab73-634bc6eca0e4/61eed6a137cf9.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/c6/6c69a120-7d34-11ec-ab73-634bc6eca0e4/61eed6a137cf9.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts/beyond-the-night-cafe-connecticuts-other-van-goghs/article_4cc2dc26-7e18-11ec-8704-075e7fb7cf56.html" class="tnt-asset-link" aria-label="Beyond 'The Night Cafe': Connecticut's other van Goghs">
        

        
            Beyond 'The Night Cafe': Connecticut's other van Goghs</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-9854935a-61df-11ec-9381-17ee4ddf3910" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-arts">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9854935a-61df-11ec-9381-17ee4ddf3910 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/arts/the-battle-for-van-goghs-the-night-cafe-the-most-valuable-painting-in-connecticut/article_9854935a-61df-11ec-9381-17ee4ddf3910.html" class="tnt-asset-link"  aria-label="The battle for van Gogh's 'The Night Cafe,' the most valuable painting in Connecticut">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+6</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The battle for van Gogh's 'The Night Cafe,' the most valuable painting in Connecticut"
                            class="img-responsive lazyload full white"
                            width="947"
                            height="947"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/a6/6a66e9f0-7d34-11ec-a060-0b1139a7597e/61eed69dd11ad.image.jpg?crop=947%2C947%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/a6/6a66e9f0-7d34-11ec-a060-0b1139a7597e/61eed69dd11ad.image.jpg?crop=947%2C947%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/a6/6a66e9f0-7d34-11ec-a060-0b1139a7597e/61eed69dd11ad.image.jpg?crop=947%2C947%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/a6/6a66e9f0-7d34-11ec-a060-0b1139a7597e/61eed69dd11ad.image.jpg?crop=947%2C947%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/a6/6a66e9f0-7d34-11ec-a060-0b1139a7597e/61eed69dd11ad.image.jpg?crop=947%2C947%2C126%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/a6/6a66e9f0-7d34-11ec-a060-0b1139a7597e/61eed69dd11ad.image.jpg?crop=947%2C947%2C126%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/a6/6a66e9f0-7d34-11ec-a060-0b1139a7597e/61eed69dd11ad.image.jpg?crop=947%2C947%2C126%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/a6/6a66e9f0-7d34-11ec-a060-0b1139a7597e/61eed69dd11ad.image.jpg?crop=947%2C947%2C126%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/a6/6a66e9f0-7d34-11ec-a060-0b1139a7597e/61eed69dd11ad.image.jpg?crop=947%2C947%2C126%2C0&resize=947%2C947&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts/the-battle-for-van-goghs-the-night-cafe-the-most-valuable-painting-in-connecticut/article_9854935a-61df-11ec-9381-17ee4ddf3910.html" class="tnt-asset-link" aria-label="The battle for van Gogh's 'The Night Cafe,' the most valuable painting in Connecticut">
        

        
            The battle for van Gogh's 'The Night Cafe,' the most valuable painting in Connecticut</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-18fe6cf6-5de9-11ec-8c77-5b6fb2f95d2f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-issues tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-18fe6cf6-5de9-11ec-8c77-5b6fb2f95d2f media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/issues/features/new-discoveries-are-changing-what-we-know-of-the-first-people-and-their-world/article_18fe6cf6-5de9-11ec-8c77-5b6fb2f95d2f.html" class="tnt-asset-link"  aria-label="New discoveries are changing what we know of the first people and their world">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+11</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New discoveries are changing what we know of the first people and their world"
                            class="img-responsive lazyload full white"
                            width="675"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/af/4afde58a-6d7d-11ec-9178-0bfb5bbe34b9/61d478efc7208.image.jpg?crop=675%2C675%2C262%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/af/4afde58a-6d7d-11ec-9178-0bfb5bbe34b9/61d478efc7208.image.jpg?crop=675%2C675%2C262%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/af/4afde58a-6d7d-11ec-9178-0bfb5bbe34b9/61d478efc7208.image.jpg?crop=675%2C675%2C262%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/af/4afde58a-6d7d-11ec-9178-0bfb5bbe34b9/61d478efc7208.image.jpg?crop=675%2C675%2C262%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/af/4afde58a-6d7d-11ec-9178-0bfb5bbe34b9/61d478efc7208.image.jpg?crop=675%2C675%2C262%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/af/4afde58a-6d7d-11ec-9178-0bfb5bbe34b9/61d478efc7208.image.jpg?crop=675%2C675%2C262%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/af/4afde58a-6d7d-11ec-9178-0bfb5bbe34b9/61d478efc7208.image.jpg?crop=675%2C675%2C262%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/af/4afde58a-6d7d-11ec-9178-0bfb5bbe34b9/61d478efc7208.image.jpg?crop=675%2C675%2C262%2C0&resize=675%2C675&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/issues/features/new-discoveries-are-changing-what-we-know-of-the-first-people-and-their-world/article_18fe6cf6-5de9-11ec-8c77-5b6fb2f95d2f.html" class="tnt-asset-link" aria-label="New discoveries are changing what we know of the first people and their world">
        

        
            New discoveries are changing what we know of the first people and their world</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1614155-9c15263a-61df-11ec-a75a-cb99db126aa9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-food-drink">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9c15263a-61df-11ec-a75a-cb99db126aa9 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/food-drink/7-dining-trends-to-watch-for-in-2022/article_9c15263a-61df-11ec-a75a-cb99db126aa9.html" class="tnt-asset-link"  aria-label="7 dining trends to watch for in 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+12</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="7 dining trends to watch for in 2022"
                            class="img-responsive lazyload full white"
                            width="801"
                            height="801"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/50/650eb406-6367-11ec-86df-9fc954ececf9/61c38d3af1b5a.image.jpg?crop=801%2C801%2C199%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/50/650eb406-6367-11ec-86df-9fc954ececf9/61c38d3af1b5a.image.jpg?crop=801%2C801%2C199%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/50/650eb406-6367-11ec-86df-9fc954ececf9/61c38d3af1b5a.image.jpg?crop=801%2C801%2C199%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/50/650eb406-6367-11ec-86df-9fc954ececf9/61c38d3af1b5a.image.jpg?crop=801%2C801%2C199%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/50/650eb406-6367-11ec-86df-9fc954ececf9/61c38d3af1b5a.image.jpg?crop=801%2C801%2C199%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/50/650eb406-6367-11ec-86df-9fc954ececf9/61c38d3af1b5a.image.jpg?crop=801%2C801%2C199%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/50/650eb406-6367-11ec-86df-9fc954ececf9/61c38d3af1b5a.image.jpg?crop=801%2C801%2C199%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/50/650eb406-6367-11ec-86df-9fc954ececf9/61c38d3af1b5a.image.jpg?crop=801%2C801%2C199%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/6/50/650eb406-6367-11ec-86df-9fc954ececf9/61c38d3af1b5a.image.jpg?crop=801%2C801%2C199%2C0&resize=801%2C801&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/food-drink/7-dining-trends-to-watch-for-in-2022/article_9c15263a-61df-11ec-a75a-cb99db126aa9.html" class="tnt-asset-link" aria-label="7 dining trends to watch for in 2022">
        

        
            7 dining trends to watch for in 2022</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.connecticutmag.com/tncms/asset/editorial/bc50af36-8f53-11ec-98b3-7f14b2375345/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1336645" class="tncms-block"><!-- Begin Hearst Ad --><div id="B728" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B728");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazine"  href="/magazine/"  tabindex="0" >
                    <span class="nav-label">Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-connecticut-bride"  href="/the-connecticut-bride/"  tabindex="0" >
                    <span class="nav-label">The Connecticut Bride</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-lists"  href="/bests-tops/"  tabindex="0" >
                    <span class="nav-label">Best Lists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/food-drink/"  tabindex="0" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/arts/"  tabindex="0" >
                    <span class="nav-label">Things To Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-science"  href="/health-and-science/"  tabindex="0" >
                    <span class="nav-label">Health & Science</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history"  href="/history/"  tabindex="0" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-garden"  href="/home-garden/"  tabindex="0" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/travel"  tabindex="0" >
                    <span class="nav-label">Travel</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-subscribe"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label">How to Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletter"  tabindex="0" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar"  tabindex="0" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CONNECTICUTMAG&amp;publisher_url:connecticutmag.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-notice"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label">Privacy Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-your-california-privacy-rights"  href="http://www.connecticutmag.com/site/privacy.html/#additionalinformationforcaliforniaresidents"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Your California Privacy Rights</span>
                </a></li><li>
                <a class="nav-link    tnt-section-interest-based-ads"  href="http://www.connecticutmag.com/site/privacy.html/#interestbasedads"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Interest Based Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms_of_use.html"  tabindex="0" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1308045" class="tncms-block padding-bottom"><section id="block-1308045" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=225%2C58 225w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=640%2C166 640w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=990%2C257 990w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1035%2C269 1035w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1200%2C311 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1333%2C346 1333w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1476%2C383 1476w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=2008%2C521 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2320"
                height="602"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1308042" class="tncms-block"><section id="block-1308042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308042 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Connecticut Magazine</strong><br>
    100 Gando Drive<br>
    New Haven, CT 06513
    <br>
    
        <strong>Phone:</strong> 1-203-789-5300<br>
        <strong>Email:</strong> <a href="mailto:editor@connecticutmag.com">editor@connecticutmag.com</a><br>
    
</address></section></div><div id="tncms-block-1308050" class="tncms-block padding-bottom"><div class="follow-links-1308050 default">
    
    <section id="block-1308050" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/connecticutmagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/connecticutmag" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/connecticutmagazine/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.connecticutmag.com",
  "sameAs" : ["https://www.facebook.com/connecticutmagazine/","https://twitter.com/connecticutmag","https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg","https://www.instagram.com/connecticutmagazine/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1307966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1307966"><div class="col-md-7"><small>© Copyright 2020, Hearst Media Services Connecticut -- All rights reserved.</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy / Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1602214" class="tncms-block"><!-- Begin Hearst Ad --><div id="MAD">
                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bc50af36-8f53-11ec-98b3-7f14b2375345")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["issues/features", "issues/2022/march"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["hord foundation", "gabrielle white", "michelle hord", "the other side of yet", "healing from tragedy", "#loss", "#grief"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1308047'),
            query_input = d.getElementById('site-search-1308047-term'),
            search_dropdown = d.getElementById('site-search-1308047-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1308047 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1308048'),
            query_input = d.getElementById('site-search-1308048-term'),
            search_dropdown = d.getElementById('site-search-1308048-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1308048 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_bc50af36_8f53_11ec_98b3_7f14b2375345_photo_modal = false;
                var gallery_changed_bc50af36_8f53_11ec_98b3_7f14b2375345_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal .owl-stage-outer").height( $('#carousel-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_bc50af36_8f53_11ec_98b3_7f14b2375345_photo_modal = $('#gallery-items-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal').data('owlCarousel');
                $('#carousel-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bc50af36_8f53_11ec_98b3_7f14b2375345_photo_modal.prev();
                });
                $('#carousel-bc50af36-8f53-11ec-98b3-7f14b2375345-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bc50af36_8f53_11ec_98b3_7f14b2375345_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>