
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.connecticutmag.com/content/tncms/live/" />
<meta name="keywords" content="ned lamont, department of public health, coronavirus, covid19, covid-19, covid" />
<meta name="news_keywords" content="ned lamont, department of public health, coronavirus, covid19, covid-19, covid" />
<meta name="description" content="Gov. Ned Lamont on Tuesday announced 23 new fatalities in the coronavirus pandemic, bringing the total to 3,472. It was the lowest one-day death toll since 17 people were reported" />
<meta name="author" content="Ken Dixon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.connecticutmag.com/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=898%2C630" />
<meta property="og:image:width" content="898" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="CT measures lowest one-day corona death total since April 6" />
<meta property="og:description" content="Gov. Ned Lamont on Tuesday announced 23 new fatalities in the coronavirus pandemic, bringing the total to 3,472. It was the lowest one-day death toll since 17 people were reported" />
<meta property="og:site_name" content="Connecticut Magazine" />
<meta property="og:section" content="THE CONNECTICUT STORY" />
<meta property="fb:app_id" content="1258687147569712" />
<meta property="article:publisher" content="https://www.facebook.com/connecticutmagazine/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@connecticutmag" />
<meta name="twitter:image:alt" content="cp022119mainbar-211" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/live/global/resources/styles/site.css?_dc=1532020758"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/the-connecticut-story","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ken Dixon","id":"558a3088-9a1d-11ea-81bb-9b94c0585c56","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ned lamont","department of public health","coronavirus","covid19","covid-19","covid"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/connecticutmag.com/the-connecticut-story';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/connecticutmag.com/the-connecticut-story';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1506528403"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>CT measures lowest one-day corona death total since April 6 | THE CONNECTICUT STORY | connecticutmag.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.connecticutmag.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f1511b92-8b1e-11e6-aaab-7b82dd92031e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="CT measures lowest one-day corona death total since April 6 | THE CONNECTICUT STORY | connecticutmag.com" href="http://www.connecticutmag.com/search/?f=rss&amp;t=article&amp;c=the-connecticut-story&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.connecticutmag.com/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
    
    <script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
    
    
    <script>
    $(document).ready(function() {
       $( "button#site-search-1308048-btn" ).addClass( "fa fa-search" );
     });
    </script>
    <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    <!-- 1Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->
    
    
   <script type="text/javascript">
      window._taboola = window._taboola || [];
      
      _taboola.push({article:'auto'});
      
      !function (e, f, u, i) {
        if (!document.getElementById(i)){
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/hearstlocalnews-ctbulletin/loader.js',
      'tb_loader_script');
      if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
    
    
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '705827423162994'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=705827423162994&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-558a3088-9a1d-11ea-81bb-9b94c0585c56 section-the-connecticut-story type-article infinity-disabled" data-path="/the-connecticut-story">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.connecticutmag.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fthe-connecticut-story&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ken+Dixon&tncms.asset.id=558a3088-9a1d-11ea-81bb-9b94c0585c56&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=284&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

<!-- Taboola Widget (body tag)
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
 -->
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-magazine">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/issues/"  class="nav-link tnt-section-recent-issues">Recent Issues</a>
                                </li><li>
                                    <a href="/magazine/digital-issues/"  class="nav-link tnt-section-digital-issues">Digital Issues</a>
                                </li><li>
                                    <a href="/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a href="https://www.ezsubscription.com/CTM/subscribe.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bests-tops/"  class="nav-link tnt-section-best-lists">Best Lists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/bestdoctors"  class="nav-link tnt-section-best-doctors">Best Doctors</a>
                                </li><li>
                                    <a href="/topdentists"  class="nav-link tnt-section-top-dentists">Top Dentists</a>
                                </li><li>
                                    <a href="/bestofct/"  class="nav-link tnt-section-best-of-connecticut">Best of Connecticut</a>
                                </li><li>
                                    <a href="/best_restaurants_experts/"  class="nav-link tnt-section-best-restaurants-experts-picks">Best Restaurants: Experts' Picks</a>
                                </li><li>
                                    <a href="/best_restaurants_readers/"  class="nav-link tnt-section-best-restaurants-readers-choice">Best Restaurants: Readers' Choice</a>
                                </li><li>
                                    <a href="/article_2569b440-3731-11ea-b2c5-cb326e28d196.html"  class="nav-link tnt-section-40-under-40-class-of-2020">40 Under 40: Class of 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food-drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/reviews/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li><li>
                                    <a href="/food-drink/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/best_restaurants_experts/"  class="nav-link tnt-section-best-restaurants-experts-picks">Best Restaurants: Experts' Picks</a>
                                </li><li>
                                    <a href="/best_restaurants_readers/"  class="nav-link tnt-section-best-restaurants-readers-choice">Best Restaurants: Readers' Choice</a>
                                </li><li>
                                    <a href="/food-drink/craft_cruising/"  class="nav-link tnt-section-craft-cruising">Craft Cruising</a>
                                </li><li>
                                    <a href="/food-drink/perfect_pour"  class="nav-link tnt-section-the-perfect-pour">The Perfect Pour</a>
                                </li><li>
                                    <a href="/diningguide"  class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/arts/backstage/"  class="nav-link tnt-section-backstage">Backstage</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/users/admin/calendar/"  class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/health-and-science/"  class="nav-link tnt-section-wellness">Wellness</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.ctpost.com/news/coronavirus/?_ga=2.67432081.1206281025.1587400819-1390657030.1574101509"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19-updates">COVID-19 Updates</a>
                                </li><li>
                                    <a href="/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html"  class="nav-link tnt-section-covid-19-tips-resources">COVID-19 Tips & Resources</a>
                                </li><li>
                                    <a href="/bestdoctors/"  class="nav-link tnt-section-best-doctors">Best Doctors</a>
                                </li><li>
                                    <a href="/topdentists/"  class="nav-link tnt-section-top-dentists">Top Dentists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/home-garden/"  class="nav-link tnt-section-home-living">Home & Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/home-garden/the_goods"  class="nav-link tnt-section-the-goods">The Goods</a>
                                </li><li>
                                    <a href="/home-garden/smart_money"  class="nav-link tnt-section-smart-money">Smart Money</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/arts/backstage"  class="nav-link tnt-section-backstage">Backstage</a>
                                </li><li>
                                    <a href="/the-connecticut-story/beachcombing"  class="nav-link tnt-section-beachcombing">Beachcombing</a>
                                </li><li>
                                    <a href="/history/ctfiles"  class="nav-link tnt-section-the-connecticut-files">The Connecticut Files</a>
                                </li><li>
                                    <a href="/home-garden/smart_money"  class="nav-link tnt-section-smart-money">Smart Money</a>
                                </li><li>
                                    <a href="/food-drink/craft_cruising"  class="nav-link tnt-section-craft-cruising">Craft Cruising</a>
                                </li><li>
                                    <a href="/food-drink/perfect_pour/"  class="nav-link tnt-section-the-perfect-pour">The Perfect Pour</a>
                                </li><li>
                                    <a href="/issues/last-word"  class="nav-link tnt-section-the-last-word">The Last Word</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the-connecticut-bride/"  class="nav-link tnt-section-the-connecticut-bride">The Connecticut Bride</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/the-connecticut-bride/real-weddings"  class="nav-link tnt-section-real-weddings">Real Weddings</a>
                                </li><li>
                                    <a href="/site/forms/real_weddings/"  class="nav-link tnt-section-submit-your-real-wedding">Submit Your Real Wedding</a>
                                </li><li>
                                    <a href="/article_b91680a2-e355-11e6-8072-03f2e13bb03b.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1308051" class="tncms-block"><div id="user-controls-1308051" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.connecticutmag.com/users/signup/?referer_url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fct-measures-lowest-one-day-corona-death-total-since-april-6%2Farticle_558a3088-9a1d-11ea-81bb-9b94c0585c56.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.connecticutmag.com/users/login/?referer_url=https%253A%252F%252Fwww.connecticutmag.com%252Fthe-connecticut-story%252Fct-measures-lowest-one-day-corona-death-total-since-april-6%252Farticle_558a3088-9a1d-11ea-81bb-9b94c0585c56.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.connecticutmag.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1308051').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.connecticutmag.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.connecticutmag.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.connecticutmag.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1308051').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.connecticutmag.com/users/logout/" id="user-logout-form-1308051"><input type="hidden" name="referer_url" value="https://www.connecticutmag.com/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1308049" class="tncms-block"><div class="follow-links-1308049 pull-right">
    
    <section id="block-1308049" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/connecticutmagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/connecticutmag" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/connecticutmagazine/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.connecticutmag.com",
  "sameAs" : ["https://www.facebook.com/connecticutmagazine/","https://twitter.com/connecticutmag","https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg","https://www.instagram.com/connecticutmagazine/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1336640" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1307970" class="tncms-block logo-block"><div id="site-logo-1307970" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=750%2C173 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1200%2C276 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1700%2C391 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1308047" class="tncms-block"><section id="block-1308047" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308047" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308047" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1308047-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308047-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308047-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308047').submit();
        return false;
    });

    $('#site-search-1308047').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308047 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308047 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308047-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1308044" class="tncms-block conn-mobile-logo-block"><section id="block-1308044" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Test"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Magazine</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recent-issues"  href="/issues/" >
                    <span class="nav-label">Recent Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-issues"  href="/magazine/digital-issues/" >
                    <span class="nav-label">Digital Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html" >
                    <span class="nav-label">Where to Buy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.ezsubscription.com/CTM/subscribe.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-best-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bests-tops/" >
                    <span class="nav-label">Best Lists</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-doctors"  href="/bestdoctors" >
                    <span class="nav-label">Best Doctors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-dentists"  href="/topdentists" >
                    <span class="nav-label">Top Dentists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-connecticut"  href="/bestofct/" >
                    <span class="nav-label">Best of Connecticut</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-restaurants-experts-picks"  href="/best_restaurants_experts/" >
                    <span class="nav-label">Best Restaurants: Experts' Picks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-restaurants-readers-choice"  href="/best_restaurants_readers/" >
                    <span class="nav-label">Best Restaurants: Readers' Choice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-40-under-40-class-of-2020"  href="/article_2569b440-3731-11ea-b2c5-cb326e28d196.html" >
                    <span class="nav-label">40 Under 40: Class of 2020</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-food-drink"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/food-drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-restaurant-reviews"  href="/reviews/" >
                    <span class="nav-label">Restaurant Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recipes"  href="/food-drink/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-restaurants-experts-picks"  href="/best_restaurants_experts/" >
                    <span class="nav-label">Best Restaurants: Experts' Picks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-restaurants-readers-choice"  href="/best_restaurants_readers/" >
                    <span class="nav-label">Best Restaurants: Readers' Choice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-craft-cruising"  href="/food-drink/craft_cruising/" >
                    <span class="nav-label">Craft Cruising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-perfect-pour"  href="/food-drink/perfect_pour" >
                    <span class="nav-label">The Perfect Pour</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-guide"  href="/diningguide" >
                    <span class="nav-label">Restaurant Guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts/" >
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-backstage"  href="/arts/backstage/" >
                    <span class="nav-label">Backstage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wellness"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/health-and-science/" >
                    <span class="nav-label">Wellness</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-covid-19-updates"  href="https://www.ctpost.com/news/coronavirus/?_ga=2.67432081.1206281025.1587400819-1390657030.1574101509"  target="_blank" rel="noopener">
                    <span class="nav-label">COVID-19 Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-tips-resources"  href="/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html" >
                    <span class="nav-label">COVID-19 Tips & Resources</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-doctors"  href="/bestdoctors/" >
                    <span class="nav-label">Best Doctors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-dentists"  href="/topdentists/" >
                    <span class="nav-label">Top Dentists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/home-garden/" >
                    <span class="nav-label">Home & Living</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-goods"  href="/home-garden/the_goods" >
                    <span class="nav-label">The Goods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smart-money"  href="/home-garden/smart_money" >
                    <span class="nav-label">Smart Money</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-backstage"  href="/arts/backstage" >
                    <span class="nav-label">Backstage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beachcombing"  href="/the-connecticut-story/beachcombing" >
                    <span class="nav-label">Beachcombing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-connecticut-files"  href="/history/ctfiles" >
                    <span class="nav-label">The Connecticut Files</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smart-money"  href="/home-garden/smart_money" >
                    <span class="nav-label">Smart Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-craft-cruising"  href="/food-drink/craft_cruising" >
                    <span class="nav-label">Craft Cruising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-perfect-pour"  href="/food-drink/perfect_pour/" >
                    <span class="nav-label">The Perfect Pour</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-last-word"  href="/issues/last-word" >
                    <span class="nav-label">The Last Word</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-connecticut-bride"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the-connecticut-bride/" >
                    <span class="nav-label">The Connecticut Bride</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-weddings"  href="/the-connecticut-bride/real-weddings" >
                    <span class="nav-label">Real Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-real-wedding"  href="/site/forms/real_weddings/" >
                    <span class="nav-label">Submit Your Real Wedding</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/article_b91680a2-e355-11e6-8072-03f2e13bb03b.html" >
                    <span class="nav-label">Where to Buy</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1308048" class="tncms-block hidden-md hidden-lg"><section id="block-1308048" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-1308048" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1308048" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1308048-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308048-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308048-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308048').submit();
        return false;
    });

    $('#site-search-1308048').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308048 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308048 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308048-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1336640" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div><div id="tncms-block-1307972" class="tncms-block"><section id="block-1307972" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/the-connecticut-story/" itemprop="item">
                        <span itemprop="name">THE CONNECTICUT STORY</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1307972 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/the-connecticut-story">
                
                THE CONNECTICUT STORY
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-4e97d270-9a1e-11ea-81b0-73346a18f95e" class="modal fullscreen in modal-image image-default modal-4e97d270-9a1e-11ea-81b0-73346a18f95e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=400%2C280"
                    srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=400%2C280 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=540%2C379 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=750%2C526 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=1024%2C718 1200w"
                    sizes="100vw"
                    width="1024"
                    height="718"
                    alt="cp022119mainbar-211"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4e97d270-9a1e-11ea-81b0-73346a18f95e" data-target=".caption-inner-modal-image-4e97d270-9a1e-11ea-81b0-73346a18f95e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4e97d270-9a1e-11ea-81b0-73346a18f95e collapse in"><div class="caption-text"><p>Governor Ned Lamont delivers his budget address to the general assembly at the Capitol in Hartford, Conn. on Wednesday, February 20, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Brian A. Pounds</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fcp022119mainbar-211%2Fimage_4e97d270-9a1e-11ea-81b0-73346a18f95e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cp022119mainbar-211/image_4e97d270-9a1e-11ea-81b0-73346a18f95e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e97d270-9a1e-11ea-81b0-73346a18f95e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=cp022119mainbar-211&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fcp022119mainbar-211%2Fimage_4e97d270-9a1e-11ea-81b0-73346a18f95e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cp022119mainbar-211/image_4e97d270-9a1e-11ea-81b0-73346a18f95e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e97d270-9a1e-11ea-81b0-73346a18f95e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/cp022119mainbar-211/image_4e97d270-9a1e-11ea-81b0-73346a18f95e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cp022119mainbar-211/image_4e97d270-9a1e-11ea-81b0-73346a18f95e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e97d270-9a1e-11ea-81b0-73346a18f95e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/4e97d270-9a1e-11ea-81b0-73346a18f95e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e97d270-9a1e-11ea-81b0-73346a18f95e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20cp022119mainbar-211&body=https%3A%2F%2Fwww.connecticutmag.com%2Fcp022119mainbar-211%2Fimage_4e97d270-9a1e-11ea-81b0-73346a18f95e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e97d270-9a1e-11ea-81b0-73346a18f95e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cp022119mainbar-211/image_4e97d270-9a1e-11ea-81b0-73346a18f95e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e97d270-9a1e-11ea-81b0-73346a18f95e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4e97d270-9a1e-11ea-81b0-73346a18f95e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e97d270-9a1e-11ea-81b0-73346a18f95e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e97d270-9a1e-11ea-81b0-73346a18f95e" class="save-list-4e97d270-9a1e-11ea-81b0-73346a18f95e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e97d270-9a1e-11ea-81b0-73346a18f95e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4e97d270-9a1e-11ea-81b0-73346a18f95e img { max-height: 718px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-558a3088-9a1d-11ea-81bb-9b94c0585c56" class="asset article-default"  data-url="https://www.connecticutmag.com/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=898%2C630">
            <meta itemprop="width" content="898">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="connecticutmag.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.connecticutmag.com/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html" />
    <style>
                .asset-paging .direction {
                    color: #0c4c9b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.connecticutmag.com\/tncms\/search\/mlt\/?origin=558a3088-9a1d-11ea-81bb-9b94c0585c56&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-558a3088-9a1d-11ea-81bb-9b94c0585c56" class="asset-paging">
                <div id="paging-prev-558a3088-9a1d-11ea-81bb-9b94c0585c56" class="paging-link prev offset"></div>
                <div id="paging-next-558a3088-9a1d-11ea-81bb-9b94c0585c56" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            CT measures lowest one-day corona death total since April 6
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Ken Dixon</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-19T18:07:00-04:00" class="tnt-date asset-date text-muted">
            May 19, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-19T18:07:00-04:00" class="tnt-date asset-date text-muted">May 19, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-19T18:07:00-04:00">
    <meta itemprop="datePublished" content="2020-05-19T18:07:00-04:00">
    <meta itemprop="dateModified" content="2020-05-19T18:07:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fct-measures-lowest-one-day-corona-death-total-since-april-6%2Farticle_558a3088-9a1d-11ea-81bb-9b94c0585c56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CT%20measures%20lowest%20one-day%20corona%20death%20total%20since%20April%206&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fct-measures-lowest-one-day-corona-death-total-since-april-6%2Farticle_558a3088-9a1d-11ea-81bb-9b94c0585c56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/558a3088-9a1d-11ea-81bb-9b94c0585c56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20CT%20measures%20lowest%20one-day%20corona%20death%20total%20since%20April%206&body=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fct-measures-lowest-one-day-corona-death-total-since-april-6%2Farticle_558a3088-9a1d-11ea-81bb-9b94c0585c56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1343214" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-top" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4e97d270-9a1e-11ea-81b0-73346a18f95e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4e97d270-9a1e-11ea-81b0-73346a18f95e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="718">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=400%2C280"
                    srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=400%2C280 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=540%2C379 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=750%2C526 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?resize=1024%2C718 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1024"
                    height="718"
                    alt="cp022119mainbar-211"
                    class="img-responsive full tnt-restrict-img-4e97d270-9a1e-11ea-81b0-73346a18f95e" />
            </div><style>
                .tnt-restrict-img-4e97d270-9a1e-11ea-81b0-73346a18f95e {
                    max-width: 1024px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Governor Ned Lamont delivers his budget address to the general assembly at the Capitol in Hartford, Conn. on Wednesday, February 20, 2019.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Brian A. Pounds</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="558a3088-9a1d-11ea-81bb-9b94c0585c56">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fct-measures-lowest-one-day-corona-death-total-since-april-6%2Farticle_558a3088-9a1d-11ea-81bb-9b94c0585c56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CT%20measures%20lowest%20one-day%20corona%20death%20total%20since%20April%206&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fct-measures-lowest-one-day-corona-death-total-since-april-6%2Farticle_558a3088-9a1d-11ea-81bb-9b94c0585c56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/558a3088-9a1d-11ea-81bb-9b94c0585c56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20CT%20measures%20lowest%20one-day%20corona%20death%20total%20since%20April%206&body=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fct-measures-lowest-one-day-corona-death-total-since-april-6%2Farticle_558a3088-9a1d-11ea-81bb-9b94c0585c56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-558a3088-9a1d-11ea-81bb-9b94c0585c56-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="558a3088-9a1d-11ea-81bb-9b94c0585c56" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="558a3088-9a1d-11ea-81bb-9b94c0585c56" class="save-list-558a3088-9a1d-11ea-81bb-9b94c0585c56-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="558a3088-9a1d-11ea-81bb-9b94c0585c56" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Gov. Ned Lamont on Tuesday announced 23 new fatalities in the coronavirus pandemic, bringing the total to 3,472. It was the lowest one-day death toll since 17 people were reported dead on April 6.</p><p>Net hospitalization continued their decline for the 27th consecutive day, giving the governor hope for Wednesday’s partial reopening. The net drop was six hospitalizations, bringing the statewide total to 914, the lowest since April 3, when the fatality total was 132.</p><p>“We’ve hit the key metrics that we thought we would,” Lamont said during his daily news briefing in the State Capitol.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1343215" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-mid" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div><p>On Monday, the Department of Public Health reported an additional 41 fatalities for a total of 3,449 since the first death on March 17. There was a net decline of 17 hospitalizations, for a total of 920.</p><p><a href="mailto:kdixon@ctpost.com">kdixon@ctpost.com</a>&nbsp;Twitter: @KenDixonCT</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1343216" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-bottom" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fct-measures-lowest-one-day-corona-death-total-since-april-6%2Farticle_558a3088-9a1d-11ea-81bb-9b94c0585c56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CT%20measures%20lowest%20one-day%20corona%20death%20total%20since%20April%206&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fct-measures-lowest-one-day-corona-death-total-since-april-6%2Farticle_558a3088-9a1d-11ea-81bb-9b94c0585c56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/558a3088-9a1d-11ea-81bb-9b94c0585c56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20CT%20measures%20lowest%20one-day%20corona%20death%20total%20since%20April%206&body=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fct-measures-lowest-one-day-corona-death-total-since-april-6%2Farticle_558a3088-9a1d-11ea-81bb-9b94c0585c56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"558a3088-9a1d-11ea-81bb-9b94c0585c56"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-558a3088-9a1d-11ea-81bb-9b94c0585c56-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="558a3088-9a1d-11ea-81bb-9b94c0585c56" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="558a3088-9a1d-11ea-81bb-9b94c0585c56" class="save-list-558a3088-9a1d-11ea-81bb-9b94c0585c56-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="558a3088-9a1d-11ea-81bb-9b94c0585c56" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ned%20lamont%22#tncms-source=keyword" class="tag-ned-lamont label label-default" >Ned Lamont</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20public%20health%22#tncms-source=keyword" class="tag-department-of-public-health label label-default" >Department Of Public Health</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22covid19%22#tncms-source=keyword" class="tag-covid19 label label-default" >Covid19</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22covid%22#tncms-source=keyword" class="tag-covid label label-default" >Covid</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1614155" class="tncms-block"><section id="block-1614155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1614155 ">
        <div class="block-title-inner">
            <h4>
                
                More From This Section
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-266d7084-9aaa-11ea-a646-43896dd6e51e" class="clearfix card summary has-image image-top inherit  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-266d7084-9aaa-11ea-a646-43896dd6e51e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/two-nationally-known-medical-experts-say-connecticut-ready-for-reopening/article_266d7084-9aaa-11ea-a646-43896dd6e51e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two nationally known medical experts say Connecticut ready for reopening"
                            class="img-responsive lazyload full"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/99/8991f530-9aab-11ea-a06c-aba2ddfadb61/5ec548001ebdb.image.png?crop=1174%2C1174%2C177%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/99/8991f530-9aab-11ea-a06c-aba2ddfadb61/5ec548001ebdb.image.png?crop=1174%2C1174%2C177%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/99/8991f530-9aab-11ea-a06c-aba2ddfadb61/5ec548001ebdb.image.png?crop=1174%2C1174%2C177%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/99/8991f530-9aab-11ea-a06c-aba2ddfadb61/5ec548001ebdb.image.png?crop=1174%2C1174%2C177%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/99/8991f530-9aab-11ea-a06c-aba2ddfadb61/5ec548001ebdb.image.png?crop=1174%2C1174%2C177%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/99/8991f530-9aab-11ea-a06c-aba2ddfadb61/5ec548001ebdb.image.png?crop=1174%2C1174%2C177%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/two-nationally-known-medical-experts-say-connecticut-ready-for-reopening/article_266d7084-9aaa-11ea-a646-43896dd6e51e.html" class="tnt-asset-link">
        

        
            Two nationally known medical experts say Connecticut ready for reopening</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-a2d42406-9afa-11ea-92d2-f309bab7e4ce" class="clearfix card summary has-image image-top inherit  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a2d42406-9afa-11ea-92d2-f309bab7e4ce media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/shark-sightings-in-one-ct-town-are-spreading-quarantine-cheer/article_a2d42406-9afa-11ea-92d2-f309bab7e4ce.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shark sightings in one CT town are spreading quarantine cheer"
                            class="img-responsive lazyload full"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/6a/46aac102-9afb-11ea-b3f7-776deeac4a3d/5ec5cd5420874.image.jpg?crop=640%2C640%2C18%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/6a/46aac102-9afb-11ea-b3f7-776deeac4a3d/5ec5cd5420874.image.jpg?crop=640%2C640%2C18%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/6a/46aac102-9afb-11ea-b3f7-776deeac4a3d/5ec5cd5420874.image.jpg?crop=640%2C640%2C18%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/6a/46aac102-9afb-11ea-b3f7-776deeac4a3d/5ec5cd5420874.image.jpg?crop=640%2C640%2C18%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/6a/46aac102-9afb-11ea-b3f7-776deeac4a3d/5ec5cd5420874.image.jpg?crop=640%2C640%2C18%2C0&resize=640%2C640&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/shark-sightings-in-one-ct-town-are-spreading-quarantine-cheer/article_a2d42406-9afa-11ea-92d2-f309bab7e4ce.html" class="tnt-asset-link">
        

        
            Shark sightings in one CT town are spreading quarantine cheer</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-558a3088-9a1d-11ea-81bb-9b94c0585c56" class="clearfix card summary has-image image-top inherit  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-558a3088-9a1d-11ea-81bb-9b94c0585c56 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CT measures lowest one-day corona death total since April 6"
                            class="img-responsive lazyload full"
                            width="718"
                            height="718"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?crop=718%2C718%2C153%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?crop=718%2C718%2C153%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?crop=718%2C718%2C153%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?crop=718%2C718%2C153%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/4/e9/4e97d270-9a1e-11ea-81b0-73346a18f95e/5ec45abae7045.image.jpg?crop=718%2C718%2C153%2C0&resize=718%2C718&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/ct-measures-lowest-one-day-corona-death-total-since-april-6/article_558a3088-9a1d-11ea-81bb-9b94c0585c56.html" class="tnt-asset-link">
        

        
            CT measures lowest one-day corona death total since April 6</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-29c9b290-9921-11ea-886a-477006be707b" class="clearfix card summary has-image image-top inherit  tnt-section-health-and-science">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-29c9b290-9921-11ea-886a-477006be707b media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/health-and-science/as-coronavirus-reopening-phase-1-starts-phase-2-still-a-mystery/article_29c9b290-9921-11ea-886a-477006be707b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="As coronavirus reopening Phase 1 starts, Phase 2 still a mystery"
                            class="img-responsive lazyload full"
                            width="940"
                            height="940"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/de/bde7debe-9923-11ea-b657-ebfa50c4c851/5ec2b69681471.image.jpg?crop=940%2C940%2C0%2C24&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/de/bde7debe-9923-11ea-b657-ebfa50c4c851/5ec2b69681471.image.jpg?crop=940%2C940%2C0%2C24&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/de/bde7debe-9923-11ea-b657-ebfa50c4c851/5ec2b69681471.image.jpg?crop=940%2C940%2C0%2C24&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/de/bde7debe-9923-11ea-b657-ebfa50c4c851/5ec2b69681471.image.jpg?crop=940%2C940%2C0%2C24&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/de/bde7debe-9923-11ea-b657-ebfa50c4c851/5ec2b69681471.image.jpg?crop=940%2C940%2C0%2C24&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/b/de/bde7debe-9923-11ea-b657-ebfa50c4c851/5ec2b69681471.image.jpg?crop=940%2C940%2C0%2C24&resize=940%2C940&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/health-and-science/as-coronavirus-reopening-phase-1-starts-phase-2-still-a-mystery/article_29c9b290-9921-11ea-886a-477006be707b.html" class="tnt-asset-link">
        

        
            As coronavirus reopening Phase 1 starts, Phase 2 still a mystery</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-e4cb3084-96d6-11ea-aea6-03e9c286535d" class="clearfix card summary has-image image-top inherit  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e4cb3084-96d6-11ea-aea6-03e9c286535d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/10-connecticut-children-hospitalized-with-new-inflammatory-disease/article_e4cb3084-96d6-11ea-aea6-03e9c286535d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="10 Connecticut children hospitalized with new inflammatory disease"
                            class="img-responsive lazyload full"
                            width="682"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/c6/8c658d98-96d8-11ea-9ab4-978e2eab6afc/5ebedda0a3518.image.jpg?crop=682%2C682%2C171%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/c6/8c658d98-96d8-11ea-9ab4-978e2eab6afc/5ebedda0a3518.image.jpg?crop=682%2C682%2C171%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/c6/8c658d98-96d8-11ea-9ab4-978e2eab6afc/5ebedda0a3518.image.jpg?crop=682%2C682%2C171%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/c6/8c658d98-96d8-11ea-9ab4-978e2eab6afc/5ebedda0a3518.image.jpg?crop=682%2C682%2C171%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/c6/8c658d98-96d8-11ea-9ab4-978e2eab6afc/5ebedda0a3518.image.jpg?crop=682%2C682%2C171%2C0&resize=682%2C682&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/10-connecticut-children-hospitalized-with-new-inflammatory-disease/article_e4cb3084-96d6-11ea-aea6-03e9c286535d.html" class="tnt-asset-link">
        

        
            10 Connecticut children hospitalized with new inflammatory disease</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1614155-02fcbcb6-95f2-11ea-9a18-bbaf95fbccd1" class="clearfix card summary has-image image-top inherit  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-02fcbcb6-95f2-11ea-9a18-bbaf95fbccd1 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/lawmakers-express-doubts-about-lamonts-reopening-plan/article_02fcbcb6-95f2-11ea-9a18-bbaf95fbccd1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lawmakers express doubts about Lamont's reopening plan"
                            class="img-responsive lazyload full"
                            width="843"
                            height="843"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/bd/cbd1078c-95f2-11ea-b055-d7eb0e8d760e/5ebd5beca7470.image.jpg?crop=843%2C843%2C90%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/bd/cbd1078c-95f2-11ea-b055-d7eb0e8d760e/5ebd5beca7470.image.jpg?crop=843%2C843%2C90%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/bd/cbd1078c-95f2-11ea-b055-d7eb0e8d760e/5ebd5beca7470.image.jpg?crop=843%2C843%2C90%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/bd/cbd1078c-95f2-11ea-b055-d7eb0e8d760e/5ebd5beca7470.image.jpg?crop=843%2C843%2C90%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/bd/cbd1078c-95f2-11ea-b055-d7eb0e8d760e/5ebd5beca7470.image.jpg?crop=843%2C843%2C90%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/bd/cbd1078c-95f2-11ea-b055-d7eb0e8d760e/5ebd5beca7470.image.jpg?crop=843%2C843%2C90%2C0&resize=843%2C843&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/lawmakers-express-doubts-about-lamonts-reopening-plan/article_02fcbcb6-95f2-11ea-9a18-bbaf95fbccd1.html" class="tnt-asset-link">
        

        
            Lawmakers express doubts about Lamont's reopening plan</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.connecticutmag.com/tncms/asset/editorial/558a3088-9a1d-11ea-81bb-9b94c0585c56/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1531508" class="tncms-block"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1840542" class="tncms-block"><background-color: red><p><img src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/3/54/354e6ba8-8326-11ea-ad3a-a76c80ca9812/5e9dd179d3074.image.jpg?resize=500%2C77" width="350" alt="Mail icon"></p>
<p><strong><a href="https://www.ctpost.com/news/coronavirus/?_ga=2.262048525.1206281025.1587400819-1390657030.1574101509" target="_blank">• Get the latest updates on COVID-19</a></strong></p>
<p><strong><a href="https://www.connecticutmag.com/were-in-this-together-resources-for-dealing-with-covid-19/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html" target="_blank">• Resources and tips for coping with the effects of the outbreak</a></strong></p><hr></background-color:></div><div id="tncms-block-1829188" class="tncms-block"><yellow><p><img src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/1b/81b50ed0-800a-11ea-8c99-3733be6176df/5e98ef7d31b32.image.jpg" width="350" alt="Mail icon"></p>
<h2 class="p1" style="text-align: center; color:#4f78bc">Get the best of <i>Connecticut Magazine</i></h2>
<h4 class="p1" style="text-align: center;">…delivered straight to your inbox.</h4>
<p style="text-align: center;">Enter your email to receive our free weekly newsletter:</p>
<form method="post" style="text-align: center;" class="large;" action="http://link.nhregister.com/s/NHR_CT_Mag" placeholder="Email*">
    <input type="text" name="email"><br><input type="submit" value="Subscribe"><input type="hidden" name="redirect" value="https://www.connecticutmag.com/"><hr></form>
    </yellow></div><div id="tncms-block-1827868" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1827868" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/vote" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f81ff136-6d0c-11ea-a64f-47053a4c4373.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f81ff136-6d0c-11ea-a64f-47053a4c4373.jpg?resize=300%2C124 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f81ff136-6d0c-11ea-a64f-47053a4c4373.jpg?resize=400%2C165 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f81ff136-6d0c-11ea-a64f-47053a4c4373.jpg?resize=540%2C223 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f81ff136-6d0c-11ea-a64f-47053a4c4373.jpg?resize=750%2C309 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f81ff136-6d0c-11ea-a64f-47053a4c4373.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Best of Connecticut 2020 Readers Poll"></a></div></section></div><div id="tncms-block-1307971" class="tncms-block cm-most-block"><section id="block-1307971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1307971 ">
        <div class="block-title-inner">
            <h4>
                
                MOST POPULAR
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1307971" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1307971" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/best-of-connecticut-2020-round-2-the-finalists/article_d86df010-8ecf-11ea-bfbd-477ce2c2f721.html">'Best of Connecticut' 2020 Round 2: The Finalists</a></li><li><a href="/the-connecticut-story/may-20-target-for-coronavirus-reopening-in-ct-limited-stores-outdoor-dining/article_71455a2e-8ba8-11ea-bc4d-27d34b3e40b7.html">May 20 target for coronavirus reopening in CT: Limited stores, outdoor dining</a></li><li><a href="/health-and-science/as-coronavirus-reopening-phase-1-starts-phase-2-still-a-mystery/article_29c9b290-9921-11ea-886a-477006be707b.html">As coronavirus reopening Phase 1 starts, Phase 2 still a mystery</a></li><li><a href="/health-and-science/parks-hair-salons-should-be-first-to-open-ct-residents-say/article_13bb4d6a-8ae4-11ea-bb9d-17699e4925b9.html">Parks, hair salons should be first to open, CT residents say</a></li><li><a href="/health-and-science/what-exactly-will-open-in-ct-next-week/article_4395cabe-9526-11ea-ab3e-d3d6f771324d.html">What exactly will open in CT next week?</a></li><li><a href="/health-and-science/reopening-ct-businesses-will-have-to-follow-these-rules/article_95fa222c-9225-11ea-a8e6-87542f8b6eb2.html">Reopening CT businesses will have to follow these rules</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1650030" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1650030" class="block emphasis-h3   " ><div class="block"><a href="http://www.connecticutmag.com/article_b8e361be-2055-11ea-91fd-cf4f139884f8.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=200%2C64 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=300%2C96 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=400%2C128 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=540%2C173 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=750%2C240 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=1200%2C384 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=1700%2C544 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Best Restaurants 2020"></a></div></section></div><div id="tncms-block-1336641" class="tncms-block"><!-- Begin Hearst Ad --><div id="A300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1563691" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1563691" class="block emphasis-h3   " ><div class="block"><a href="http://www.connecticutmag.com/article_af095394-27da-11e8-b933-9b11a0051c15.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/240ff03e-819a-11e9-8db0-3b00a3ef327c.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/240ff03e-819a-11e9-8db0-3b00a3ef327c.jpg?resize=300%2C250 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/240ff03e-819a-11e9-8db0-3b00a3ef327c.jpg?resize=400%2C333 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/240ff03e-819a-11e9-8db0-3b00a3ef327c.jpg?resize=540%2C450 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/240ff03e-819a-11e9-8db0-3b00a3ef327c.jpg?resize=750%2C625 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/240ff03e-819a-11e9-8db0-3b00a3ef327c.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1579571" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1579571" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/bestofct" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/4838dc10-c9a1-11e9-aace-3f2003ae630a.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/4838dc10-c9a1-11e9-aace-3f2003ae630a.jpg?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/4838dc10-c9a1-11e9-aace-3f2003ae630a.jpg?resize=400%2C134 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/4838dc10-c9a1-11e9-aace-3f2003ae630a.jpg?resize=540%2C181 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/4838dc10-c9a1-11e9-aace-3f2003ae630a.jpg?resize=750%2C252 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/4838dc10-c9a1-11e9-aace-3f2003ae630a.jpg?resize=1200%2C403 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/4838dc10-c9a1-11e9-aace-3f2003ae630a.jpg?resize=1700%2C571 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Best of Connecticut 2019"></a></div></section></div><div id="tncms-block-1707557" class="tncms-block"></div><div id="tncms-block-1336583" class="tncms-block yourctmag">
    
    <section id="block-1336583" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336583 ">
        <div class="block-title-inner">
            <h4>
                
                YOUR CONNECTICUTMAG.COM
                
            </h4>
        </div>
    </div></div>

<div class="block">
    
<div class="row">
  <div class="col-md-6">
    <a href="/subscribe">
        <img src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/7d8377b4-8ba6-11ea-af4c-93539fe625ce.jpg" class="img-responsive" alt="YOUR CONNECTICUTMAG.COM"></a>
  </div>
  <div class="col-md-6">
          <ul>
            <li><a href="/subscribe">Subscribe now</a></li>
            <li><a href="http://digital.olivesoftware.com/Olive/ODN/ConnecticutMag/default.aspx" target="_blank">Digital edition</a></li>
            <li><a href="/site/advertise.html">Advertise with us</a></li>
            <li><a href="/site/forms/online_services/letter_editor/">Letters to the editor</a></li>
            <li><a href="/site/contact.html">Contact us</a></li>
            <li><a href="http://www.connecticutmag.com/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html">Where to buy</a></li>
          </ul>
  </div>
</div>
</div></section></div><div id="tncms-block-1336642" class="tncms-block"><!-- Begin Hearst Ad --><div id="S300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1337071" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1337071" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/the-connecticut-bride" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=750%2C82 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=1200%2C132 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1345856" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1345856" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/site/forms/real_weddings/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=400%2C90 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1308041" class="tncms-block title-no-margin clarfix"><section id="block-1308041" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308041 ">
        <div class="block-title-inner">
            <h4>
                
                FIND IT:
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336347" class="tncms-block"><div class="mkt-menu">
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-6">
<ul class="nav nav-pills nav-stacked"><li class="active"><a href="/marketplace/"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Business Directories</strong></a></li>
  <li class="active"><a href="http://www.connecticutmag.com/restaurant-dining-guide/article_e9e3ae70-26c7-11e7-a3a1-ef85418351b1.html"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Dining Guide</strong></a></li>
  <li class="active"><a href="/calendar/"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Events Calendar</strong></a></li>
  <li class="active"><a href="/marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=health_care_resources&amp;radius=200&amp;zipcode=06101&amp;sort=geodist&amp;limit=10"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Health Care Guide</strong></a></li>
</ul></div>
<div class="col-xs-12 col-sm-6 col-md-6">
<ul class="nav nav-pills nav-stacked"><li class="active"><a href="/marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=home_resources&amp;radius=200&amp;zipcode=06101&amp;sort=geodist&amp;limit=10"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Home Resources</strong></a></li>
  <li class="active"><a href="/marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=retirement_guide&amp;radius=200&amp;zipcode=06101&amp;sort=geodist&amp;limit=10"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Retirement Guide</strong></a></li>
  <li class="active"><a href="/bestdoctors"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Best Doctors</strong></a></li>
  <li class="active"><a href="/topdentists"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Top Dentists</strong></a></li>  
</ul></div>
</div>
</div></div><div id="tncms-block-1310254" class="tncms-block padding-top cm-calendar-block"><section id="block-1310254" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1310254 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar" target="_blank" rel="noopener">
                
                CALENDAR
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1310254" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-05-20&d2=2020-05-20&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.connecticutmag.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1307922" class="tncms-block"><section id="block-1307922" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1307922 ">
        <div class="block-title-inner">
            <h4>
                
                UPCOMING EVENTS
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a80d722c-88aa-11ea-afc7-1b3123c21446" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art/fiber-2020-virtual-exhibition/event_a80d722c-88aa-11ea-afc7-1b3123c21446.html" class="tnt-asset-link">
        

        
            Fiber 2020: Virtual Exhibition</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-20T00:00:00-04:00">
            Wed, May 20, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-659d68ca-056a-11ea-b18d-2b9a4b0c92ff" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-family">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/family/arepa-wednesdays/event_659d68ca-056a-11ea-b18d-2b9a4b0c92ff.html" class="tnt-asset-link">
        

        
            Arepa Wednesdays</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-20T11:00:00-04:00">
            Wed, May 20, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1307918" class="tncms-block"><section id="block-1307918" class="block emphasis-h3   " >
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a80d722c-88aa-11ea-afc7-1b3123c21446" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art/fiber-2020-virtual-exhibition/event_a80d722c-88aa-11ea-afc7-1b3123c21446.html" class="tnt-asset-link">
        

        
            Fiber 2020: Virtual Exhibition</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-21T00:00:00-04:00">
            Thu, May 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-28eaef8e-4920-11ea-8fcc-308d99b28df7" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/salt-tracing-memories/event_28eaef8e-4920-11ea-8fcc-308d99b28df7.html" class="tnt-asset-link">
        

        
            SALT: Tracing Memories</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-21T00:00:00-04:00">
            Thu, May 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1395835" class="tncms-block"><section id="block-1395835" class="block emphasis-h3   " >
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a39a788c-8979-11ea-a0ca-eb5995cb86c9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/collecting-covid---nhm-calls-for-1st-person-accounts/event_a39a788c-8979-11ea-a0ca-eb5995cb86c9.html" class="tnt-asset-link">
        

        
            Collecting COVID - NHM Calls for 1st-Person Accounts</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-23T00:00:00-04:00">
            Sat, May 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5adb4308-9859-11ea-9b25-308d99b28adb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/browngrotta-arts-presents-california-dreamin/event_5adb4308-9859-11ea-9b25-308d99b28adb.html" class="tnt-asset-link">
        

        
            browngrotta arts presents California Dreamin’</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-23T00:00:00-04:00">
            Sat, May 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5d0437b4-9527-11ea-ac80-57d4c7cd2d96" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-art">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art/virtual-exhibit-strength-through-unity-from-maritime-garage-gallery/event_5d0437b4-9527-11ea-ac80-57d4c7cd2d96.html" class="tnt-asset-link">
        

        
            Virtual Exhibit “Strength Through Unity” From Maritime Garage Gallery</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-23T00:00:00-04:00">
            Sat, May 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1395827" class="tncms-block"><section id="block-1395827" class="block emphasis-h3   " >
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a39a788c-8979-11ea-a0ca-eb5995cb86c9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/collecting-covid---nhm-calls-for-1st-person-accounts/event_a39a788c-8979-11ea-a0ca-eb5995cb86c9.html" class="tnt-asset-link">
        

        
            Collecting COVID - NHM Calls for 1st-Person Accounts</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-24T00:00:00-04:00">
            Sun, May 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0c7f13a2-000f-11ea-8080-5cb9017b09f4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/half-priced-bottles-of-wine/event_0c7f13a2-000f-11ea-8080-5cb9017b09f4.html" class="tnt-asset-link">
        

        
            Half Priced Bottles of Wine</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-24T00:00:00-04:00">
            Sun, May 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4599fea0-7da9-11ea-9727-0ffa048e2e65" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/birds-bees-an-online-exhibition/event_4599fea0-7da9-11ea-9727-0ffa048e2e65.html" class="tnt-asset-link">
        

        
            Birds & Bees: an Online Exhibition</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-24T00:00:00-04:00">
            Sun, May 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1336643" class="tncms-block"><!-- Begin Hearst Ad --><div id="B300" class="block text-center">
	<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1336645" class="tncms-block"><!-- Begin Hearst Ad --><div id="B728" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B728");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazine"  href="/magazine/" >
                    <span class="nav-label">Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-connecticut-bride"  href="/the-connecticut-bride/" >
                    <span class="nav-label">The Connecticut Bride</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-lists"  href="/bests-tops/" >
                    <span class="nav-label">Best Lists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/food-drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/arts/" >
                    <span class="nav-label">Things To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-science"  href="/health-and-science/" >
                    <span class="nav-label">Health & Science</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/home-garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/travel" >
                    <span class="nav-label">Travel</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-subscribe"  href="/subscribe" >
                    <span class="nav-label">How to Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-calendar-event"  href="/users/admin/calendar/" >
                    <span class="nav-label">Submit a Calendar Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-notice"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-california-privacy-rights"  href="http://www.connecticutmag.com/site/privacy.html/#additionalinformationforcaliforniaresidents"  target="_blank" rel="noopener">
                    <span class="nav-label">Your California Privacy Rights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interest-based-ads"  href="http://www.connecticutmag.com/site/privacy.html/#interestbasedads"  target="_blank" rel="noopener">
                    <span class="nav-label">Interest Based Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_use.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1308045" class="tncms-block padding-bottom"><section id="block-1308045" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1200%2C311 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1700%2C441 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1308042" class="tncms-block"><section id="block-1308042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308042 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Connecticut Magazine</strong><br>
    100 Gando Drive<br>
    New Haven, CT 06513
    <br>
    
        <strong>Phone:</strong> 1-203-789-5300<br>
        <strong>Email:</strong> <a href="mailto:editor@connecticutmag.com">editor@connecticutmag.com</a><br>
    
</address></section></div><div id="tncms-block-1308050" class="tncms-block padding-bottom"><div class="follow-links-1308050 default">
    
    <section id="block-1308050" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/connecticutmagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/connecticutmag" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/connecticutmagazine/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.connecticutmag.com",
  "sameAs" : ["https://www.facebook.com/connecticutmagazine/","https://twitter.com/connecticutmag","https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg","https://www.instagram.com/connecticutmagazine/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1307966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1307966"><div class="col-md-7"><small>© Copyright 2020, Hearst Media Services Connecticut -- All rights reserved.</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy / Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1602214" class="tncms-block"><!-- Begin Hearst Ad --><div id="MAD">
                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("558a3088-9a1d-11ea-81bb-9b94c0585c56")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1310254 .fc-inner' ),
            $calendar = $( '#calendar-1310254' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1310254 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1310254 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1310254 .fc-year' ).html( cal.getYear() );


        $('#block-1310254 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1310254 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1310254 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>