
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.connecticutmag.com/content/tncms/live/" />
<meta name="keywords" content="mark boughton, john oliver, hbo, danbury, connecticut" />
<meta name="news_keywords" content="mark boughton, john oliver, hbo, danbury, connecticut" />
<meta name="description" content="DANBURY &mdash; Comedian John Oliver&rsquo;s wish has come true." />
<meta name="author" content="Julia Perkins" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.connecticutmag.com/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=1133%2C630" />
<meta property="og:image:width" content="1133" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Danbury officially names 'John Oliver Memorial Sewer Plant' with 18-1 vote" />
<meta property="og:description" content="DANBURY &mdash; Comedian John Oliver&rsquo;s wish has come true." />
<meta property="og:site_name" content="Connecticut Magazine" />
<meta property="og:section" content="THE CONNECTICUT STORY" />
<meta property="fb:app_id" content="1258687147569712" />
<meta property="article:publisher" content="https://www.facebook.com/connecticutmagazine/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@connecticutmag" />
<meta name="twitter:image:alt" content="JO.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/live/global/resources/styles/site.css?_dc=1532020758"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,700"/>
<style>/*<![CDATA[*/ #user-controls-1308051 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1308051 .tn-user-screenname, #user-controls-1308051 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1308051 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1308051 .dropdown-signup { font-size: 12px; } #user-controls-1308051 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1308051 .large-user-avatar { margin-right: 10px; } #user-controls-1308051 .large-user-controls { font-size: 12px; } #user-controls-1308051 .logout-btn { cursor: pointer; } #user-controls-1308051 .login-btn { color: #fff!important; } .follow-links-1308049 li { margin-right: 1px; padding: 0; } .follow-links-1308049 li a, .follow-links-1308049 li a:focus, .follow-links-1308049 li a:active { ; color: #148be2!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1308049 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1308049 li a.fb:hover { color: #3A59A5; } .follow-links-1308049 li a.tw:hover { color: #46C8F9; } .follow-links-1308049 li a.yt:hover { color: #CE2B29; } .follow-links-1308049 li a.is:hover { color: #D4C4A2; } #tncms-block-1307970 .tnt-prop-img { max-width: 2320px; } #site-logo-1307970 { color: #666; } #block-1308047 .search-spinner { position: absolute; } #block-1308047 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1308047 { margin-bottom: 0; } #site-search-1308047 .site-search-form { padding: 0; } #site-search-1308047 #site-search-1308047-btn { outline: none; } #site-search-1308047 #site-search-1308047-term { border: 0; box-shadow: none; } #site-search-1308047 .site-search-form { box-shadow: none; } #tncms-block-1308044 .tnt-prop-img { max-width: 400px; } #block-1308048 .search-spinner { position: absolute; } #block-1308048 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1307972 .block-title.dark > .block-title-inner > *, #block-1307972.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-1307972 .block-title.light > .block-title-inner > *, #block-1307972.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-1614155 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1614155 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1614155 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #tncms-block-1494168 .tnt-prop-img { max-width: 400px; } #tncms-block-1827868 .tnt-prop-img { max-width: 1200px; } #block-1307971 .most-popular .tab-text { display: none; } #block-1307971 .most-popular .active .tab-text { display: inline; } #tncms-block-1871945 .tnt-prop-img { max-width: 336px; } #tncms-block-1563691 .tnt-prop-img { max-width: 300px; } #tncms-block-1650030 .tnt-prop-img { max-width: 2545px; } #tncms-block-1337071 .tnt-prop-img { max-width: 1505px; } #tncms-block-1345856 .tnt-prop-img { max-width: 443px; } #tncms-block-1308045 .tnt-prop-img { max-width: 2320px; } .follow-links-1308050 li { margin-right: 1px; padding: 0; } .follow-links-1308050 li a, .follow-links-1308050 li a:focus, .follow-links-1308050 li a:active { ; color: #148be2!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1308050 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1308050 li a.fb:hover { color: #3A59A5; } .follow-links-1308050 li a.tw:hover { color: #46C8F9; } .follow-links-1308050 li a.yt:hover { color: #CE2B29; } .follow-links-1308050 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/the-connecticut-story","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Julia Perkins","id":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":2467},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mark boughton","john oliver","hbo","danbury","connecticut"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/connecticutmag.com/the-connecticut-story';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/connecticutmag.com/the-connecticut-story';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/connecticutmag.com/the-connecticut-story';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1506528403"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Danbury officially names 'John Oliver Memorial Sewer Plant' with 18-1 vote | THE CONNECTICUT STORY | connecticutmag.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.connecticutmag.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f1511b92-8b1e-11e6-aaab-7b82dd92031e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Danbury officially names 'John Oliver Memorial Sewer Plant' with 18-1 vote | THE CONNECTICUT STORY | connecticutmag.com" href="http://www.connecticutmag.com/search/?f=rss&amp;t=article&amp;c=the-connecticut-story&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.connecticutmag.com/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
    
    <script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
    
    
    <script>
    $(document).ready(function() {
       $( "button#site-search-1308048-btn" ).addClass( "fa fa-search" );
     });
    </script>
    <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    <!-- 1Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->
    
    
   <script type="text/javascript">
      window._taboola = window._taboola || [];
      
      _taboola.push({article:'auto'});
      
      !function (e, f, u, i) {
        if (!document.getElementById(i)){
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/hearstlocalnews-ctbulletin/loader.js',
      'tb_loader_script');
      if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
    
    
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '705827423162994'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=705827423162994&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-81ccc2d2-0a48-11eb-add0-07903e7c0e7e section-the-connecticut-story type-article infinity-disabled" data-path="/the-connecticut-story">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.connecticutmag.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fthe-connecticut-story&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Julia+Perkins&tncms.asset.id=81ccc2d2-0a48-11eb-add0-07903e7c0e7e&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=2467&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

<!-- Taboola Widget (body tag)
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
 -->
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.connecticutmag.com/tncms/admin/editorial-asset/?edit=81ccc2d2-0a48-11eb-add0-07903e7c0e7e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-magazine">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/issues/"  class="nav-link tnt-section-recent-issues">Recent Issues</a>
                                </li><li>
                                    <a href="/magazine/digital-issues/"  class="nav-link tnt-section-digital-issues">Digital Issues</a>
                                </li><li>
                                    <a href="/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a href="https://www.ezsubscription.com/CTM/subscribe.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bests-tops/"  class="nav-link tnt-section-best-lists">Best Lists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/bestdoctors"  class="nav-link tnt-section-best-doctors">Best Doctors</a>
                                </li><li>
                                    <a href="/topdentists"  class="nav-link tnt-section-top-dentists">Top Dentists</a>
                                </li><li>
                                    <a href="/bestofct/"  class="nav-link tnt-section-best-of-connecticut">Best of Connecticut</a>
                                </li><li>
                                    <a href="/best_restaurants_experts/"  class="nav-link tnt-section-best-restaurants-experts-picks">Best Restaurants: Experts' Picks</a>
                                </li><li>
                                    <a href="/best_restaurants_readers/"  class="nav-link tnt-section-best-restaurants-readers-choice">Best Restaurants: Readers' Choice</a>
                                </li><li>
                                    <a href="/article_2569b440-3731-11ea-b2c5-cb326e28d196.html"  class="nav-link tnt-section-40-under-40-class-of-2020">40 Under 40: Class of 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food-drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/reviews/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li><li>
                                    <a href="/food-drink/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/best_restaurants_experts/"  class="nav-link tnt-section-best-restaurants-experts-picks">Best Restaurants: Experts' Picks</a>
                                </li><li>
                                    <a href="/best_restaurants_readers/"  class="nav-link tnt-section-best-restaurants-readers-choice">Best Restaurants: Readers' Choice</a>
                                </li><li>
                                    <a href="/food-drink/craft_cruising/"  class="nav-link tnt-section-craft-cruising">Craft Cruising</a>
                                </li><li>
                                    <a href="/food-drink/perfect_pour"  class="nav-link tnt-section-the-perfect-pour">The Perfect Pour</a>
                                </li><li>
                                    <a href="/diningguide"  class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://storystudio.connecticutmag.com/ct-staycation/"  target="_blank" rel="noopener" class="nav-link tnt-section-staycation">STAYCATION</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/health-and-science/"  class="nav-link tnt-section-wellness">Wellness</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.ctpost.com/news/coronavirus/?_ga=2.67432081.1206281025.1587400819-1390657030.1574101509"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19-updates">COVID-19 Updates</a>
                                </li><li>
                                    <a href="/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html"  class="nav-link tnt-section-covid-19-tips-resources">COVID-19 Tips & Resources</a>
                                </li><li>
                                    <a href="/bestdoctors/"  class="nav-link tnt-section-best-doctors">Best Doctors</a>
                                </li><li>
                                    <a href="/topdentists/"  class="nav-link tnt-section-top-dentists">Top Dentists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/home-garden/"  class="nav-link tnt-section-home-living">Home & Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/home-garden/the_goods"  class="nav-link tnt-section-the-goods">The Goods</a>
                                </li><li>
                                    <a href="/home-garden/smart_money"  class="nav-link tnt-section-smart-money">Smart Money</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/arts/backstage"  class="nav-link tnt-section-backstage">Backstage</a>
                                </li><li>
                                    <a href="/the-connecticut-story/beachcombing"  class="nav-link tnt-section-beachcombing">Beachcombing</a>
                                </li><li>
                                    <a href="/history/ctfiles"  class="nav-link tnt-section-the-connecticut-files">The Connecticut Files</a>
                                </li><li>
                                    <a href="/home-garden/smart_money"  class="nav-link tnt-section-smart-money">Smart Money</a>
                                </li><li>
                                    <a href="/food-drink/craft_cruising"  class="nav-link tnt-section-craft-cruising">Craft Cruising</a>
                                </li><li>
                                    <a href="/food-drink/perfect_pour/"  class="nav-link tnt-section-the-perfect-pour">The Perfect Pour</a>
                                </li><li>
                                    <a href="/issues/last-word"  class="nav-link tnt-section-the-last-word">The Last Word</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the-connecticut-bride/"  class="nav-link tnt-section-the-connecticut-bride">The Connecticut Bride</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/the-connecticut-bride/real-weddings"  class="nav-link tnt-section-real-weddings">Real Weddings</a>
                                </li><li>
                                    <a href="/site/forms/real_weddings/"  class="nav-link tnt-section-submit-your-real-wedding">Submit Your Real Wedding</a>
                                </li><li>
                                    <a href="/article_b91680a2-e355-11e6-8072-03f2e13bb03b.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://storystudio.connecticutmag.com/ct-staycation/"  target="_blank" rel="noopener" class="nav-link tnt-section-staycation">STAYCATION</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletter" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1308051" class="tncms-block"><div id="user-controls-1308051" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.connecticutmag.com/users/signup/?referer_url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fdanbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote%2Farticle_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.connecticutmag.com/users/login/?referer_url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fdanbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote%2Farticle_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.connecticutmag.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1308051').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.connecticutmag.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.connecticutmag.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.connecticutmag.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1308051').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.connecticutmag.com/users/logout/" id="user-logout-form-1308051"><input type="hidden" name="referer_url" value="https://www.connecticutmag.com/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1308049" class="tncms-block"><div class="follow-links-1308049 pull-right">
    
    <section id="block-1308049" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/connecticutmagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/connecticutmag" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/connecticutmagazine/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.connecticutmag.com",
  "sameAs" : ["https://www.facebook.com/connecticutmagazine/","https://twitter.com/connecticutmag","https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg","https://www.instagram.com/connecticutmagazine/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1336640" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1307970" class="tncms-block logo-block"><div id="site-logo-1307970" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=750%2C173 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1200%2C276 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1700%2C391 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1308047" class="tncms-block"><section id="block-1308047" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308047" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308047" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1308047-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308047-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308047-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308047').submit();
        return false;
    });

    $('#site-search-1308047').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308047 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308047 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308047-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1308044" class="tncms-block conn-mobile-logo-block"><section id="block-1308044" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Test"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Magazine</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recent-issues"  href="/issues/" >
                    <span class="nav-label">Recent Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-issues"  href="/magazine/digital-issues/" >
                    <span class="nav-label">Digital Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html" >
                    <span class="nav-label">Where to Buy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.ezsubscription.com/CTM/subscribe.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-best-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bests-tops/" >
                    <span class="nav-label">Best Lists</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-doctors"  href="/bestdoctors" >
                    <span class="nav-label">Best Doctors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-dentists"  href="/topdentists" >
                    <span class="nav-label">Top Dentists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-connecticut"  href="/bestofct/" >
                    <span class="nav-label">Best of Connecticut</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-restaurants-experts-picks"  href="/best_restaurants_experts/" >
                    <span class="nav-label">Best Restaurants: Experts' Picks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-restaurants-readers-choice"  href="/best_restaurants_readers/" >
                    <span class="nav-label">Best Restaurants: Readers' Choice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-40-under-40-class-of-2020"  href="/article_2569b440-3731-11ea-b2c5-cb326e28d196.html" >
                    <span class="nav-label">40 Under 40: Class of 2020</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-food-drink"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/food-drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-restaurant-reviews"  href="/reviews/" >
                    <span class="nav-label">Restaurant Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recipes"  href="/food-drink/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-restaurants-experts-picks"  href="/best_restaurants_experts/" >
                    <span class="nav-label">Best Restaurants: Experts' Picks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-restaurants-readers-choice"  href="/best_restaurants_readers/" >
                    <span class="nav-label">Best Restaurants: Readers' Choice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-craft-cruising"  href="/food-drink/craft_cruising/" >
                    <span class="nav-label">Craft Cruising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-perfect-pour"  href="/food-drink/perfect_pour" >
                    <span class="nav-label">The Perfect Pour</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-guide"  href="/diningguide" >
                    <span class="nav-label">Restaurant Guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts/" >
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staycation"  href="https://storystudio.connecticutmag.com/ct-staycation/"  target="_blank" rel="noopener">
                    <span class="nav-label">STAYCATION</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wellness"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/health-and-science/" >
                    <span class="nav-label">Wellness</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-covid-19-updates"  href="https://www.ctpost.com/news/coronavirus/?_ga=2.67432081.1206281025.1587400819-1390657030.1574101509"  target="_blank" rel="noopener">
                    <span class="nav-label">COVID-19 Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-tips-resources"  href="/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html" >
                    <span class="nav-label">COVID-19 Tips & Resources</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-doctors"  href="/bestdoctors/" >
                    <span class="nav-label">Best Doctors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-dentists"  href="/topdentists/" >
                    <span class="nav-label">Top Dentists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/home-garden/" >
                    <span class="nav-label">Home & Living</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-goods"  href="/home-garden/the_goods" >
                    <span class="nav-label">The Goods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smart-money"  href="/home-garden/smart_money" >
                    <span class="nav-label">Smart Money</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-backstage"  href="/arts/backstage" >
                    <span class="nav-label">Backstage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beachcombing"  href="/the-connecticut-story/beachcombing" >
                    <span class="nav-label">Beachcombing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-connecticut-files"  href="/history/ctfiles" >
                    <span class="nav-label">The Connecticut Files</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smart-money"  href="/home-garden/smart_money" >
                    <span class="nav-label">Smart Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-craft-cruising"  href="/food-drink/craft_cruising" >
                    <span class="nav-label">Craft Cruising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-perfect-pour"  href="/food-drink/perfect_pour/" >
                    <span class="nav-label">The Perfect Pour</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-last-word"  href="/issues/last-word" >
                    <span class="nav-label">The Last Word</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-connecticut-bride"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the-connecticut-bride/" >
                    <span class="nav-label">The Connecticut Bride</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-weddings"  href="/the-connecticut-bride/real-weddings" >
                    <span class="nav-label">Real Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-real-wedding"  href="/site/forms/real_weddings/" >
                    <span class="nav-label">Submit Your Real Wedding</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/article_b91680a2-e355-11e6-8072-03f2e13bb03b.html" >
                    <span class="nav-label">Where to Buy</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-staycation"  href="https://storystudio.connecticutmag.com/ct-staycation/"  target="_blank" rel="noopener">
                    <span class="nav-label">STAYCATION</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1308048" class="tncms-block hidden-md hidden-lg"><section id="block-1308048" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-1308048" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1308048" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1308048-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308048-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308048-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308048').submit();
        return false;
    });

    $('#site-search-1308048').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308048 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308048 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308048-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1336640" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div><div id="tncms-block-1307972" class="tncms-block"><section id="block-1307972" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/the-connecticut-story/" itemprop="item">
                        <span itemprop="name">THE CONNECTICUT STORY</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1307972 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/the-connecticut-story">
                
                THE CONNECTICUT STORY
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-91623a3c-0a49-11eb-aa89-cf50c90a0dcf" class="modal fullscreen in modal-image image-default modal-91623a3c-0a49-11eb-aa89-cf50c90a0dcf" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=400%2C222"
                    srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=300%2C167 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=400%2C222 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=540%2C300 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=750%2C417 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=1200%2C667 1200w"
                    sizes="100vw"
                    width="1200"
                    height="667"
                    alt="JO.jpg"
                    class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-91623a3c-0a49-11eb-aa89-cf50c90a0dcf" data-target=".caption-inner-modal-image-91623a3c-0a49-11eb-aa89-cf50c90a0dcf">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-91623a3c-0a49-11eb-aa89-cf50c90a0dcf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">HBO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fjo-jpg%2Fimage_91623a3c-0a49-11eb-aa89-cf50c90a0dcf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jo-jpg/image_91623a3c-0a49-11eb-aa89-cf50c90a0dcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91623a3c-0a49-11eb-aa89-cf50c90a0dcf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JO.jpg&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fjo-jpg%2Fimage_91623a3c-0a49-11eb-aa89-cf50c90a0dcf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jo-jpg/image_91623a3c-0a49-11eb-aa89-cf50c90a0dcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91623a3c-0a49-11eb-aa89-cf50c90a0dcf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/jo-jpg/image_91623a3c-0a49-11eb-aa89-cf50c90a0dcf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jo-jpg/image_91623a3c-0a49-11eb-aa89-cf50c90a0dcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91623a3c-0a49-11eb-aa89-cf50c90a0dcf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/91623a3c-0a49-11eb-aa89-cf50c90a0dcf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91623a3c-0a49-11eb-aa89-cf50c90a0dcf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20JO.jpg&body=https%3A%2F%2Fwww.connecticutmag.com%2Fjo-jpg%2Fimage_91623a3c-0a49-11eb-aa89-cf50c90a0dcf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91623a3c-0a49-11eb-aa89-cf50c90a0dcf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jo-jpg/image_91623a3c-0a49-11eb-aa89-cf50c90a0dcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91623a3c-0a49-11eb-aa89-cf50c90a0dcf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91623a3c-0a49-11eb-aa89-cf50c90a0dcf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91623a3c-0a49-11eb-aa89-cf50c90a0dcf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91623a3c-0a49-11eb-aa89-cf50c90a0dcf" class="save-list-91623a3c-0a49-11eb-aa89-cf50c90a0dcf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91623a3c-0a49-11eb-aa89-cf50c90a0dcf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-91623a3c-0a49-11eb-aa89-cf50c90a0dcf img { max-height: 667px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-81ccc2d2-0a48-11eb-add0-07903e7c0e7e" class="asset article-default"  data-url="https://www.connecticutmag.com/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=1133%2C630">
            <meta itemprop="width" content="1133">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="connecticutmag.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.connecticutmag.com/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html" />
    <style>
                .asset-paging .direction {
                    color: #0c4c9b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.connecticutmag.com\/tncms\/search\/mlt\/?origin=81ccc2d2-0a48-11eb-add0-07903e7c0e7e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-81ccc2d2-0a48-11eb-add0-07903e7c0e7e" class="asset-paging">
                <div id="paging-prev-81ccc2d2-0a48-11eb-add0-07903e7c0e7e" class="paging-link prev offset"></div>
                <div id="paging-next-81ccc2d2-0a48-11eb-add0-07903e7c0e7e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Danbury officially names 'John Oliver Memorial Sewer Plant' with 18-1 vote
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Julia Perkins</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-09T12:00:00-04:00" class="tnt-date asset-date text-muted">
            Oct 9, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-09T12:00:00-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-09T12:00:00-04:00">
    <meta itemprop="datePublished" content="2020-10-09T12:00:00-04:00">
    <meta itemprop="dateModified" content="2020-10-09T12:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fdanbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote%2Farticle_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danbury%20officially%20names%20%27John%20Oliver%20Memorial%20Sewer%20Plant%27%20with%2018-1%20vote&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fdanbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote%2Farticle_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/81ccc2d2-0a48-11eb-add0-07903e7c0e7e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20Danbury%20officially%20names%20%27John%20Oliver%20Memorial%20Sewer%20Plant%27%20with%2018-1%20vote&body=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fdanbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote%2Farticle_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1343214" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-top" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-91623a3c-0a49-11eb-aa89-cf50c90a0dcf" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-91623a3c-0a49-11eb-aa89-cf50c90a0dcf" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=1200%2C667">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=1200%2C667">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=400%2C222"
                    srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=300%2C167 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=400%2C222 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=540%2C300 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=750%2C417 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?resize=1200%2C667 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="667"
                    alt="JO.jpg"
                    class="img-responsive full tnt-restrict-img-91623a3c-0a49-11eb-aa89-cf50c90a0dcf white" />
            </div><style>
                .tnt-restrict-img-91623a3c-0a49-11eb-aa89-cf50c90a0dcf {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">HBO</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="81ccc2d2-0a48-11eb-add0-07903e7c0e7e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fdanbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote%2Farticle_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danbury%20officially%20names%20%27John%20Oliver%20Memorial%20Sewer%20Plant%27%20with%2018-1%20vote&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fdanbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote%2Farticle_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/81ccc2d2-0a48-11eb-add0-07903e7c0e7e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20Danbury%20officially%20names%20%27John%20Oliver%20Memorial%20Sewer%20Plant%27%20with%2018-1%20vote&body=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fdanbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote%2Farticle_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-81ccc2d2-0a48-11eb-add0-07903e7c0e7e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81ccc2d2-0a48-11eb-add0-07903e7c0e7e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="81ccc2d2-0a48-11eb-add0-07903e7c0e7e" class="save-list-81ccc2d2-0a48-11eb-add0-07903e7c0e7e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81ccc2d2-0a48-11eb-add0-07903e7c0e7e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>DANBURY — Comedian John Oliver’s wish has come true.</p><p>City Council overwhelmingly voted Thursday evening to rename Danbury’s wastewater treatment facility the “John Oliver Memorial Sewer Plant” after the HBO host who once invited Danbury residents to a “thrashing.”</p><p>“Congratulations, Mr. Oliver,” Mayor Mark Boughton said after the council approved the resolution 18 to 1, with one abstention. “You now have a poop plant named after you.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1343215" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-mid" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div><p>With the new name will come $55,000 to Connecticut charities from Oliver and a community fundraiser that could raise at least $100,000 for 10 area food banks. Donors who give at least $500 can receive a tour of the plant.</p><p>The renaming was largely popular among residents, with the council receiving about 100 letters in support. Many said the back-and-forth between the city and Oliver brought them joy during the coronavirus pandemic.</p><p>But some council members had been reluctant to get on board.</p><p>“While I appreciate the humor during a time when we could all use a laugh, I personally don't find anything funny about insulting our community or least of all threatening violence to our children,” said council member John Esposito, who voted against the name.</p><p>“Sorry to be a party pooper here,” he added. “That’s just really how I feel.”</p><p>But other council members said the name was humorous.</p><p>“This was a much-needed laugh,” council member Roberto Alves said. “If John Oliver wants a poop factory named after him, in his own words, ‘cool.’ ”</p><p>The new name should be considered “ceremonial” and would not affect any borrowing process for the ongoing upgrades to the plant, said Laslo Pinter, deputy corporation counsel.</p><p>That helped council member Paul Rotello, who had been against the idea, support the resolution.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1336644" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>“It’s all in fun,” he said.</p><p>Council member Bob Taborsak abstained, noting voters approved borrowing $102 million to upgrade the plant. He said he would have supported naming the facility after someone connected to it, such as an engineer who designed it.</p><p>“This doesn’t mean I don’t want to see the food banks or the teachers get more money,” he said. “I believe there are other ways it could be done.”</p><p>Because of the nature of the facility, Boughton said it was unlikely anyone else would want his or her name on it.</p><p>“I don't know if an engineer would want a sewer plant named after him,” he said. “John Oliver needs this naming. He wants this sewer plant named after him.”</p><p>After Oliver ranted about Danbury on his show <em>Last Week Tonight</em> in August, the mayor joked about naming the sewer plant after Oliver. The comedian then begged the city to follow through and offered $55,000 in donations to local charities.</p><p>Oliver is supposed to attend the ribbon cutting and provide the sign with his name.</p><p>The back-and-forth brought greater attention to the city. The Danbury Hat Tricks and 8-year-old Danbury resident Caio P. Leaf were featured and praised on Oliver’s show after they clapped back at the comedian’s comments.</p><p>Although Oliver’s donations were contingent on the renaming, he has already donated to Danbury teachers’ projects on DonorsChoose, a crowdfunding site. Boughton said Oliver gave about $30,000 to the teachers, which is $5,000 more than he pledged.</p><p>The Connecticut Food Bank, which is supposed to receive $25,000, did not return a request for comment.</p><p>ALS Connecticut has not received its promised $5,000 yet.</p><p>“We are anxiously awaiting any news of his contribution to the chapter but have not at this point heard anything,” said Sandy Tripodi, executive director.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1343216" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-bottom" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fdanbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote%2Farticle_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danbury%20officially%20names%20%27John%20Oliver%20Memorial%20Sewer%20Plant%27%20with%2018-1%20vote&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fdanbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote%2Farticle_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/81ccc2d2-0a48-11eb-add0-07903e7c0e7e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20Danbury%20officially%20names%20%27John%20Oliver%20Memorial%20Sewer%20Plant%27%20with%2018-1%20vote&body=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Fdanbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote%2Farticle_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ccc2d2-0a48-11eb-add0-07903e7c0e7e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-81ccc2d2-0a48-11eb-add0-07903e7c0e7e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81ccc2d2-0a48-11eb-add0-07903e7c0e7e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="81ccc2d2-0a48-11eb-add0-07903e7c0e7e" class="save-list-81ccc2d2-0a48-11eb-add0-07903e7c0e7e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81ccc2d2-0a48-11eb-add0-07903e7c0e7e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mark%20boughton%22#tncms-source=keyword" class="tag-mark-boughton label label-default" >Mark Boughton</a>
            </li> <li>
                <a href="/search/?k=%22john%20oliver%22#tncms-source=keyword" class="tag-john-oliver label label-default" >John Oliver</a>
            </li> <li>
                <a href="/search/?k=%22hbo%22#tncms-source=keyword" class="tag-hbo label label-default" >Hbo</a>
            </li> <li>
                <a href="/search/?k=%22danbury%2C%20connecticut%22#tncms-source=keyword" class="tag-danbury,-connecticut label label-default" >Danbury, Connecticut</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1614155" class="tncms-block"><section id="block-1614155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1614155 ">
        <div class="block-title-inner">
            <h4>
                
                More From This Section
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-81ccc2d2-0a48-11eb-add0-07903e7c0e7e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81ccc2d2-0a48-11eb-add0-07903e7c0e7e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Danbury officially names 'John Oliver Memorial Sewer Plant' with 18-1 vote"
                            class="img-responsive lazyload full white"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?crop=667%2C667%2C266%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?crop=667%2C667%2C266%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?crop=667%2C667%2C266%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?crop=667%2C667%2C266%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/9/16/91623a3c-0a49-11eb-aa89-cf50c90a0dcf/5f808ad148747.image.jpg?crop=667%2C667%2C266%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/danbury-officially-names-john-oliver-memorial-sewer-plant-with-18-1-vote/article_81ccc2d2-0a48-11eb-add0-07903e7c0e7e.html" class="tnt-asset-link">
        

        
            Danbury officially names 'John Oliver Memorial Sewer Plant' with 18-1 vote</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-fa48c9f4-04c1-11eb-b7fa-632c4132c0d0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fa48c9f4-04c1-11eb-b7fa-632c4132c0d0 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/halloween-2020-in-ct-here-are-the-state-s-guidelines/article_fa48c9f4-04c1-11eb-b7fa-632c4132c0d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Halloween 2020 in CT: Here are the state’s guidelines"
                            class="img-responsive lazyload full white"
                            width="645"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/7/f7/7f70fcfa-04c2-11eb-af43-6f830b1ad7f2/5f7744e4ebbce.image.jpg?crop=645%2C645%2C137%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/7/f7/7f70fcfa-04c2-11eb-af43-6f830b1ad7f2/5f7744e4ebbce.image.jpg?crop=645%2C645%2C137%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/7/f7/7f70fcfa-04c2-11eb-af43-6f830b1ad7f2/5f7744e4ebbce.image.jpg?crop=645%2C645%2C137%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/7/f7/7f70fcfa-04c2-11eb-af43-6f830b1ad7f2/5f7744e4ebbce.image.jpg?crop=645%2C645%2C137%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/7/f7/7f70fcfa-04c2-11eb-af43-6f830b1ad7f2/5f7744e4ebbce.image.jpg?crop=645%2C645%2C137%2C0&resize=645%2C645&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/halloween-2020-in-ct-here-are-the-state-s-guidelines/article_fa48c9f4-04c1-11eb-b7fa-632c4132c0d0.html" class="tnt-asset-link">
        

        
            Halloween 2020 in CT: Here are the state’s guidelines</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-2d7bd7ae-0296-11eb-bf52-dfa31fd49574" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story tnt-sub-section-beachcombing">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2d7bd7ae-0296-11eb-bf52-dfa31fd49574 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/beachcombing/an-1878-killing-in-madison-still-haunts-the-man-who-wrote-a-book-on-the/article_2d7bd7ae-0296-11eb-bf52-dfa31fd49574.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="An 1878 killing in Madison still haunts the man who wrote a book on the case"
                            class="img-responsive lazyload full white"
                            width="1090"
                            height="1090"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/0d/10db945c-0298-11eb-8a0f-0baa0e778f1e/5f73a28a9472e.image.jpg?crop=1090%2C1090%2C17%2C193&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/0d/10db945c-0298-11eb-8a0f-0baa0e778f1e/5f73a28a9472e.image.jpg?crop=1090%2C1090%2C17%2C193&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/0d/10db945c-0298-11eb-8a0f-0baa0e778f1e/5f73a28a9472e.image.jpg?crop=1090%2C1090%2C17%2C193&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/0d/10db945c-0298-11eb-8a0f-0baa0e778f1e/5f73a28a9472e.image.jpg?crop=1090%2C1090%2C17%2C193&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/0d/10db945c-0298-11eb-8a0f-0baa0e778f1e/5f73a28a9472e.image.jpg?crop=1090%2C1090%2C17%2C193&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/0d/10db945c-0298-11eb-8a0f-0baa0e778f1e/5f73a28a9472e.image.jpg?crop=1090%2C1090%2C17%2C193&resize=1090%2C1090&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/beachcombing/an-1878-killing-in-madison-still-haunts-the-man-who-wrote-a-book-on-the/article_2d7bd7ae-0296-11eb-bf52-dfa31fd49574.html" class="tnt-asset-link">
        

        
            An 1878 killing in Madison still haunts the man who wrote a book on the case</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-76ed370e-0262-11eb-a766-034f8d158cf2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-76ed370e-0262-11eb-a766-034f8d158cf2 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/meet-the-designer-to-the-stars-turned-connecticuts-queen-of-estate-sales/article_76ed370e-0262-11eb-a766-034f8d158cf2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Meet the designer to the stars turned Connecticut's 'Queen of Estate Sales'"
                            class="img-responsive lazyload full white"
                            width="594"
                            height="594"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/73/d735f764-f9d3-11ea-bf5e-27fb9b2719b0/5f64ed5b37fbd.image.jpg?crop=594%2C594%2C334%2C49&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/73/d735f764-f9d3-11ea-bf5e-27fb9b2719b0/5f64ed5b37fbd.image.jpg?crop=594%2C594%2C334%2C49&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/73/d735f764-f9d3-11ea-bf5e-27fb9b2719b0/5f64ed5b37fbd.image.jpg?crop=594%2C594%2C334%2C49&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/73/d735f764-f9d3-11ea-bf5e-27fb9b2719b0/5f64ed5b37fbd.image.jpg?crop=594%2C594%2C334%2C49&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/73/d735f764-f9d3-11ea-bf5e-27fb9b2719b0/5f64ed5b37fbd.image.jpg?crop=594%2C594%2C334%2C49&resize=594%2C594&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/meet-the-designer-to-the-stars-turned-connecticuts-queen-of-estate-sales/article_76ed370e-0262-11eb-a766-034f8d158cf2.html" class="tnt-asset-link">
        

        
            Meet the designer to the stars turned Connecticut's 'Queen of Estate Sales'</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-f471db98-ff52-11ea-8736-33899798363b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f471db98-ff52-11ea-8736-33899798363b media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/lamont-announces-connecticuts-phase-3-reopening-plan-with-increased-capacities/article_f471db98-ff52-11ea-8736-33899798363b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lamont announces Connecticut's Phase 3 reopening plan with increased capacities"
                            class="img-responsive lazyload full white"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/7/72/772a62e8-ff54-11ea-b744-232b05e9f790/5f6e28a2f0409.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/7/72/772a62e8-ff54-11ea-b744-232b05e9f790/5f6e28a2f0409.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/7/72/772a62e8-ff54-11ea-b744-232b05e9f790/5f6e28a2f0409.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/7/72/772a62e8-ff54-11ea-b744-232b05e9f790/5f6e28a2f0409.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/7/72/772a62e8-ff54-11ea-b744-232b05e9f790/5f6e28a2f0409.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/lamont-announces-connecticuts-phase-3-reopening-plan-with-increased-capacities/article_f471db98-ff52-11ea-8736-33899798363b.html" class="tnt-asset-link">
        

        
            Lamont announces Connecticut's Phase 3 reopening plan with increased capacities</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1614155-b4287f7c-058b-11ea-b971-6bda1bc3f3fe" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b4287f7c-058b-11ea-b971-6bda1bc3f3fe media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/john-oliver-picks-a-fight-with-danbury-catching-up-with-dr-nate-wood-farewells-to/article_b4287f7c-058b-11ea-b971-6bda1bc3f3fe.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Oliver picks a fight with Danbury, catching up with Dr. Nate Wood, farewells to Husky legends, and more"
                            class="img-responsive lazyload full white"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/bf/dbf93c4c-f9e3-11ea-9ba9-b3a199a1b843/5f65083b28d7e.image.jpg?crop=667%2C667%2C266%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/bf/dbf93c4c-f9e3-11ea-9ba9-b3a199a1b843/5f65083b28d7e.image.jpg?crop=667%2C667%2C266%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/bf/dbf93c4c-f9e3-11ea-9ba9-b3a199a1b843/5f65083b28d7e.image.jpg?crop=667%2C667%2C266%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/bf/dbf93c4c-f9e3-11ea-9ba9-b3a199a1b843/5f65083b28d7e.image.jpg?crop=667%2C667%2C266%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/d/bf/dbf93c4c-f9e3-11ea-9ba9-b3a199a1b843/5f65083b28d7e.image.jpg?crop=667%2C667%2C266%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/john-oliver-picks-a-fight-with-danbury-catching-up-with-dr-nate-wood-farewells-to/article_b4287f7c-058b-11ea-b971-6bda1bc3f3fe.html" class="tnt-asset-link">
        

        
            John Oliver picks a fight with Danbury, catching up with Dr. Nate Wood, farewells to Husky legends, and more</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.connecticutmag.com/tncms/asset/editorial/81ccc2d2-0a48-11eb-add0-07903e7c0e7e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1531508" class="tncms-block"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1494168" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1494168" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/site/forms/f40under40/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/347ee22a-dd94-11ea-8588-c719138b0863.jpg?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/347ee22a-dd94-11ea-8588-c719138b0863.jpg?resize=300%2C128 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/347ee22a-dd94-11ea-8588-c719138b0863.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1903913" class="tncms-block"><h5>EDUCATION: Virtual Tours (sponsored content)</h5>
<div class="celtra-ad-v3">
    <!-- eas.JWVjaWQh         = raw %ecid! -->
    <!-- externalCreativeId   = raw %ecid! -->
    <!-- externalPlacementId  = raw %epid! -->
    <!-- externalSiteId       = raw %esid! -->
    <!-- externalSiteName     = raw %%SITE%% -->
    <!-- externalLineItemId   = raw %eaid! -->
    <!-- externalCampaignId   = raw %ebuy! -->
    <!-- externalAdvertiserId = raw %eadv! -->
    <img src="data:image/png,celtra" style="display: none" onerror="
        (function(img) {
            var params = {'clickUrl':'%%CLICK_URL_UNESC%%','expandDirection':'undefined','preferredClickThroughWindow':'new','clickEvent':'advertiser','iosAdvId':'%%ADVERTISING_IDENTIFIER_PLAIN%%','androidAdvId':'%%ADVERTISING_IDENTIFIER_PLAIN%%','externalAdServer':'DFPPremium','tagVersion':'html-standard-7'};
            [].slice.apply(img.parentNode.childNodes).forEach(function(n) { var decfs = { urldecode: decodeURIComponent, htmldecode: function(v) { var d = document.createElement('div'); d.innerHTML = v; return d.textContent; }, eval: function(v) { return eval(v); }, raw: function(v) { return v; } }; var m; if (n.nodeType == 8 &amp;&amp; (m = n.textContent.match(/^\s+([\w%.]+)(\[.+\])?\s+=\s+(\w+)\s+(.*)$/i))) { try { params[m[1]+(m[2] || '')] = decfs[m[3]](m[4].replace(/^\s+|\s+$/g, '')); } catch (e) {} } });
            var req = document.createElement('script');
            req.id = params.scriptId = 'celtra-script-' + (window.celtraScriptIndex = (window.celtraScriptIndex||0)+1);
            params.clientTimestamp = new Date/1000;
            params.clientTimeZoneOffsetInMinutes = new Date().getTimezoneOffset();
            params.hostPageLoadId=window.celtraHostPageLoadId=window.celtraHostPageLoadId||(Math.random()+'').slice(2);
            var qs = '';
            for (var k in params) {
                qs += '&amp;' + encodeURIComponent(k) + '=' + encodeURIComponent(params[k]);
            }
            var src = 'https://ads.celtra.com/b13544e4/web.js?' + qs;
            req.src = src;
            img.parentNode.insertBefore(req, img.nextSibling);
        })(this);
    "></div>
    <hr></div><div id="tncms-block-1827868" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1827868" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/bestofct" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/c4c47f80-ebc6-11ea-a0e7-9b7a119776f9.jpg?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/c4c47f80-ebc6-11ea-a0e7-9b7a119776f9.jpg?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/c4c47f80-ebc6-11ea-a0e7-9b7a119776f9.jpg?resize=400%2C124 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/c4c47f80-ebc6-11ea-a0e7-9b7a119776f9.jpg?resize=540%2C167 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/c4c47f80-ebc6-11ea-a0e7-9b7a119776f9.jpg?resize=750%2C233 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/c4c47f80-ebc6-11ea-a0e7-9b7a119776f9.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Best of Connecticut 2020"></a></div></section></div><div id="tncms-block-1840542" class="tncms-block"><background-color: red><p><img src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/3/54/354e6ba8-8326-11ea-ad3a-a76c80ca9812/5e9dd179d3074.image.jpg?resize=500%2C77" width="350" alt="Mail icon"></p>
<p><strong><a href="https://www.ctpost.com/news/coronavirus/?_ga=2.262048525.1206281025.1587400819-1390657030.1574101509" target="_blank">• Get the latest updates on COVID-19</a></strong></p>
<p><strong><a href="https://www.connecticutmag.com/were-in-this-together-resources-for-dealing-with-covid-19/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html" target="_blank">• Resources and tips for coping with the effects of the outbreak</a></strong></p><hr></background-color:></div><div id="tncms-block-1829188" class="tncms-block"><yellow><p><img src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/1b/81b50ed0-800a-11ea-8c99-3733be6176df/5e98ef7d31b32.image.jpg" width="350" alt="Mail icon"></p>
<h2 class="p1" style="text-align: center; color:#4f78bc">Get the best of <i>Connecticut Magazine</i></h2>
<h4 class="p1" style="text-align: center;">…delivered straight to your inbox.</h4>
<p style="text-align: center;">Enter your email to receive our free weekly newsletter:</p>
<form method="post" style="text-align: center;" class="large;" action="http://link.nhregister.com/s/NHR_CT_Mag" placeholder="Email*">
    <input type="text" name="email"><br><input type="submit" value="Subscribe"><input type="hidden" name="redirect" value="https://www.connecticutmag.com/newsletter/sign-up-for-connecticut-magazines-free-weekly-newsletter/article_5ace4290-d27c-11ea-a63d-234c1eaffd4f.html/"><hr></form>
    </yellow></div><div id="tncms-block-1307971" class="tncms-block cm-most-block"><section id="block-1307971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1307971 ">
        <div class="block-title-inner">
            <h4>
                
                MOST POPULAR
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1307971" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1307971" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/food-drink/the-stand-a-former-branford-gas-station-is-refueled-for-another-ride-as-a-roadside/article_3fd21732-07e2-11eb-bf6f-8bf7fc6eaf6f.html">The Stand, a former Branford gas station, is refueled for another ride as a roadside eatery</a></li><li><a href="/the-connecticut-story/meet-the-designer-to-the-stars-turned-connecticuts-queen-of-estate-sales/article_76ed370e-0262-11eb-a766-034f8d158cf2.html">Meet the designer to the stars turned Connecticut's 'Queen of Estate Sales'</a></li><li><a href="/history/the-cia-wanted-the-best-and-the-brightest-they-found-them-at-yale/article_473daa20-0280-11eb-86b9-5b0ec5c36ac8.html">The CIA wanted the best and the brightest. They found them at Yale.</a></li><li><a href="/food-drink/sherman-s-painted-lemon-is-an-italian-country-classic/article_7673f588-096f-11eb-8b1c-b77d06110b0f.html">Sherman’s Painted Lemon is an Italian country classic</a></li><li><a href="/travel/a-nature-hike-tours-a-19th-century-iron-making-complex-at-roxbury-s-mine-hill/article_7f209568-0287-11eb-859a-1bbdbd1410e0.html">A nature hike tours a 19th-century iron-making complex at Roxbury’s Mine Hill Preserve</a></li><li><a href="/food-drink/stamford-s-taco-daddy-wants-to-reinvent-what-we-put-on-a-tortilla/article_cd201008-6571-11ea-a0d0-33897d94e77b.html">Stamford’s Taco Daddy wants to reinvent what we put on a tortilla</a></li><li><a href="/the-connecticut-story/beachcombing/an-1878-killing-in-madison-still-haunts-the-man-who-wrote-a-book-on-the/article_2d7bd7ae-0296-11eb-bf52-dfa31fd49574.html">An 1878 killing in Madison still haunts the man who wrote a book on the case</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1871945" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1871945" class="block emphasis-h3   " ><div class="block"><a href="https://storystudio.connecticutmag.com/ct-staycation/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/62883fa0-d280-11ea-babd-63405ea14f88.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/62883fa0-d280-11ea-babd-63405ea14f88.jpg?resize=300%2C250 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/62883fa0-d280-11ea-babd-63405ea14f88.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Staycation in Connecticut"></a></div></section></div><div id="tncms-block-1563691" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1563691" class="block emphasis-h3   " ><div class="block"><a href="http://www.connecticutmag.com/article_af095394-27da-11e8-b933-9b11a0051c15.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/88d0c116-a4f2-11ea-88a5-ef66e331e0da.png?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/88d0c116-a4f2-11ea-88a5-ef66e331e0da.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1650030" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1650030" class="block emphasis-h3   " ><div class="block"><a href="http://www.connecticutmag.com/article_b8e361be-2055-11ea-91fd-cf4f139884f8.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=200%2C64 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=300%2C96 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=400%2C128 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=540%2C173 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=750%2C240 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=1200%2C384 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6006c15a-2b43-11ea-ba9b-dfe123098c4b.jpg?resize=1700%2C544 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Best Restaurants 2020"></a></div></section></div><div id="tncms-block-1336641" class="tncms-block"><!-- Begin Hearst Ad --><div id="A300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1707557" class="tncms-block"></div><div id="tncms-block-1336583" class="tncms-block yourctmag">
    
    <section id="block-1336583" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336583 ">
        <div class="block-title-inner">
            <h4>
                
                YOUR CONNECTICUTMAG.COM
                
            </h4>
        </div>
    </div></div>

<div class="block">
    
<div class="row">
  <div class="col-md-6">
    <a href="/subscribe">
        <img src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/cc15aa56-03dc-11eb-8875-07d029f59288.jpg" class="img-responsive" alt="YOUR CONNECTICUTMAG.COM"></a>
  </div>
  <div class="col-md-6">
          <ul>
            <li><a href="/subscribe">Subscribe now</a></li>
            <li><a href="http://digital.olivesoftware.com/Olive/ODN/ConnecticutMag/default.aspx" target="_blank">Digital edition</a></li>
            <li><a href="/site/advertise.html">Advertise with us</a></li>
            <li><a href="/site/forms/online_services/letter_editor/">Letters to the editor</a></li>
            <li><a href="/site/contact.html">Contact us</a></li>
            <li><a href="http://www.connecticutmag.com/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html">Where to buy</a></li>
          </ul>
  </div>
</div>
</div></section></div><div id="tncms-block-1336642" class="tncms-block"><!-- Begin Hearst Ad --><div id="S300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1337071" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1337071" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/the-connecticut-bride" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=750%2C82 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=1200%2C132 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1345856" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1345856" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/site/forms/real_weddings/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=400%2C90 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1308041" class="tncms-block title-no-margin clarfix"><section id="block-1308041" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308041 ">
        <div class="block-title-inner">
            <h4>
                
                FIND IT:
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336347" class="tncms-block"><div class="mkt-menu">
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-6">
<ul class="nav nav-pills nav-stacked"><li class="active"><a href="/marketplace/"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Business Directories</strong></a></li>
  <li class="active"><a href="http://www.connecticutmag.com/restaurant-dining-guide/article_e9e3ae70-26c7-11e7-a3a1-ef85418351b1.html"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Dining Guide</strong></a></li>
  <li class="active"><a href="/calendar/"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Events Calendar</strong></a></li>
  <li class="active"><a href="/marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=health_care_resources&amp;radius=200&amp;zipcode=06101&amp;sort=geodist&amp;limit=10"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Health Care Guide</strong></a></li>
</ul></div>
<div class="col-xs-12 col-sm-6 col-md-6">
<ul class="nav nav-pills nav-stacked"><li class="active"><a href="/marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=home_resources&amp;radius=200&amp;zipcode=06101&amp;sort=geodist&amp;limit=10"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Home Resources</strong></a></li>
  <li class="active"><a href="/marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=retirement_guide&amp;radius=200&amp;zipcode=06101&amp;sort=geodist&amp;limit=10"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Retirement Guide</strong></a></li>
  <li class="active"><a href="/bestdoctors"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Best Doctors</strong></a></li>
  <li class="active"><a href="/topdentists"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Top Dentists</strong></a></li>  
</ul></div>
</div>
</div></div><div id="tncms-block-1851115" class="tncms-block"><section id="block-1851115" class="block emphasis-   " ><div id="evvnt-calendar-1851115"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1851115();"></script><script>
        function evvntDiscoveryInit_1851115() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "connecticutmag.com",
                discovery: {
                    element: "#evvnt-calendar-1851115",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Connecticut Magazine",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1336643" class="tncms-block"><!-- Begin Hearst Ad --><div id="B300" class="block text-center">
	<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1336645" class="tncms-block"><!-- Begin Hearst Ad --><div id="B728" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B728");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazine"  href="/magazine/" >
                    <span class="nav-label">Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-connecticut-bride"  href="/the-connecticut-bride/" >
                    <span class="nav-label">The Connecticut Bride</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-lists"  href="/bests-tops/" >
                    <span class="nav-label">Best Lists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/food-drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/arts/" >
                    <span class="nav-label">Things To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-science"  href="/health-and-science/" >
                    <span class="nav-label">Health & Science</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/home-garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/travel" >
                    <span class="nav-label">Travel</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-subscribe"  href="/subscribe" >
                    <span class="nav-label">How to Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletter" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CONNECTICUTMAG&amp;publisher_url:connecticutmag.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-notice"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-california-privacy-rights"  href="http://www.connecticutmag.com/site/privacy.html/#additionalinformationforcaliforniaresidents"  target="_blank" rel="noopener">
                    <span class="nav-label">Your California Privacy Rights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interest-based-ads"  href="http://www.connecticutmag.com/site/privacy.html/#interestbasedads"  target="_blank" rel="noopener">
                    <span class="nav-label">Interest Based Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_use.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1308045" class="tncms-block padding-bottom"><section id="block-1308045" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1200%2C311 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1700%2C441 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1308042" class="tncms-block"><section id="block-1308042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308042 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Connecticut Magazine</strong><br>
    100 Gando Drive<br>
    New Haven, CT 06513
    <br>
    
        <strong>Phone:</strong> 1-203-789-5300<br>
        <strong>Email:</strong> <a href="mailto:editor@connecticutmag.com">editor@connecticutmag.com</a><br>
    
</address></section></div><div id="tncms-block-1308050" class="tncms-block padding-bottom"><div class="follow-links-1308050 default">
    
    <section id="block-1308050" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/connecticutmagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/connecticutmag" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/connecticutmagazine/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.connecticutmag.com",
  "sameAs" : ["https://www.facebook.com/connecticutmagazine/","https://twitter.com/connecticutmag","https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg","https://www.instagram.com/connecticutmagazine/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1307966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1307966"><div class="col-md-7"><small>© Copyright 2020, Hearst Media Services Connecticut -- All rights reserved.</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy / Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1602214" class="tncms-block"><!-- Begin Hearst Ad --><div id="MAD">
                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("81ccc2d2-0a48-11eb-add0-07903e7c0e7e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>