
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.connecticutmag.com/content/tncms/live/" />
<meta name="keywords" content="the-connecticut-story, this-that, january" />
<meta name="news_keywords" content="the-connecticut-story, this-that, january" />
<meta name="description" content="2021 is Connecticut Magazine&rsquo;s 50th anniversary year, so throughout we will be taking a look back through our archives from each month and remembering some of the moments that have" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.connecticutmag.com/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1681%2C27%2C2&amp;resize=444%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="444" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Our 50th year: Looking back at January" />
<meta property="og:description" content="2021 is Connecticut Magazine&rsquo;s 50th anniversary year, so throughout we will be taking a look back through our archives from each month and remembering some of the moments that have" />
<meta property="og:site_name" content="Connecticut Magazine" />
<meta property="og:section" content="THE CONNECTICUT STORY" />
<meta property="fb:app_id" content="1258687147569712" />
<meta property="article:publisher" content="https://www.facebook.com/connecticutmagazine/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@connecticutmag" />
<meta name="twitter:image:alt" content="1979-01 January.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/live/global/resources/styles/site.css?_dc=1532020758"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-1308051 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1308051 .tn-user-screenname, #user-controls-1308051 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1308051 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1308051 .dropdown-signup { font-size: 12px; } #user-controls-1308051 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1308051 .large-user-avatar { margin-right: 10px; } #user-controls-1308051 .large-user-controls { font-size: 12px; } #user-controls-1308051 .logout-btn { cursor: pointer; } #user-controls-1308051 .login-btn { color: #fff!important; } .follow-links-1308049 li { margin-right: 1px; padding: 0; } .follow-links-1308049 li a, .follow-links-1308049 li a:focus, .follow-links-1308049 li a:active { ; color: #148be2!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1308049 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1308049 li a.fb:hover { color: #3A59A5; } .follow-links-1308049 li a.tw:hover { color: #46C8F9; } .follow-links-1308049 li a.yt:hover { color: #CE2B29; } .follow-links-1308049 li a.is:hover { color: #D4C4A2; } #tncms-block-1307970 .tnt-prop-img { max-width: 2320px; } #site-logo-1307970 { color: #666; } #block-1308047 .search-spinner { position: absolute; } #block-1308047 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1308047 { margin-bottom: 0; } #site-search-1308047 .site-search-form { padding: 0; } #site-search-1308047 #site-search-1308047-btn { outline: none; } #site-search-1308047 #site-search-1308047-term { border: 0; box-shadow: none; } #site-search-1308047 .site-search-form { box-shadow: none; } #tncms-block-1308044 .tnt-prop-img { max-width: 400px; } #block-1308048 .search-spinner { position: absolute; } #block-1308048 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1307972 .block-title.dark > .block-title-inner > *, #block-1307972.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-1307972 .block-title.light > .block-title-inner > *, #block-1307972.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-1614155 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1614155 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1614155 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #tncms-block-1619082 .tnt-prop-img { max-width: 1000px; } #tncms-block-1920222 .tnt-prop-img { max-width: 2477px; } #tncms-block-1827868 .tnt-prop-img { max-width: 1200px; } #block-1307971 .most-popular .tab-text { display: none; } #block-1307971 .most-popular .active .tab-text { display: inline; } #tncms-block-1871945 .tnt-prop-img { max-width: 600px; } #tncms-block-1563691 .tnt-prop-img { max-width: 300px; } #tncms-block-1337071 .tnt-prop-img { max-width: 1505px; } #tncms-block-1345856 .tnt-prop-img { max-width: 443px; } #tncms-block-1308045 .tnt-prop-img { max-width: 2320px; } .follow-links-1308050 li { margin-right: 1px; padding: 0; } .follow-links-1308050 li a, .follow-links-1308050 li a:focus, .follow-links-1308050 li a:active { ; color: #148be2!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1308050 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1308050 li a.fb:hover { color: #3A59A5; } .follow-links-1308050 li a.tw:hover { color: #46C8F9; } .follow-links-1308050 li a.yt:hover { color: #CE2B29; } .follow-links-1308050 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/the-connecticut-story","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":320},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"381e5e60-492d-11eb-889f-1710bc1d36b9","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["the-connecticut-story","this-that","january"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/connecticutmag.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/connecticutmag.com/the-connecticut-story';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/connecticutmag.com/the-connecticut-story';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/connecticutmag.com/the-connecticut-story';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1506528403"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Our 50th year: Looking back at January | THE CONNECTICUT STORY | connecticutmag.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.connecticutmag.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f1511b92-8b1e-11e6-aaab-7b82dd92031e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Our 50th year: Looking back at January | THE CONNECTICUT STORY | connecticutmag.com" href="http://www.connecticutmag.com/search/?f=rss&amp;t=article&amp;c=the-connecticut-story&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.connecticutmag.com/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
    
    <script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
    
    
    <script>
    $(document).ready(function() {
       $( "button#site-search-1308048-btn" ).addClass( "fa fa-search" );
     });
    </script>
    <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    <!-- 1Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->
    
    
   <script type="text/javascript">
      window._taboola = window._taboola || [];
      
      _taboola.push({article:'auto'});
      
      !function (e, f, u, i) {
        if (!document.getElementById(i)){
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/hearstlocalnews-ctbulletin/loader.js',
      'tb_loader_script');
      if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
    
    
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '705827423162994'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=705827423162994&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-381e5e60-492d-11eb-889f-1710bc1d36b9 section-the-connecticut-story type-article infinity-disabled" data-path="/the-connecticut-story">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.connecticutmag.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fthe-connecticut-story&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=320&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=381e5e60-492d-11eb-889f-1710bc1d36b9&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

<!-- Taboola Widget (body tag)
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
 -->
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.connecticutmag.com/tncms/admin/editorial-asset/?edit=381e5e60-492d-11eb-889f-1710bc1d36b9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-magazine">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/issues/"  class="nav-link tnt-section-recent-issues">Recent Issues</a>
                                </li><li>
                                    <a href="/magazine/digital-issues/"  class="nav-link tnt-section-digital-issues">Digital Issues</a>
                                </li><li>
                                    <a href="/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a href="https://www.ezsubscription.com/CTM/subscribe.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bests-tops/"  class="nav-link tnt-section-best-lists">Best Lists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/bestdoctors"  class="nav-link tnt-section-best-doctors">Best Doctors</a>
                                </li><li>
                                    <a href="/topdentists"  class="nav-link tnt-section-top-dentists">Top Dentists</a>
                                </li><li>
                                    <a href="/bestofct/"  class="nav-link tnt-section-best-of-connecticut">Best of Connecticut</a>
                                </li><li>
                                    <a href="https://www.connecticutmag.com/food-drink/best-restaurants-2021-readers-choice-and-experts-picks/article_1625f9fa-4601-11eb-b70d-af74f9008984.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-restaurants-2021">Best Restaurants 2021</a>
                                </li><li>
                                    <a href="/article_2569b440-3731-11ea-b2c5-cb326e28d196.html"  class="nav-link tnt-section-40-under-40-class-of-2020">40 Under 40: Class of 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food-drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/reviews/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li><li>
                                    <a href="/food-drink/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="https://www.connecticutmag.com/food-drink/best-restaurants-2021-readers-choice-and-experts-picks/article_1625f9fa-4601-11eb-b70d-af74f9008984.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-restaurants-2021">Best Restaurants 2021</a>
                                </li><li>
                                    <a href="/food-drink/craft_cruising/"  class="nav-link tnt-section-craft-cruising">Craft Cruising</a>
                                </li><li>
                                    <a href="/food-drink/perfect_pour"  class="nav-link tnt-section-the-perfect-pour">The Perfect Pour</a>
                                </li><li>
                                    <a href="/diningguide"  class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/explore"  class="nav-link tnt-section-explore">Explore</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/health-and-science/"  class="nav-link tnt-section-wellness">Wellness</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.ctpost.com/news/coronavirus/?_ga=2.67432081.1206281025.1587400819-1390657030.1574101509"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19-updates">COVID-19 Updates</a>
                                </li><li>
                                    <a href="/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html"  class="nav-link tnt-section-covid-19-tips-resources">COVID-19 Tips & Resources</a>
                                </li><li>
                                    <a href="/bestdoctors/"  class="nav-link tnt-section-best-doctors">Best Doctors</a>
                                </li><li>
                                    <a href="/topdentists/"  class="nav-link tnt-section-top-dentists">Top Dentists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/home-garden/"  class="nav-link tnt-section-home-living">Home & Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/home-garden/the_goods"  class="nav-link tnt-section-the-goods">The Goods</a>
                                </li><li>
                                    <a href="/home-garden/smart_money"  class="nav-link tnt-section-smart-money">Smart Money</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/arts/backstage"  class="nav-link tnt-section-backstage">Backstage</a>
                                </li><li>
                                    <a href="/the-connecticut-story/beachcombing"  class="nav-link tnt-section-beachcombing">Beachcombing</a>
                                </li><li>
                                    <a href="/history/ctfiles"  class="nav-link tnt-section-the-connecticut-files">The Connecticut Files</a>
                                </li><li>
                                    <a href="/home-garden/smart_money"  class="nav-link tnt-section-smart-money">Smart Money</a>
                                </li><li>
                                    <a href="/food-drink/craft_cruising"  class="nav-link tnt-section-craft-cruising">Craft Cruising</a>
                                </li><li>
                                    <a href="/food-drink/perfect_pour/"  class="nav-link tnt-section-the-perfect-pour">The Perfect Pour</a>
                                </li><li>
                                    <a href="/issues/last-word"  class="nav-link tnt-section-the-last-word">The Last Word</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the-connecticut-bride/"  class="nav-link tnt-section-the-connecticut-bride">The Connecticut Bride</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/the-connecticut-bride/real-weddings"  class="nav-link tnt-section-real-weddings">Real Weddings</a>
                                </li><li>
                                    <a href="/site/forms/real_weddings/"  class="nav-link tnt-section-submit-your-real-wedding">Submit Your Real Wedding</a>
                                </li><li>
                                    <a href="/article_b91680a2-e355-11e6-8072-03f2e13bb03b.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://storystudio.connecticutmag.com/ct-staycation/"  target="_blank" rel="noopener" class="nav-link tnt-section-staycation">STAYCATION</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletter" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1308051" class="tncms-block"><div id="user-controls-1308051" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.connecticutmag.com/users/signup/?referer_url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Four-50th-year-looking-back-at-january%2Farticle_381e5e60-492d-11eb-889f-1710bc1d36b9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.connecticutmag.com/users/login/?referer_url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Four-50th-year-looking-back-at-january%2Farticle_381e5e60-492d-11eb-889f-1710bc1d36b9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.connecticutmag.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1308051').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.connecticutmag.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.connecticutmag.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.connecticutmag.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1308051').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.connecticutmag.com/users/logout/" id="user-logout-form-1308051"><input type="hidden" name="referer_url" value="https://www.connecticutmag.com/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1308049" class="tncms-block"><div class="follow-links-1308049 pull-right">
    
    <section id="block-1308049" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/connecticutmagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/connecticutmag" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/connecticutmagazine/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.connecticutmag.com",
  "sameAs" : ["https://www.facebook.com/connecticutmagazine/","https://twitter.com/connecticutmag","https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg","https://www.instagram.com/connecticutmagazine/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1336640" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1307970" class="tncms-block logo-block"><div id="site-logo-1307970" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=750%2C173 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1200%2C276 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/3d3718ae-dfae-11e9-8a62-a338b3104e5b.png?resize=1700%2C391 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1308047" class="tncms-block"><section id="block-1308047" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308047" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308047" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1308047-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308047-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308047-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308047').submit();
        return false;
    });

    $('#site-search-1308047').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308047 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308047 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308047-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1308044" class="tncms-block conn-mobile-logo-block"><section id="block-1308044" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/ba603a76-da50-11e9-b284-2b6360f3d369.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Test"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Magazine</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recent-issues"  href="/issues/" >
                    <span class="nav-label">Recent Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-issues"  href="/magazine/digital-issues/" >
                    <span class="nav-label">Digital Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html" >
                    <span class="nav-label">Where to Buy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.ezsubscription.com/CTM/subscribe.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-best-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bests-tops/" >
                    <span class="nav-label">Best Lists</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-doctors"  href="/bestdoctors" >
                    <span class="nav-label">Best Doctors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-dentists"  href="/topdentists" >
                    <span class="nav-label">Top Dentists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-connecticut"  href="/bestofct/" >
                    <span class="nav-label">Best of Connecticut</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-restaurants-2021"  href="https://www.connecticutmag.com/food-drink/best-restaurants-2021-readers-choice-and-experts-picks/article_1625f9fa-4601-11eb-b70d-af74f9008984.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Best Restaurants 2021</span>
                </a></li><li>
                <a class="nav-link  tnt-section-40-under-40-class-of-2020"  href="/article_2569b440-3731-11ea-b2c5-cb326e28d196.html" >
                    <span class="nav-label">40 Under 40: Class of 2020</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-food-drink"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/food-drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-restaurant-reviews"  href="/reviews/" >
                    <span class="nav-label">Restaurant Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recipes"  href="/food-drink/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-restaurants-2021"  href="https://www.connecticutmag.com/food-drink/best-restaurants-2021-readers-choice-and-experts-picks/article_1625f9fa-4601-11eb-b70d-af74f9008984.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Best Restaurants 2021</span>
                </a></li><li>
                <a class="nav-link  tnt-section-craft-cruising"  href="/food-drink/craft_cruising/" >
                    <span class="nav-label">Craft Cruising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-perfect-pour"  href="/food-drink/perfect_pour" >
                    <span class="nav-label">The Perfect Pour</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-guide"  href="/diningguide" >
                    <span class="nav-label">Restaurant Guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts/" >
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-explore"  href="/explore" >
                    <span class="nav-label">Explore</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wellness"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/health-and-science/" >
                    <span class="nav-label">Wellness</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-covid-19-updates"  href="https://www.ctpost.com/news/coronavirus/?_ga=2.67432081.1206281025.1587400819-1390657030.1574101509"  target="_blank" rel="noopener">
                    <span class="nav-label">COVID-19 Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-tips-resources"  href="/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html" >
                    <span class="nav-label">COVID-19 Tips & Resources</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-doctors"  href="/bestdoctors/" >
                    <span class="nav-label">Best Doctors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-dentists"  href="/topdentists/" >
                    <span class="nav-label">Top Dentists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/home-garden/" >
                    <span class="nav-label">Home & Living</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-goods"  href="/home-garden/the_goods" >
                    <span class="nav-label">The Goods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smart-money"  href="/home-garden/smart_money" >
                    <span class="nav-label">Smart Money</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-backstage"  href="/arts/backstage" >
                    <span class="nav-label">Backstage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beachcombing"  href="/the-connecticut-story/beachcombing" >
                    <span class="nav-label">Beachcombing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-connecticut-files"  href="/history/ctfiles" >
                    <span class="nav-label">The Connecticut Files</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smart-money"  href="/home-garden/smart_money" >
                    <span class="nav-label">Smart Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-craft-cruising"  href="/food-drink/craft_cruising" >
                    <span class="nav-label">Craft Cruising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-perfect-pour"  href="/food-drink/perfect_pour/" >
                    <span class="nav-label">The Perfect Pour</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-last-word"  href="/issues/last-word" >
                    <span class="nav-label">The Last Word</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-connecticut-bride"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the-connecticut-bride/" >
                    <span class="nav-label">The Connecticut Bride</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-weddings"  href="/the-connecticut-bride/real-weddings" >
                    <span class="nav-label">Real Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-real-wedding"  href="/site/forms/real_weddings/" >
                    <span class="nav-label">Submit Your Real Wedding</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/article_b91680a2-e355-11e6-8072-03f2e13bb03b.html" >
                    <span class="nav-label">Where to Buy</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-staycation"  href="https://storystudio.connecticutmag.com/ct-staycation/"  target="_blank" rel="noopener">
                    <span class="nav-label">STAYCATION</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1308048" class="tncms-block hidden-md hidden-lg"><section id="block-1308048" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-1308048" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1308048" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1308048-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308048-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308048-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308048').submit();
        return false;
    });

    $('#site-search-1308048').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308048 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308048 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308048-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1336640" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div><div id="tncms-block-1307972" class="tncms-block"><section id="block-1307972" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/the-connecticut-story/" itemprop="item">
                        <span itemprop="name">THE CONNECTICUT STORY</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1307972 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/the-connecticut-story">
                
                THE CONNECTICUT STORY
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" class="carousel-inner"><div  class="item photo-0e6a67d0-4932-11eb-a357-5b252e187e22">
                            <div class="item-container">
				                <div data-track-object='{"title":"Our 50th year: Looking back at January","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1681%2C27%2C2"
                    
                    alt="1979-01 January.JPG"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1185"
                    height="1681"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1681%2C27%2C2" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" data-target=".caption-inner-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2F1979-01-january-jpg%2Fimage_0e6a67d0-4932-11eb-a357-5b252e187e22.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/1979-01-january-jpg/image_0e6a67d0-4932-11eb-a357-5b252e187e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e6a67d0-4932-11eb-a357-5b252e187e22"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1979-01%20January.JPG&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2F1979-01-january-jpg%2Fimage_0e6a67d0-4932-11eb-a357-5b252e187e22.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/1979-01-january-jpg/image_0e6a67d0-4932-11eb-a357-5b252e187e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e6a67d0-4932-11eb-a357-5b252e187e22"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/1979-01-january-jpg/image_0e6a67d0-4932-11eb-a357-5b252e187e22.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/1979-01-january-jpg/image_0e6a67d0-4932-11eb-a357-5b252e187e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e6a67d0-4932-11eb-a357-5b252e187e22"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/0e6a67d0-4932-11eb-a357-5b252e187e22" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e6a67d0-4932-11eb-a357-5b252e187e22"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%201979-01%20January.JPG&body=https%3A%2F%2Fwww.connecticutmag.com%2F1979-01-january-jpg%2Fimage_0e6a67d0-4932-11eb-a357-5b252e187e22.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e6a67d0-4932-11eb-a357-5b252e187e22"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/1979-01-january-jpg/image_0e6a67d0-4932-11eb-a357-5b252e187e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e6a67d0-4932-11eb-a357-5b252e187e22"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e6a67d0-4932-11eb-a357-5b252e187e22-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e6a67d0-4932-11eb-a357-5b252e187e22" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e6a67d0-4932-11eb-a357-5b252e187e22" class="save-list-0e6a67d0-4932-11eb-a357-5b252e187e22-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e6a67d0-4932-11eb-a357-5b252e187e22" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Our 50th year: Looking back at January","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/03/103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7/5fea174b07dee.image.jpg?resize=1200%2C920"
                    
                    alt="1988-01 January.JPG"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1200"
                    height="920"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/03/103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7/5fea174b07dee.image.jpg?resize=1200%2C920" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" data-target=".caption-inner-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2F1988-01-january-jpg%2Fimage_103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/1988-01-january-jpg/image_103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1988-01%20January.JPG&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2F1988-01-january-jpg%2Fimage_103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/1988-01-january-jpg/image_103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/1988-01-january-jpg/image_103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/1988-01-january-jpg/image_103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%201988-01%20January.JPG&body=https%3A%2F%2Fwww.connecticutmag.com%2F1988-01-january-jpg%2Fimage_103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/1988-01-january-jpg/image_103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7" class="save-list-103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-29a0c882-4932-11eb-bcef-631afaca820f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Our 50th year: Looking back at January","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="530797782"
                    class="img-responsive owl-lazy white"
                    width="1200"
                    height="964"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/9a/29a0c882-4932-11eb-bcef-631afaca820f/5fea15d80dbd8.image.jpg?resize=1200%2C964" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" data-target=".caption-inner-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal collapse in"><div class="caption-text"><p>The launch of the world's first nuclear powered submarine, the U.S.S. <em>Nautilus.</em></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">George Rinhart/Corbis via Getty Images</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2F530797782%2Fimage_29a0c882-4932-11eb-bcef-631afaca820f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/530797782/image_29a0c882-4932-11eb-bcef-631afaca820f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29a0c882-4932-11eb-bcef-631afaca820f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=530797782&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2F530797782%2Fimage_29a0c882-4932-11eb-bcef-631afaca820f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/530797782/image_29a0c882-4932-11eb-bcef-631afaca820f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29a0c882-4932-11eb-bcef-631afaca820f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/530797782/image_29a0c882-4932-11eb-bcef-631afaca820f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/530797782/image_29a0c882-4932-11eb-bcef-631afaca820f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29a0c882-4932-11eb-bcef-631afaca820f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/29a0c882-4932-11eb-bcef-631afaca820f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"29a0c882-4932-11eb-bcef-631afaca820f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20530797782&body=https%3A%2F%2Fwww.connecticutmag.com%2F530797782%2Fimage_29a0c882-4932-11eb-bcef-631afaca820f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"29a0c882-4932-11eb-bcef-631afaca820f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/530797782/image_29a0c882-4932-11eb-bcef-631afaca820f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29a0c882-4932-11eb-bcef-631afaca820f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-29a0c882-4932-11eb-bcef-631afaca820f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29a0c882-4932-11eb-bcef-631afaca820f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="29a0c882-4932-11eb-bcef-631afaca820f" class="save-list-29a0c882-4932-11eb-bcef-631afaca820f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29a0c882-4932-11eb-bcef-631afaca820f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-50ef4440-4932-11eb-b54c-8f053e32712b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Our 50th year: Looking back at January","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="515114934"
                    class="img-responsive owl-lazy white"
                    width="1200"
                    height="802"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/0e/50ef4440-4932-11eb-b54c-8f053e32712b/5fea161a002e9.image.jpg?resize=1200%2C802" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" data-target=".caption-inner-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bettmann/Getty Images</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2F515114934%2Fimage_50ef4440-4932-11eb-b54c-8f053e32712b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/515114934/image_50ef4440-4932-11eb-b54c-8f053e32712b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50ef4440-4932-11eb-b54c-8f053e32712b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=515114934&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2F515114934%2Fimage_50ef4440-4932-11eb-b54c-8f053e32712b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/515114934/image_50ef4440-4932-11eb-b54c-8f053e32712b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50ef4440-4932-11eb-b54c-8f053e32712b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/515114934/image_50ef4440-4932-11eb-b54c-8f053e32712b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/515114934/image_50ef4440-4932-11eb-b54c-8f053e32712b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50ef4440-4932-11eb-b54c-8f053e32712b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/50ef4440-4932-11eb-b54c-8f053e32712b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50ef4440-4932-11eb-b54c-8f053e32712b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20515114934&body=https%3A%2F%2Fwww.connecticutmag.com%2F515114934%2Fimage_50ef4440-4932-11eb-b54c-8f053e32712b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50ef4440-4932-11eb-b54c-8f053e32712b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/515114934/image_50ef4440-4932-11eb-b54c-8f053e32712b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50ef4440-4932-11eb-b54c-8f053e32712b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50ef4440-4932-11eb-b54c-8f053e32712b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50ef4440-4932-11eb-b54c-8f053e32712b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50ef4440-4932-11eb-b54c-8f053e32712b" class="save-list-50ef4440-4932-11eb-b54c-8f053e32712b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50ef4440-4932-11eb-b54c-8f053e32712b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-118b6354-494d-11eb-96a0-bb8851c754af">
                            <div class="item-container">
				                <div data-track-object='{"title":"Our 50th year: Looking back at January","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CTM 50 main.jpg"
                    class="img-responsive owl-lazy white"
                    width="902"
                    height="616"
                    data-src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/18/118b6354-494d-11eb-96a0-bb8851c754af/5fea42fc10364.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" data-target=".caption-inner-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fctm-50-main-jpg%2Fimage_118b6354-494d-11eb-96a0-bb8851c754af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ctm-50-main-jpg/image_118b6354-494d-11eb-96a0-bb8851c754af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"118b6354-494d-11eb-96a0-bb8851c754af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CTM%2050%20main.jpg&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fctm-50-main-jpg%2Fimage_118b6354-494d-11eb-96a0-bb8851c754af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ctm-50-main-jpg/image_118b6354-494d-11eb-96a0-bb8851c754af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"118b6354-494d-11eb-96a0-bb8851c754af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/ctm-50-main-jpg/image_118b6354-494d-11eb-96a0-bb8851c754af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ctm-50-main-jpg/image_118b6354-494d-11eb-96a0-bb8851c754af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"118b6354-494d-11eb-96a0-bb8851c754af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/118b6354-494d-11eb-96a0-bb8851c754af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"118b6354-494d-11eb-96a0-bb8851c754af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20CTM%2050%20main.jpg&body=https%3A%2F%2Fwww.connecticutmag.com%2Fctm-50-main-jpg%2Fimage_118b6354-494d-11eb-96a0-bb8851c754af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"118b6354-494d-11eb-96a0-bb8851c754af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ctm-50-main-jpg/image_118b6354-494d-11eb-96a0-bb8851c754af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"118b6354-494d-11eb-96a0-bb8851c754af"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-118b6354-494d-11eb-96a0-bb8851c754af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="118b6354-494d-11eb-96a0-bb8851c754af" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="118b6354-494d-11eb-96a0-bb8851c754af" class="save-list-118b6354-494d-11eb-96a0-bb8851c754af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="118b6354-494d-11eb-96a0-bb8851c754af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-381e5e60-492d-11eb-889f-1710bc1d36b9" class="asset article-default"  data-url="https://www.connecticutmag.com/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1681%2C27%2C2&resize=444%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="444">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="connecticutmag.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.connecticutmag.com/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html" />
    <style>
                .asset-paging .direction {
                    color: #0c4c9b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.connecticutmag.com\/tncms\/search\/mlt\/?origin=381e5e60-492d-11eb-889f-1710bc1d36b9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-381e5e60-492d-11eb-889f-1710bc1d36b9" class="asset-paging">
                <div id="paging-prev-381e5e60-492d-11eb-889f-1710bc1d36b9" class="paging-link prev offset"></div>
                <div id="paging-next-381e5e60-492d-11eb-889f-1710bc1d36b9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Our 50th year: Looking back at January
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-12-30T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 30, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-30T07:00:00-05:00" class="tnt-date asset-date text-muted">Dec 30, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-30T07:00:00-05:00">
    <meta itemprop="datePublished" content="2020-12-30T07:00:00-05:00">
    <meta itemprop="dateModified" content="2020-12-30T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Four-50th-year-looking-back-at-january%2Farticle_381e5e60-492d-11eb-889f-1710bc1d36b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Our%2050th%20year%3A%20Looking%20back%20at%20January&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Four-50th-year-looking-back-at-january%2Farticle_381e5e60-492d-11eb-889f-1710bc1d36b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/381e5e60-492d-11eb-889f-1710bc1d36b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20Our%2050th%20year%3A%20Looking%20back%20at%20January&body=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Four-50th-year-looking-back-at-january%2Farticle_381e5e60-492d-11eb-889f-1710bc1d36b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1343214" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-top" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="381e5e60-492d-11eb-889f-1710bc1d36b9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Four-50th-year-looking-back-at-january%2Farticle_381e5e60-492d-11eb-889f-1710bc1d36b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Our%2050th%20year%3A%20Looking%20back%20at%20January&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Four-50th-year-looking-back-at-january%2Farticle_381e5e60-492d-11eb-889f-1710bc1d36b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/381e5e60-492d-11eb-889f-1710bc1d36b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20Our%2050th%20year%3A%20Looking%20back%20at%20January&body=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Four-50th-year-looking-back-at-january%2Farticle_381e5e60-492d-11eb-889f-1710bc1d36b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-381e5e60-492d-11eb-889f-1710bc1d36b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="381e5e60-492d-11eb-889f-1710bc1d36b9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="381e5e60-492d-11eb-889f-1710bc1d36b9" class="save-list-381e5e60-492d-11eb-889f-1710bc1d36b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="381e5e60-492d-11eb-889f-1710bc1d36b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-118b6354-494d-11eb-96a0-bb8851c754af" 
                    data-instance="#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" 
                    data-target="#photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-118b6354-494d-11eb-96a0-bb8851c754af" 
                    data-instance="#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" 
                    data-target="#photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="902">
            <meta itemprop="height" content="616">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/18/118b6354-494d-11eb-96a0-bb8851c754af/5fea42fc10364.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/18/118b6354-494d-11eb-96a0-bb8851c754af/5fea42fc10364.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CTM 50 main.jpg"
                            class="img-responsive lazyload full white"
                            width="902"
                            height="616"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/18/118b6354-494d-11eb-96a0-bb8851c754af/5fea42fc10364.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/18/118b6354-494d-11eb-96a0-bb8851c754af/5fea42fc10364.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/18/118b6354-494d-11eb-96a0-bb8851c754af/5fea42fc10364.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/18/118b6354-494d-11eb-96a0-bb8851c754af/5fea42fc10364.image.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/18/118b6354-494d-11eb-96a0-bb8851c754af/5fea42fc10364.image.jpg?resize=750%2C512 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/18/118b6354-494d-11eb-96a0-bb8851c754af/5fea42fc10364.image.jpg?resize=902%2C616 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p class="p1">2021 is <em>Connecticut Magazine</em>’s 50th anniversary year, so throughout we will be taking a look back through our archives from each month and remembering some of the moments that have helped shaped our state.</p><h3 class="p1"><strong>From the archives</strong></h3><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1343215" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-mid" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-0e6a67d0-4932-11eb-a357-5b252e187e22" 
                    data-instance="#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" 
                    data-target="#photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-0e6a67d0-4932-11eb-a357-5b252e187e22" 
                    data-instance="#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" 
                    data-target="#photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1185">
            <meta itemprop="height" content="1681">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1681%2C27%2C2">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1681%2C27%2C2">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1979-01 January.JPG"
                            class="img-responsive lazyload full white"
                            width="1185"
                            height="1681"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1681%2C27%2C2&resize=200%2C284&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1681%2C27%2C2&resize=300%2C426&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1681%2C27%2C2&resize=400%2C567&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1681%2C27%2C2&resize=540%2C766&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1681%2C27%2C2&resize=750%2C1064&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1681%2C27%2C2&resize=1185%2C1681&order=crop%2Cresize 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p class="p1"><a href="https://www.connecticutmag.com/from_the_archvies/thanks-a-million/article_822d80ce-4538-11eb-b884-c7d684412eda.html" target="_blank"> </a><strong><a href="https://www.connecticutmag.com/from_the_archvies/thanks-a-million/article_822d80ce-4538-11eb-b884-c7d684412eda.html" target="_blank">“Thanks a Million"</a> (January 1979) — </strong>Seven years after Connecticut’s state lottery began, <em>Connecticut Magazine</em> staff writer (and future longtime editor) Charles Monagan tracked down the game’s million-dollar winners to find out how their lives had changed. As the article put it, “although none of the million-dollar lottery winners have offered to give the money back, for some the experience wasn’t so enriching.”</p><p class="p1">Find more selected stories from <em>Connecticut Magazine</em>'s 50-year history at <a href="http://connecticutmag.com/archives">connecticutmag.com/archives</a></p><hr /><h3><strong>Cover flashback: January 1988</strong></h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7" 
                    data-instance="#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" 
                    data-target="#photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7" 
                    data-instance="#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" 
                    data-target="#photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="920">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/03/103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7/5fea174b07dee.image.jpg?resize=1200%2C920">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/03/103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7/5fea174b07dee.image.jpg?resize=1200%2C920">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1988-01 January.JPG"
                            class="img-responsive lazyload full white"
                            width="1200"
                            height="920"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/03/103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7/5fea174b07dee.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/03/103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7/5fea174b07dee.image.jpg?resize=300%2C230 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/03/103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7/5fea174b07dee.image.jpg?resize=400%2C307 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/03/103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7/5fea174b07dee.image.jpg?resize=540%2C414 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/03/103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7/5fea174b07dee.image.jpg?resize=750%2C575 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/1/03/103ee4aa-4932-11eb-b97f-bbbb4fb2c1a7/5fea174b07dee.image.jpg?resize=1200%2C920 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p class="p1">According to our January 1988 cover story, “The New Improved Man” is “sensitive, he’s attentive, he knows how to cook, and he’s finding life more satisfying than ever before.” </p><hr /><h3><strong>Best Restaurants Hall of Fame</strong></h3><p>Every year, <em>Connecticut Magazine</em> recognizes excellence in the state's dining scene with our annual <a href="https://www.connecticutmag.com/food-drink/best-restaurants-2021-readers-choice-and-experts-picks/article_1625f9fa-4601-11eb-b70d-af74f9008984.html" target="_blank">Best Restaurants awards (see the 2021 winners here)</a>. Between our Readers' Choice survey, which began way back in 1979, and more recently with our Experts' Picks selections, hundreds of Connecticut restaurants have been chosen over the years in their various regions and categories. But while tastes may change, there are some beloved institutions that pop up year after year after year. Our <a href="https://www.connecticutmag.com/food-drink/connecticut-magazines-best-restaurants-hall-of-fame-winners/article_b12637ea-494d-11eb-a916-dfa52ed1aa97.html" target="_blank">Best Restaurants Hall of Fame</a> is a celebration of both quality and longevity, consisting of the 41 Connecticut restaurants — many still in operation, others fondly remembered from years past — that have been earned a Best Restaurants award on at least 20 separate occasions.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1336644" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><hr /><h3 class="p1"><strong>January in Connecticut History </strong></h3><p class="p1">With State Historian Walter Woodward</p><p><strong>JANUARY 18, 1978 </strong></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-50ef4440-4932-11eb-b54c-8f053e32712b" 
                    data-instance="#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" 
                    data-target="#photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-50ef4440-4932-11eb-b54c-8f053e32712b" 
                    data-instance="#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" 
                    data-target="#photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="802">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/0e/50ef4440-4932-11eb-b54c-8f053e32712b/5fea161a002e9.image.jpg?resize=1200%2C802">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/0e/50ef4440-4932-11eb-b54c-8f053e32712b/5fea161a002e9.image.jpg?resize=1200%2C802">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="515114934"
                            class="img-responsive lazyload full white"
                            width="1200"
                            height="802"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/0e/50ef4440-4932-11eb-b54c-8f053e32712b/5fea161a002e9.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/0e/50ef4440-4932-11eb-b54c-8f053e32712b/5fea161a002e9.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/0e/50ef4440-4932-11eb-b54c-8f053e32712b/5fea161a002e9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/0e/50ef4440-4932-11eb-b54c-8f053e32712b/5fea161a002e9.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/0e/50ef4440-4932-11eb-b54c-8f053e32712b/5fea161a002e9.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/0e/50ef4440-4932-11eb-b54c-8f053e32712b/5fea161a002e9.image.jpg?resize=1200%2C802 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Bettmann/Getty Images</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="p2">At 4:19 a.m., hours after nearly 5,000 cheering basketball fans watched the UConn Huskies beat the UMass Minutemen 56-48, the snow-covered roof of the 3-year-old Hartford Civic Center Arena suddenly collapsed onto the coliseum floor below. Miraculously, no one was killed, though restoring the building to service took two full years. Investigations showed the disaster was caused by design flaws and construction errors in the roof’s innovative “space truss” design, touted by architects as being able to support more weight using fewer and less expensive materials. A penny saved was a dangerous lesson learned. </p><p class="p3"><strong>JANUARY 30, 1945 </strong></p><p class="p2">Lt. Col. Henry Mucci of Bridgeport led U.S. Rangers on the most successful rescue operation in U.S. history, freeing 500 Allied POWs from a Japanese prison camp in the Philippines.</p><p class="p3"><strong>JANUARY 5, 1848 </strong></p><p class="p2">Waterbury’s Ezra J. Warner received a patent for the world’s first can opener. His one-handed tool replaced hammers and chisels as can openers, making canned food fast food, too.</p><p class="p3"><strong>JANUARY 21, 1954 </strong></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-29a0c882-4932-11eb-bcef-631afaca820f" 
                    data-instance="#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" 
                    data-target="#photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-29a0c882-4932-11eb-bcef-631afaca820f" 
                    data-instance="#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal" 
                    data-target="#photo-carousel-381e5e60-492d-11eb-889f-1710bc1d36b9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="964">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/9a/29a0c882-4932-11eb-bcef-631afaca820f/5fea15d80dbd8.image.jpg?resize=1200%2C964">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/9a/29a0c882-4932-11eb-bcef-631afaca820f/5fea15d80dbd8.image.jpg?resize=1200%2C964">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="530797782"
                            class="img-responsive lazyload full white"
                            width="1200"
                            height="964"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/9a/29a0c882-4932-11eb-bcef-631afaca820f/5fea15d80dbd8.image.jpg?resize=200%2C161 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/9a/29a0c882-4932-11eb-bcef-631afaca820f/5fea15d80dbd8.image.jpg?resize=300%2C241 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/9a/29a0c882-4932-11eb-bcef-631afaca820f/5fea15d80dbd8.image.jpg?resize=400%2C321 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/9a/29a0c882-4932-11eb-bcef-631afaca820f/5fea15d80dbd8.image.jpg?resize=540%2C434 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/9a/29a0c882-4932-11eb-bcef-631afaca820f/5fea15d80dbd8.image.jpg?resize=750%2C603 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/2/9a/29a0c882-4932-11eb-bcef-631afaca820f/5fea15d80dbd8.image.jpg?resize=1200%2C964 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The launch of the world's first nuclear powered submarine, the U.S.S. <em>Nautilus.</em></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">George Rinhart/Corbis via Getty Images</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="p2">At 10:57 a.m., First Lady Mamie Eisenhower champagne-christened the world’s first nuclear submarine, the <a href="https://www.connecticutmag.com/the-connecticut-story/operation-sunshine-the-nautilus-its-top-secret-mission-to-the-north-pole/article_c9a9e0cf-ed17-5a60-9f07-435d23fc9dd8.html" target="_blank">USS <em>Nautilus</em></a>, at the General Dynamics drydock in Groton, launching a new chapter in naval history. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1343216" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-bottom" data-config-distributor-id="91704" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em><em><em><em><em><em><em><em><em><em><em>This article appears in the <a href="http://www.connecticutmag.com/issues/2021/january" target="_blank">January 2021</a> issue of </em></em></em></em></em></em></em></em></em></em></em>Connecticut Magazine<em>. </em>You can <a href="http://www.connecticutmag.com/subscribe" target="_blank"><em>subscribe to</em> Connecticut Magazine</a> <em><em><em><em><em><a href="http://www.connecticutmag.com/subscribe" target="_blank">here</a>, or <a href="http://www.connecticutmag.com/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html" target="_blank">find the current issue on sale here</a>. </em></em></em><em><em><em><a href="http://www.connecticutmag.com/newsletter" target="_blank">Sign up for our newsletter</a> to get our latest and greatest content</em></em></em></em></em><em><em><em><em> delivered right to your inbox. </em></em></em><em><em><em>Have a question or comment? E</em><em><em>mail <a href="mailto:editor@connecticutmag.com" target="_blank">editor@connecticutmag.com</a>. And follow us </em></em></em>on <a href="https://www.facebook.com/connecticutmagazine/" target="_blank">Facebook</a> and <a title="https://www.instagram.com/connecticutmagazine/" href="https://www.instagram.com/connecticutmagazine/">Instagram</a> @connecticutmagazine and <a href="https://twitter.com/connecticutmag" target="_blank">Twitter</a> @connecticutmag.</em></em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Four-50th-year-looking-back-at-january%2Farticle_381e5e60-492d-11eb-889f-1710bc1d36b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Our%2050th%20year%3A%20Looking%20back%20at%20January&via=connecticutmag&url=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Four-50th-year-looking-back-at-january%2Farticle_381e5e60-492d-11eb-889f-1710bc1d36b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.connecticutmag.com/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.connecticutmag.com/tncms/asset/editorial/381e5e60-492d-11eb-889f-1710bc1d36b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConnecticut%20Magazine%5D%20Our%2050th%20year%3A%20Looking%20back%20at%20January&body=https%3A%2F%2Fwww.connecticutmag.com%2Fthe-connecticut-story%2Four-50th-year-looking-back-at-january%2Farticle_381e5e60-492d-11eb-889f-1710bc1d36b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"381e5e60-492d-11eb-889f-1710bc1d36b9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-381e5e60-492d-11eb-889f-1710bc1d36b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="381e5e60-492d-11eb-889f-1710bc1d36b9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="381e5e60-492d-11eb-889f-1710bc1d36b9" class="save-list-381e5e60-492d-11eb-889f-1710bc1d36b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="381e5e60-492d-11eb-889f-1710bc1d36b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1614155" class="tncms-block"><section id="block-1614155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1614155 ">
        <div class="block-title-inner">
            <h4>
                
                More From This Section
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-381e5e60-492d-11eb-889f-1710bc1d36b9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-381e5e60-492d-11eb-889f-1710bc1d36b9 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Our 50th year: Looking back at January"
                            class="img-responsive lazyload full white"
                            width="1185"
                            height="1185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1185%2C27%2C249&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1185%2C27%2C249&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1185%2C27%2C249&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1185%2C27%2C249&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1185%2C27%2C249&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/e6/0e6a67d0-4932-11eb-a357-5b252e187e22/5fea15aa62453.image.jpg?crop=1185%2C1185%2C27%2C249&resize=1185%2C1185&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/our-50th-year-looking-back-at-january/article_381e5e60-492d-11eb-889f-1710bc1d36b9.html" class="tnt-asset-link">
        

        
            Our 50th year: Looking back at January</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-b35f67fc-44b1-11eb-a90f-87eb97067ccb" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b35f67fc-44b1-11eb-a90f-87eb97067ccb media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/down-south-for-the-count-a-census-workers-odyssey/article_b35f67fc-44b1-11eb-a90f-87eb97067ccb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Down (South) for the count: A Census worker's odyssey"
                            class="img-responsive lazyload full white"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/97/0973d84e-44b2-11eb-8441-d36963559178/5fe288e5cd691.image.jpg?crop=900%2C900%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/97/0973d84e-44b2-11eb-8441-d36963559178/5fe288e5cd691.image.jpg?crop=900%2C900%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/97/0973d84e-44b2-11eb-8441-d36963559178/5fe288e5cd691.image.jpg?crop=900%2C900%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/97/0973d84e-44b2-11eb-8441-d36963559178/5fe288e5cd691.image.jpg?crop=900%2C900%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/97/0973d84e-44b2-11eb-8441-d36963559178/5fe288e5cd691.image.jpg?crop=900%2C900%2C150%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/0/97/0973d84e-44b2-11eb-8441-d36963559178/5fe288e5cd691.image.jpg?crop=900%2C900%2C150%2C0&resize=900%2C900&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/down-south-for-the-count-a-census-workers-odyssey/article_b35f67fc-44b1-11eb-a90f-87eb97067ccb.html" class="tnt-asset-link">
        

        
            Down (South) for the count: A Census worker's odyssey</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-7f961da8-43f3-11eb-b0af-1f8ac066e4f0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7f961da8-43f3-11eb-b0af-1f8ac066e4f0 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/remembering-a-frenzied-phenomenon-along-the-shoreline-of-the-sound/article_7f961da8-43f3-11eb-b0af-1f8ac066e4f0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remembering a frenzied phenomenon along the shoreline of the Sound"
                            class="img-responsive lazyload full white"
                            width="419"
                            height="419"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/6f/c6fe025a-43f3-11eb-9060-cbb2c45a4f38/5fe149b1eb33d.image.jpg?crop=419%2C419%2C192%2C533&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/6f/c6fe025a-43f3-11eb-9060-cbb2c45a4f38/5fe149b1eb33d.image.jpg?crop=419%2C419%2C192%2C533&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/6f/c6fe025a-43f3-11eb-9060-cbb2c45a4f38/5fe149b1eb33d.image.jpg?crop=419%2C419%2C192%2C533&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/c/6f/c6fe025a-43f3-11eb-9060-cbb2c45a4f38/5fe149b1eb33d.image.jpg?crop=419%2C419%2C192%2C533&resize=419%2C419&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/remembering-a-frenzied-phenomenon-along-the-shoreline-of-the-sound/article_7f961da8-43f3-11eb-b0af-1f8ac066e4f0.html" class="tnt-asset-link">
        

        
            Remembering a frenzied phenomenon along the shoreline of the Sound</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-06cc5102-447b-11eb-b9ef-3f772592a52d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story tnt-sub-section-beachcombing">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-06cc5102-447b-11eb-b9ef-3f772592a52d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/beachcombing/through-a-love-of-horses-patricia-kelly-has-helped-countless-others-find-peace-and-purpose/article_06cc5102-447b-11eb-b9ef-3f772592a52d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Through a love of horses, Patricia Kelly has helped countless others find peace and purpose"
                            class="img-responsive lazyload full white"
                            width="776"
                            height="776"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/a/b5/ab562dd8-447b-11eb-9d56-376c33e35333/5fe22daf1ccaa.image.jpg?crop=776%2C776%2C212%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/a/b5/ab562dd8-447b-11eb-9d56-376c33e35333/5fe22daf1ccaa.image.jpg?crop=776%2C776%2C212%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/a/b5/ab562dd8-447b-11eb-9d56-376c33e35333/5fe22daf1ccaa.image.jpg?crop=776%2C776%2C212%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/a/b5/ab562dd8-447b-11eb-9d56-376c33e35333/5fe22daf1ccaa.image.jpg?crop=776%2C776%2C212%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/a/b5/ab562dd8-447b-11eb-9d56-376c33e35333/5fe22daf1ccaa.image.jpg?crop=776%2C776%2C212%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/a/b5/ab562dd8-447b-11eb-9d56-376c33e35333/5fe22daf1ccaa.image.jpg?crop=776%2C776%2C212%2C0&resize=776%2C776&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/beachcombing/through-a-love-of-horses-patricia-kelly-has-helped-countless-others-find-peace-and-purpose/article_06cc5102-447b-11eb-b9ef-3f772592a52d.html" class="tnt-asset-link">
        

        
            Through a love of horses, Patricia Kelly has helped countless others find peace and purpose</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1614155-3c4bf278-43e6-11eb-9052-4f5a2f5753f8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3c4bf278-43e6-11eb-9052-4f5a2f5753f8 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/vegan-chef-chrissy-tracey-is-bringing-plant-based-meals-to-the-masses/article_3c4bf278-43e6-11eb-9052-4f5a2f5753f8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vegan chef Chrissy Tracey is bringing plant-based meals to the masses"
                            class="img-responsive lazyload full white"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/39/539c97c4-43e7-11eb-8bcf-7f5a2cd9ce77/5fe134ce673f8.image.jpg?crop=400%2C400%2C349%2C39&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/39/539c97c4-43e7-11eb-8bcf-7f5a2cd9ce77/5fe134ce673f8.image.jpg?crop=400%2C400%2C349%2C39&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/5/39/539c97c4-43e7-11eb-8bcf-7f5a2cd9ce77/5fe134ce673f8.image.jpg?crop=400%2C400%2C349%2C39&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/vegan-chef-chrissy-tracey-is-bringing-plant-based-meals-to-the-masses/article_3c4bf278-43e6-11eb-9052-4f5a2f5753f8.html" class="tnt-asset-link">
        

        
            Vegan chef Chrissy Tracey is bringing plant-based meals to the masses</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1614155-8b36d24e-43c9-11eb-90bc-f7243eccfca0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-the-connecticut-story">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8b36d24e-43c9-11eb-90bc-f7243eccfca0 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/the-connecticut-story/internet-data-caps-are-coming-monitoring-covid-feeding-a-need-and-more/article_8b36d24e-43c9-11eb-90bc-f7243eccfca0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Internet data caps are coming, monitoring COVID, feeding a need and more"
                            class="img-responsive lazyload full white"
                            width="1148"
                            height="1148"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/cf/fcf30fda-43cc-11eb-a120-e7763b2064e6/5fe1089e1bb98.image.jpg?crop=1148%2C1148%2C162%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/cf/fcf30fda-43cc-11eb-a120-e7763b2064e6/5fe1089e1bb98.image.jpg?crop=1148%2C1148%2C162%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/cf/fcf30fda-43cc-11eb-a120-e7763b2064e6/5fe1089e1bb98.image.jpg?crop=1148%2C1148%2C162%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/cf/fcf30fda-43cc-11eb-a120-e7763b2064e6/5fe1089e1bb98.image.jpg?crop=1148%2C1148%2C162%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/cf/fcf30fda-43cc-11eb-a120-e7763b2064e6/5fe1089e1bb98.image.jpg?crop=1148%2C1148%2C162%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/f/cf/fcf30fda-43cc-11eb-a120-e7763b2064e6/5fe1089e1bb98.image.jpg?crop=1148%2C1148%2C162%2C0&resize=1148%2C1148&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-connecticut-story/internet-data-caps-are-coming-monitoring-covid-feeding-a-need-and-more/article_8b36d24e-43c9-11eb-90bc-f7243eccfca0.html" class="tnt-asset-link">
        

        
            Internet data caps are coming, monitoring COVID, feeding a need and more</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.connecticutmag.com/tncms/asset/editorial/381e5e60-492d-11eb-889f-1710bc1d36b9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1531508" class="tncms-block"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1619082" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1619082" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/food-drink/best-restaurants-2021-readers-choice-and-experts-picks/article_1625f9fa-4601-11eb-b70d-af74f9008984.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/7ade2cd4-4979-11eb-900e-8feea08dd963.jpg?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/7ade2cd4-4979-11eb-900e-8feea08dd963.jpg?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/7ade2cd4-4979-11eb-900e-8feea08dd963.jpg?resize=400%2C140 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/7ade2cd4-4979-11eb-900e-8feea08dd963.jpg?resize=540%2C188 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/7ade2cd4-4979-11eb-900e-8feea08dd963.jpg?resize=750%2C262 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/7ade2cd4-4979-11eb-900e-8feea08dd963.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Best Restaurants 2021"></a></div></section></div><div id="tncms-block-1920222" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1920222" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/the-connecticut-story/your-guide-to-giving-back-this-holiday-season-and-beyond/article_de53f9a4-29b9-11eb-b854-a7ed7235fa7e.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=540%2C133 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=750%2C185 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=1200%2C296 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9968b0b6-29f8-11eb-9f1b-efb2a7640bc9.jpg?resize=1700%2C419 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1903913" class="tncms-block"><h5>EDUCATION: Virtual Tours (sponsored content)</h5>
<div class="celtra-ad-v3">
    <!-- eas.JWVjaWQh         = raw %ecid! -->
    <!-- externalCreativeId   = raw %ecid! -->
    <!-- externalPlacementId  = raw %epid! -->
    <!-- externalSiteId       = raw %esid! -->
    <!-- externalSiteName     = raw %%SITE%% -->
    <!-- externalLineItemId   = raw %eaid! -->
    <!-- externalCampaignId   = raw %ebuy! -->
    <!-- externalAdvertiserId = raw %eadv! -->
    <img src="data:image/png,celtra" style="display: none" onerror="
        (function(img) {
            var params = {'clickUrl':'%%CLICK_URL_UNESC%%','expandDirection':'undefined','preferredClickThroughWindow':'new','clickEvent':'advertiser','iosAdvId':'%%ADVERTISING_IDENTIFIER_PLAIN%%','androidAdvId':'%%ADVERTISING_IDENTIFIER_PLAIN%%','externalAdServer':'DFPPremium','tagVersion':'html-standard-7'};
            [].slice.apply(img.parentNode.childNodes).forEach(function(n) { var decfs = { urldecode: decodeURIComponent, htmldecode: function(v) { var d = document.createElement('div'); d.innerHTML = v; return d.textContent; }, eval: function(v) { return eval(v); }, raw: function(v) { return v; } }; var m; if (n.nodeType == 8 &amp;&amp; (m = n.textContent.match(/^\s+([\w%.]+)(\[.+\])?\s+=\s+(\w+)\s+(.*)$/i))) { try { params[m[1]+(m[2] || '')] = decfs[m[3]](m[4].replace(/^\s+|\s+$/g, '')); } catch (e) {} } });
            var req = document.createElement('script');
            req.id = params.scriptId = 'celtra-script-' + (window.celtraScriptIndex = (window.celtraScriptIndex||0)+1);
            params.clientTimestamp = new Date/1000;
            params.clientTimeZoneOffsetInMinutes = new Date().getTimezoneOffset();
            params.hostPageLoadId=window.celtraHostPageLoadId=window.celtraHostPageLoadId||(Math.random()+'').slice(2);
            var qs = '';
            for (var k in params) {
                qs += '&amp;' + encodeURIComponent(k) + '=' + encodeURIComponent(params[k]);
            }
            var src = 'https://ads.celtra.com/b13544e4/web.js?' + qs;
            req.src = src;
            img.parentNode.insertBefore(req, img.nextSibling);
        })(this);
    "></div>
    <hr></div><div id="tncms-block-1827868" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1827868" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/bestofct" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f8c92164-0f02-11eb-b012-a7595e7be045.jpg?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f8c92164-0f02-11eb-b012-a7595e7be045.jpg?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f8c92164-0f02-11eb-b012-a7595e7be045.jpg?resize=400%2C124 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f8c92164-0f02-11eb-b012-a7595e7be045.jpg?resize=540%2C167 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f8c92164-0f02-11eb-b012-a7595e7be045.jpg?resize=750%2C233 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/f8c92164-0f02-11eb-b012-a7595e7be045.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Best of Connecticut 2020"></a></div></section></div><div id="tncms-block-1840542" class="tncms-block"><background-color: red><p><img src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/3/54/354e6ba8-8326-11ea-ad3a-a76c80ca9812/5e9dd179d3074.image.jpg?resize=500%2C77" width="350" alt="Mail icon"></p>
<p><strong><a href="https://www.ctpost.com/news/coronavirus/?_ga=2.262048525.1206281025.1587400819-1390657030.1574101509" target="_blank">• Get the latest updates on COVID-19</a></strong></p>
<p><strong><a href="https://www.connecticutmag.com/were-in-this-together-resources-for-dealing-with-covid-19/article_6d691d6e-80d6-11ea-80fc-03d3818459c7.html" target="_blank">• Resources and tips for coping with the effects of the outbreak</a></strong></p><hr></background-color:></div><div id="tncms-block-1829188" class="tncms-block"><yellow><p><img src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/assets/v3/editorial/8/1b/81b50ed0-800a-11ea-8c99-3733be6176df/5e98ef7d31b32.image.jpg" width="350" alt="Mail icon"></p>
<h2 class="p1" style="text-align: center; color:#4f78bc">Get the best of <i>Connecticut Magazine</i></h2>
<h4 class="p1" style="text-align: center;">…delivered straight to your inbox.</h4>
<p style="text-align: center;">Enter your email to receive our free weekly newsletter:</p>
<form method="post" style="text-align: center;" class="large;" action="http://link.nhregister.com/s/NHR_CT_Mag" placeholder="Email*">
    <input type="text" name="email"><br><input type="submit" value="Subscribe"><input type="hidden" name="redirect" value="https://www.connecticutmag.com/newsletter/sign-up-for-connecticut-magazines-free-weekly-newsletter/article_5ace4290-d27c-11ea-a63d-234c1eaffd4f.html/"><hr></form>
    </yellow></div><div id="tncms-block-1307971" class="tncms-block cm-most-block"><section id="block-1307971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1307971 ">
        <div class="block-title-inner">
            <h4>
                
                MOST POPULAR
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1307971" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1307971" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/food-drink/best-restaurants-2021-the-top-15-restaurants-in-connecticut/article_a0e2bf94-455f-11eb-a83a-c323dd3e3bb6.html">Best Restaurants 2021: The Top 15 Restaurants in Connecticut</a></li><li><a href="/food-drink/best-restaurants-2021-readers-choice-and-experts-picks/article_1625f9fa-4601-11eb-b70d-af74f9008984.html">Best Restaurants 2021: Readers' Choice and Experts' Picks</a></li><li><a href="/food-drink/cts-no-1-beer-fan-rails-against-almighty-ipas-and-raises-thousands-for-charity/article_d7f9b79a-44af-11eb-8a4f-4f6f7e947013.html">CT's No. 1 beer fan rails against almighty IPAs and raises thousands for charity</a></li><li><a href="/food-drink/this-past-year-took-a-mental-health-toll-on-restaurant-workers-but-few-are-giving/article_c8968a82-43e5-11eb-8cdb-f3ecdaf82659.html">This past year took a mental health toll on restaurant workers, but few are giving up</a></li><li><a href="/the-connecticut-story/is-new-havens-legendary-louis-lunch-really-the-birthplace-of-the-burger/article_84f9f7e6-43e0-11eb-beac-fb27634b7113.html">Is New Haven's legendary Louis’ Lunch really the birthplace of the burger?</a></li><li><a href="/food-drink/west-hartford-s-gastropark-is-an-indoor-outdoor-venue-where-food-trucks-thrive/article_58e8f270-449d-11eb-9bf5-b3bac47986d4.html">West Hartford’s GastroPark is an indoor-outdoor venue where food trucks thrive</a></li><li><a href="/food-drink/after-covid-what-will-restaurants-in-connecticut-look-like/article_cab5c27e-4561-11eb-8cd0-87d42a3cbbd7.html">After COVID, what will restaurants in Connecticut look like?</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1871945" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1871945" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1871945 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://storystudio.connecticutmag.com/ct-staycation/" target="_blank" rel="noopener">
                
                Sponsored content
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="https://www.northeastsummercamps.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9a0ed312-3b08-11eb-afc3-47c81aa45f9e.png?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9a0ed312-3b08-11eb-afc3-47c81aa45f9e.png?resize=300%2C250 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9a0ed312-3b08-11eb-afc3-47c81aa45f9e.png?resize=400%2C333 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9a0ed312-3b08-11eb-afc3-47c81aa45f9e.png?resize=540%2C450 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/9a0ed312-3b08-11eb-afc3-47c81aa45f9e.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Summer Camp Guide"></a></div></section></div><div id="tncms-block-1563691" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1563691" class="block emphasis-h3   " ><div class="block"><a href="http://www.connecticutmag.com/article_af095394-27da-11e8-b933-9b11a0051c15.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/88d0c116-a4f2-11ea-88a5-ef66e331e0da.png?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/88d0c116-a4f2-11ea-88a5-ef66e331e0da.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1336641" class="tncms-block"><!-- Begin Hearst Ad --><div id="A300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1707557" class="tncms-block"></div><div id="tncms-block-1336583" class="tncms-block yourctmag">
    
    <section id="block-1336583" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336583 ">
        <div class="block-title-inner">
            <h4>
                
                YOUR CONNECTICUTMAG.COM
                
            </h4>
        </div>
    </div></div>

<div class="block">
    
<div class="row">
  <div class="col-md-6">
    <a href="/subscribe">
        <img src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/47cc5206-4c41-11eb-85a1-df192adaf462.jpg" class="img-responsive" alt="YOUR CONNECTICUTMAG.COM"></a>
  </div>
  <div class="col-md-6">
          <ul>
            <li><a href="/subscribe">Subscribe now</a></li>
            <li><a href="http://digital.olivesoftware.com/Olive/ODN/ConnecticutMag/default.aspx" target="_blank">Digital edition</a></li>
            <li><a href="/site/advertise.html">Advertise with us</a></li>
            <li><a href="/site/forms/online_services/letter_editor/">Letters to the editor</a></li>
            <li><a href="/site/contact.html">Contact us</a></li>
            <li><a href="http://www.connecticutmag.com/connecticut-magazine-newsstand-locations/article_8cf9c7cc-e350-11e6-9fa0-0f45614cb96b.html">Where to buy</a></li>
          </ul>
  </div>
</div>
</div></section></div><div id="tncms-block-1336642" class="tncms-block"><!-- Begin Hearst Ad --><div id="S300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1337071" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1337071" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/the-connecticut-bride" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=750%2C82 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg?resize=1200%2C132 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/52f7fa7c-df4e-11e6-8593-ab8498117180.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1345856" class="tncms-block connecticut-bride-block-rightrail"><section id="block-1345856" class="block emphasis-h3   " ><div class="block"><a href="https://www.connecticutmag.com/site/forms/real_weddings/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg?resize=400%2C90 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/6e6fa7a0-4709-11e7-bafd-b72facdb2e01.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1308041" class="tncms-block title-no-margin clarfix"><section id="block-1308041" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308041 ">
        <div class="block-title-inner">
            <h4>
                
                FIND IT:
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336347" class="tncms-block"><div class="mkt-menu">
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-6">
<ul class="nav nav-pills nav-stacked"><li class="active"><a href="/marketplace/"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Business Directories</strong></a></li>
  <li class="active"><a href="http://www.connecticutmag.com/restaurant-dining-guide/article_e9e3ae70-26c7-11e7-a3a1-ef85418351b1.html"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Dining Guide</strong></a></li>
  <li class="active"><a href="/calendar/"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Events Calendar</strong></a></li>
  <li class="active"><a href="/marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=health_care_resources&amp;radius=200&amp;zipcode=06101&amp;sort=geodist&amp;limit=10"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Health Care Guide</strong></a></li>
</ul></div>
<div class="col-xs-12 col-sm-6 col-md-6">
<ul class="nav nav-pills nav-stacked"><li class="active"><a href="/marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=home_resources&amp;radius=200&amp;zipcode=06101&amp;sort=geodist&amp;limit=10"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Home Resources</strong></a></li>
  <li class="active"><a href="/marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=retirement_guide&amp;radius=200&amp;zipcode=06101&amp;sort=geodist&amp;limit=10"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Retirement Guide</strong></a></li>
  <li class="active"><a href="/bestdoctors"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Best Doctors</strong></a></li>
  <li class="active"><a href="/topdentists"><i class="fa fa-chevron-right" aria-hidden="true"></i> <strong>Top Dentists</strong></a></li>  
</ul></div>
</div>
</div></div><div id="tncms-block-1851115" class="tncms-block"><section id="block-1851115" class="block emphasis-   " ><div id="evvnt-calendar-1851115"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1851115();"></script><script>
        function evvntDiscoveryInit_1851115() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "connecticutmag.com",
                discovery: {
                    element: "#evvnt-calendar-1851115",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Connecticut Magazine",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1336643" class="tncms-block"><!-- Begin Hearst Ad --><div id="B300" class="block text-center">
	<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1336645" class="tncms-block"><!-- Begin Hearst Ad --><div id="B728" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B728");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazine"  href="/magazine/" >
                    <span class="nav-label">Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-connecticut-bride"  href="/the-connecticut-bride/" >
                    <span class="nav-label">The Connecticut Bride</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-lists"  href="/bests-tops/" >
                    <span class="nav-label">Best Lists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/food-drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/arts/" >
                    <span class="nav-label">Things To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-science"  href="/health-and-science/" >
                    <span class="nav-label">Health & Science</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/home-garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/travel" >
                    <span class="nav-label">Travel</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-subscribe"  href="/subscribe" >
                    <span class="nav-label">How to Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletter" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CONNECTICUTMAG&amp;publisher_url:connecticutmag.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-notice"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-california-privacy-rights"  href="http://www.connecticutmag.com/site/privacy.html/#additionalinformationforcaliforniaresidents"  target="_blank" rel="noopener">
                    <span class="nav-label">Your California Privacy Rights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interest-based-ads"  href="http://www.connecticutmag.com/site/privacy.html/#interestbasedads"  target="_blank" rel="noopener">
                    <span class="nav-label">Interest Based Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_use.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1308045" class="tncms-block padding-bottom"><section id="block-1308045" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1200%2C311 1200w, https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/content/tncms/custom/image/1217b972-dfad-11e9-9094-2352da0a2f66.png?resize=1700%2C441 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1308042" class="tncms-block"><section id="block-1308042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308042 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Connecticut Magazine</strong><br>
    100 Gando Drive<br>
    New Haven, CT 06513
    <br>
    
        <strong>Phone:</strong> 1-203-789-5300<br>
        <strong>Email:</strong> <a href="mailto:editor@connecticutmag.com">editor@connecticutmag.com</a><br>
    
</address></section></div><div id="tncms-block-1308050" class="tncms-block padding-bottom"><div class="follow-links-1308050 default">
    
    <section id="block-1308050" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/connecticutmagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/connecticutmag" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/connecticutmagazine/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.connecticutmag.com",
  "sameAs" : ["https://www.facebook.com/connecticutmagazine/","https://twitter.com/connecticutmag","https://www.youtube.com/channel/UCDrk_gIKKvWoqFDhWmghoUg","https://www.instagram.com/connecticutmagazine/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1307966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1307966"><div class="col-md-7"><small>© Copyright 2020, Hearst Media Services Connecticut -- All rights reserved.</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy / Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1602214" class="tncms-block"><!-- Begin Hearst Ad --><div id="MAD">
                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("381e5e60-492d-11eb-889f-1710bc1d36b9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_381e5e60_492d_11eb_889f_1710bc1d36b9_photo_modal = false;
                var gallery_changed_381e5e60_492d_11eb_889f_1710bc1d36b9_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal .owl-stage-outer").height( $('#carousel-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_381e5e60_492d_11eb_889f_1710bc1d36b9_photo_modal = $('#gallery-items-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal').data('owlCarousel');
                $('#carousel-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_381e5e60_492d_11eb_889f_1710bc1d36b9_photo_modal.prev();
                });
                $('#carousel-381e5e60-492d-11eb-889f-1710bc1d36b9-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_381e5e60_492d_11eb_889f_1710bc1d36b9_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/connecticutmag.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>